Jump to content

USB-s billentyűzethibák


zsela88
 Share

Recommended Posts

zsela88

Sziasztok!

 

Az alábbi problémám adódott: beszereztem egy Logitech USB-s billentyûzetet, de mivel két operációs rendszer is van a gépen /Ubuntu, XP/, indításkor kijön a boot menü. A probléma csak az, hogy az USB-s billentyûzettel nem tudok váltogatni az operációs rendszerek között, ezért most egy PS/2-es billentyûzet is be van dugva, de ez elég gagyi megoldás :) .

Ha valakinek volt már hasonló problémája, vagy csak tudja a választ légyszi ne kíméljen, mert nem akarok két billentyûzetet!

 

u.i.: egyébként biosban még simán jó az USB-s billentyûzet és a boot menü után is érzékeli, csak pont ott nem :mérges:

Link to comment
Share on other sites

Pjotr

A BIOS-ban keresd meg azt a beállítást, ami kb. így nét ki: Enable USB Keyboard

(Ne gyere azzal, hogy "de hát a BIOS-ban megy", csak csináld! ;) )

Link to comment
Share on other sites

zsela88

Köszi a gyors választ! Majd kipróbálom, bár most nem vagyok annak a gépnek a közelében. Egyébként biztos, hogy van ilyen, mert én már keresgettem és nem nagyon találtam ilyesmit?

Link to comment
Share on other sites

Pjotr

Kell lennie. Még az ős Acorp alaplapom is tudja. :P

Link to comment
Share on other sites

zsela88

OK, megoldódott a probléma...

Köszi a segítséget!

Link to comment
Share on other sites

  • 7 months later...
Latkó

Sziasztok!

Látom van pár ember aki ért itt ehhez-ahhoz, úgyhogy kérdeznék egyet én is. Szeretném lecserélni a régi xp-met, de az a problémám, hogy usb-s a billentyűzetem, (mert sajnos szarakodik a PS2 bemenetem) és amikor azt szeretné a gép a legelején, hogy cd-ről való indításhoz nyomjak meg egy gombot, akkor a billentyűm még halott. Így nekem sovány felrakni most az xp-t.

 

Erre tud valaki valamilyen megoldást? Gondolom van valami mert a bill.-ek nagy része már usb-s.

 

Köszi előre is!

Link to comment
Share on other sites

Csaba_#

Általában a legtöbb BIOS -ban van olyan beállítás, hogy "USB keyboard support", de gondolom nálad a BIOS sem játszik. (bár valahogy csak be lett állítva, hogy CD-ről boot-oljon. :hááát: )

Ezen kívül, talán lehet úgy módosítani az XP telepítőt, hogy kérdés nélkül induljon ahogy elkezd boot -olni. Próbálkozz az nLite -al hátha van ilyen beállítás.

És végül, tapasztalataim alapján, ha nincs partíció a merevlemezen, a telepítés automatikusan kérdés nélkül elindul. :ötlet:

Link to comment
Share on other sites

Latkó

Igen, van a BIOS-ban erre való beállítás, így működik is. Egészen odáig hogy eljut a telepítő odáig hogy enterelni kéne a telepítés elkezdéséhez. Nos az új beállítással innentől halott a bill.

Ezt beszívtam, de rendesen!

 

Innentől teljesen eltanácstalanodtam:(

Edited by Pjotr
Link to comment
Share on other sites

Csaba_#

Ha nem sikerül valahogy meghegeszteni a PS/2 portot, akkor az alaplap kuka.

Link to comment
Share on other sites

Latkó

Hát nem lettem boldogabb, de azért KÖSZI, hogy próbáltál segíteni!

Link to comment
Share on other sites

Pjotr

Meg lehet próbálni másik billentyûzettel, illetve ha vezeték nélküli, akkor a connect gombot nyomogasd.

Link to comment
Share on other sites

Latkó

Már próbáltam másikkal, de sajna ugyanaz.

Link to comment
Share on other sites

  • 10 months later...
Dreaman

Sziasztok!

 

Egy ismerõs "Technika" (nem nevet! :D) vezeték nélküli USB-s billentyûzet + egér párost kapott karácsonyra, és most olyan gond állt elõ, hogy az XP SP2 fél perc akadozó indulása után újraindítja a gépet. Amint a PS2-es portra visszanyomom a régi billentyût, az XP gond nélkül betölt. Anélkül azonban az XP megzavarodik. Mint ha keresné a PS2-n az eszközt, aztán eldobja magát. Az alaplap egy 11 éves "meg nem mondom milyen" harcos, AMIBIOS-szal felszerelve. "USB keyboard" enabled értéken, más erre vonatkozó beállítás nincs. (Gondoltam letiltatom a PS2-õt, hátha.. de ilyen sincs benne.) Amúgy teljesen korrekt a vezeték nélküli, XP szépen felismerte, sõt segédprogramját is feltettem, és eszközkezelõben a régi billentyût is eltávolítottam. De hiába, ha kihúzom a régit, az XP nem tölt be.. Mit kellene tennem?

Köszi elõre is!

Link to comment
Share on other sites

  • 3 years later...
Marko76

Sziasztok!

Mai nap vásároltam egy Logitech MK330 bill.+egér párost. Előtte évekig az MK300-ast használtam és most pont az akkori kedvenc funkciómat hagyták el az újból. A 300-nál ha kikapcsolt monitornál használtam a multimédia gombokat, akkor sötét maradt a képernyő (tök jó volt, főleg esti zenehallgatásnál nem világított a képembe). Na a 330-nál nem működik, mindig bekapcsol a monitor. Lehet itt tenni valamit, vagy várjam az új drivert a gyártótól?

 

Köszi minden segítséget!

Link to comment
Share on other sites

Temporary

Az eszközkezelőben az egér tulajdonságainál van egy energiagazdás fül, ahol lehet állítani, hogy az eszköz felébressze a számítógépet.

Csak tippelek, mert lehet, így viszont nem fognak működni a gombjai.

Link to comment
Share on other sites

Marko76

Köszi, de ez nem segít rajtam. A Windows "alvó állapot" alatt a készenlétit érti. Nálam csak a monitor kapcsol ki, és jön vissza. Egyébként nem katasztrófa, lehet hozzá alkalmazkodni. Csak miért rontanak el valamit, ami egyszer már bevált?

Link to comment
Share on other sites

  • 1 year later...
UMR_team

Sziasztok!

A gépen telepítettem egy Win 8.1 64bitest UEFI módban. A bootolásnál nem tudok belépni a BIOS-ba mert nem indul el a billentyűzet!

Alaplap : ASRock H77 Pro4-M

Legyetek szívesek segíteni!

Köszönöm!

Link to comment
Share on other sites

Fujitsu

Másik port, CMOS-reset? Eddig működött?

Link to comment
Share on other sites

UMR_team

Szia!

Csak akkor nem működik ha 8.1 megy fel UEFI-ben ... előző verziókkal műxik! DVD-ről sem boot-ol csak bejön a Win bejelentkezés ...

Próbáltam másik USB aljzatból is de semmi!

Win 8.1 beállítás nem lehet az oka mert a NumLock se indul csak ha benyomom …

Link to comment
Share on other sites

Fujitsu

A BIOS-ban, az USB Configuration résznél mi van beállítva? (61. oldal: ftp://66.226.78.21/manual/H77%20Pro4-M.pdf) Pontosan milyen a billentyűzet? Milyen portba van dugva (USB 2.0 vagy USB 3.0)?

Link to comment
Share on other sites

UMR_team

Az USB beállítást megmondanám de nem tudok belépni illetve fejből nem tudom! USB 2.0 az aljzat de próbáltam 3-asban is!(UEFI default-ra állítottam telepítés előtt a BIOS-t és csak a SSD-t állítgattam át benne mert HDD volt alapból)A4TECH (KB-28G) Fekete Vezetékes Gamer USB billenytuzet HU

Link to comment
Share on other sites

Fujitsu

Az a gyanúm, hogy minden USB-s beállítást külön engedélyezni kéne. Most ehhez vagy csinálsz egy CMOS-resetet, vagy szerzel egy USB -> PS/2 átalakítót (vagy egy PS/2-es billentyűzetet), vagy lehúzod az SSD-t, hogy a BIOS ne lássa az UEFI-s rendszert (nem garantálom, hogy ettől be tudsz majd menni a BIOS-ba, de egy próbát megér).

Link to comment
Share on other sites

UMR_team

Köszi, megpróbálom ... :)

Link to comment
Share on other sites

UMR_team

Igen, sikerült! Lehúztam az SSD-t és már bent is voltam! Most bootolásnál már bekapcsolja a billentyűzetet és is szabad az út a BIOS felé!

Köszönöm a hozzáértő tanácsokat és a segítséget!

További szép estét! :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...