Jump to content

Firefox portable 3.0


myke01
 Share

Recommended Posts

myke01

Hi mindenki!

Feldobtam a 3.0-ás portable verziót a pendrive-ra, ugyanis a munkahelyemen hordozható böngészővel netezek inkább IE6 helyett.

Indulásnál a FF portable 3.0 verzió a következő ablakot jeleníti meg:

IPB kép

 

 

Az odáig rendben van, hogy ki kell választani, hogy lassú vagy gyors flash drive. Nem tudom eldönteni, hogy melyiket válasszam, mert nem tudom működik-e az usb 2.0 támogatás a gépeken, ahonnan netezem. (A BIOS-ba belenézés nem megy jelszó miatt.)

 

Op.rendszer : Windows XP SP2

Pendrive : SEITEC USB 2.0

Link to comment
Share on other sites

Pjotr

Ha a Windows nem jelez akkor, amikor csatlakoztatod a pendriveot a gépbe, hogy az eszköz gyorsabb mûködésre képes, akkor 2.0-ás a kapcsolat. (Persze ehhez az kell, hogy a buboréktippek engedélyezve legyenek.)

Link to comment
Share on other sites

Garono

Végül is ez annyira nem fontos szolgáltatás. "... allows you to save your windows, tabs and text in forms between browsing sessions..." Ez csak vészhelyzetben lehet hasznos, ha mondjuk egy fórumon épp egy háromoldalas hozzászólást írsz, de mielőtt elküldenéd, hirtelen elmegy az áram. Tehát szerintem ne kapcsold be. De, ha mégis kellene, a Mozilla oldalán elvileg találsz leírást, hogyan kell bekapcsolni utólag.

Link to comment
Share on other sites

myke01

Köszönöm mindenkinek a választ, holnap ha megyek melóba ránézek a "buboréktippekre".

 

Légy szíves a vesszők másik oldalára tedd a szóközt! Köszi! Lásd mindenki másnál.

Link to comment
Share on other sites

  • 2 years later...
aasoszikviz

Figyelmeztetés: Ismeretlen tulajdonság: 'box-shadow'. A deklaráció el lett dobva.

Forrásfájl: http://www.opera.com/css/pages/common.css

Sor: 632

A fenti figyelmeztetés mi módon orvosolható? Firefox 4 hordozható böngésző , szeretném ha nem lenne ennyi hibaüzenet. Esetleg ütközik a telepített 3.6.11-essel

szerk.:

Figyelmeztetés: Cannot load binary components from the omnijar.

Forrásfájl: /usr/lib/firefox/omni.jar:components/components.manifest

Sor: 46

Gondolom nem tudja kicsomagolni (omni.jar), mert azt üzeni nem találja a megadott helyen.

a components.manifest idevonatkozó:binary-components: libmozgnome.so, libdbusservice.so, libbrowsercomps.so, libnkgnomevfs.so, libxpcompsample.so

Link to comment
Share on other sites

payskin

Sehogy. Ez egy CSS-tulajdonság, amit az opera már támogat, az általad használt Firefox még nem.

 

(Mondjuk a 4-estõl meglepõ, hogy nem, de... Az is igaz, hogy a Mozilla nem gyárt portable Firefox 4-et, úgyhogy bármit is használsz, biztos jó neked.)

Link to comment
Share on other sites

Giraffe1

Mert a !@& Firefoxnak muszáj ezt is saját stílustulajdonságként kezelni, ezért -moz-box-shadow néven ismeri, bár ugyanúgy használja. :dühös:

Link to comment
Share on other sites

payskin

De a 4-es is? :o

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...