Jump to content

2x1Gb Geil memory


Micimack0
 Share

Recommended Posts

Micimack0

Hy!

 

Nem rég vettem 2x1Gb Geil DDR2 800MHz (PC6400) (Kit) Memóriát!

És próblémám van a Bios-ban lévõ beállításokkal!

A memóriához ez a beállítást adták meg 5-5-5-15 és 1.80 V, ezeket beállítottam de a többi részét nem tudtam és így állandóan lefagy a gép kék halállal!

Leírom mit állítottam be:

 

Memory Voltage: 1.80V

DRAM CAS# latency: 5

Dram RAS# to CAS# Delay: 5 DRAM Clocks

DRAM RAS# Prechange: 5 DRAM Clocks

DRAM RAS# Activate to Precha: 15 DRAM Clocks

DRAM Write Recovery time: ????? DRAM Clocks

DRAM TRFC: ????? DRAM Clocks

DRAM TRRD: ????

Rank write to read delay: ???

Read to precharege delay: ???

Write to Precharge delay: ???

 

Szóval ahova kérdõ jelet írtam oda nem tudom hogy mit kell állítani tud valaki segíteni, vagy ezeket hol tudnám megnézni???

(ASUS P5B Deluxe, Intel Core 2 Duo E6400)

 

THX!

Link to comment
Share on other sites

nagyjani

Szerintem elsõ behelyezéskor jobb lett volna auto-n hagyni a beállításokat. Így egy Asus alaplapban el kell hogy induljon.

Link to comment
Share on other sites

Micimack0

Úgy elindul csak idõvel elkezd fagyogatni!!!

Link to comment
Share on other sites

nagyjani

Hát akkor a memóriákkal lesz a gond. Ha dualban használod, ami valószínû, akkor válogatott memóriákat célszerû használni. Legalább a sorszámuk egymához közeli legyen, akkor esetleg jó lesz. Ha nem, akkor ki kell cseréltetni õket egyformákra.

Link to comment
Share on other sites

Aneurysm

Nálam is volt ilyen hiba. Alaplapot kellett cserélni, mert a memória jó volt.

Link to comment
Share on other sites

Micimack0

Ezeket a memórikát így egybe vettem ezeket direkt így gyártották le (KIT)

De váltóztattam a feszültségen fel vittem 1.90V-ra és így ugy tünik Mûködik rendesen!!

De ahova írtam a kérdõjeleket oda nem tudjátok milyen értékeket kell írni?

Link to comment
Share on other sites

Aneurysm

Én autóra beállítom õket, csak a 4-4-4-12 -t írom be kézzel, meg még talán a feszültséget.

Link to comment
Share on other sites

Micimack0

De ezeket az értékeket nem lehet auto beállítani valamit meg kell adni!!!!

Link to comment
Share on other sites

Aneurysm

Mármint arra gondoltam hogy "load optimized default", vagy hogy is hívják.

Link to comment
Share on other sites

  • 3 weeks later...
Soma01

A memóriára rá van írva, hogy mennyi fesz. kell neki. Nekem pl 2.1V kell az Ultrához, CAS4-nél.

 

Itt van szó róla még: Link

Én is kinlódtam kicsit vele, mire beállítottam a jó CAS4-es idõzítéseket, de végül sikerült. Az auto beállítás nem jó ilyen memcsiknél. Az 1.8-ra teszi a memóriát és CAS5-re állít mindent, gondolom a kompatibilitás miatt.

Link to comment
Share on other sites

  • 4 months later...
Predator

Na egyszer ezzel jól meg szívtam én is. Nekem is azt mondták, hogy alaplap hiba aztán kidrült, hogy a geilek voltak hibásak. De vagy ötször viszaküldtem a szervíznek majd végül kiküldték a gyártohoz, és ott elismerték, hogy tényleg hibásak.

Kaptam két újat azóta egy kékhalálom sem volt, da azelőtt meg állandóan.

MEM TESTET NEKI

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...