Jump to content
GSForum - Segélyvonal

USB 2.0


sakic

Recommended Posts

sakic

Az új Asus P5B Deluxe Wifi alaplapomon csak 1.1-es sebességgel mûködnek az USB portok. :mérges: Adtak hozzá egy CD-t amin van egy csomó driver többek között egy USB 2.0 driver is, de ha megpróbálom felrakni akkor ezt írja ki:

Windows XP USB2.0 Driver Installation

====================================

 

Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT need to

install this driver, because they already contain software support for USB 2.0

Az igaz hogy SP2-t használok, de akkor sem mûködnek!

Mit csináljak?

 

Link to comment
Share on other sites

Gereby

BIOS-ban be vannak állítva Hi-Speed-re?

Link to comment
Share on other sites

sakic

Igen.

Link to comment
Share on other sites

Gereby

Friss chipkészlet driver van fölrakva?

Link to comment
Share on other sites

sakic

Nem tudom, ami az alaplaphoz adott CD-n volt az van fennt. Hogyan tudnám frissíteni?

Link to comment
Share on other sites

Gereby

Leszeded a chipkészletgyártó weboldaláról a legfrissebbet.

Link to comment
Share on other sites

sakic

Felraktam a legfrissebbet, de nem történt semmi. Az Eszözkezelőben sikerült frissíteni 2db port illesztőprogramját ezek jók is lettek. (Aláhúzva) kép De a többit nem engedi frissíteni!! :mérges: Aztán néztem az illesztőprogram részleteit és ezt találtam: kép2 Nem lehetne valahogy átmásolni a jó portok illesztőprogramját a rosszak helyett a másik portokhoz? (és még ez az átkozott eSnips se engedi feltölteni ezt a képet ÁÁÁÁÁÁÁÁÁÁÁÁÁ! :mérges::cenzúra: )

Link to comment
Share on other sites

Gereby

Esetleg hogyha eltávolítod õket? :ötlet:

Link to comment
Share on other sites

sakic

Akkor amikor újra felismeri õket akkor azonnal automatikusan telepíti is, és nem hagyja, hogy én válasszam ki a driverét.

Link to comment
Share on other sites

sakic

Megoldottam!! :D:D8) Letöröltem azt a rendszerfájlt ami csak az USB1.1-hez kellett. kép (az usbuhci.sys-t)

Link to comment
Share on other sites

  • 1 month later...
esabet
Sziasztok! Olyan problémám van, hogy most vettem egy AM2-es Asus M2N alaplapot. Van egy Logitech ultrax vezeték nélküli USB-s billentyûzetem, és bármit csinálok, nem megy vele. Ha rádugom bármelyik USB portra, azt az üzenetet kapom, hogy az usb eszközt nem lehet felismerni. Hiába telepítem a legfrisssebb illesztõprogramot, semmi. Próbáltamm egy haverom Asrock AM2 alaplapján is, ott is ugyanez a jelenség. De kipróbáltam más nem AM2 alaplapokon is, ott hiba nélkül üzemel, egybõl felismeri, és mûködik. Van valakinek hasonló tapasztalata, ötlete?
Link to comment
Share on other sites

Gereby

Friss drivereket (alaplapit) telepítettél? BIOS-ban minden megfelelõen be van állítva?

Link to comment
Share on other sites

esabet

Minden drivert, és a biost is frissítettem. Beállításoknál is minden be van állítva. Mégsem megy.

Link to comment
Share on other sites

Gereby

A tápod milyen? Lehet nem kapnak elég áramot.

Link to comment
Share on other sites

esabet

Egy 400 wattos tápom van, amúgy minden más usb eszközöm mûködik. Egyedül az AM2 foglalatos alaplap nem boldogul vele, minden egyéb más alaplappal megy a billentyûzet.

Link to comment
Share on other sites

Gereby

Milyen a márkája a tápnak? Ha a tápot kizárjuk, akkor csak az alaplap lehet hibás szerintem...

Link to comment
Share on other sites

esabet

Mercury a táp. Már a második AM2 alaplapot használom, egyikkel sem mûködött. Sõt, ismerõseim AM2 gépén sem megy, úgyhogy szerintem nem ez a probléma

Link to comment
Share on other sites

Gereby

Akkor szerintem a táp. A mercury: :nem:

 

Próbáld ki egy jóminõségûvel.

Link to comment
Share on other sites

janowolf

Sziasztok!

 

Az miért lehet, hogy az 1GB-os Kingston pendrive csak a hátlapon található USB csatolókba dugva használható, az elõlapra kivezetett csatlakozóból nem? Mp3 lejátszó, egér, memóriakártya olvasó viszont simán megy az elõlapi csatlakozóból. (Alaplap: ASUS P5GD1)

 

JanowolF

Link to comment
Share on other sites

Gereby

Lehet valamiért kényes lehet. Vagy áram, vagy kábelminõség.

Link to comment
Share on other sites

Michael

Sziasztok! Nekem egy 2.0 pci kártyám van a gépben, és 1.0-ként kezeli. Ha valki tud segítsen,mert nagyon lassú így az adat átvitel.

Link to comment
Share on other sites

Soma01

Driver friss?

Link to comment
Share on other sites

  • 4 months later...
Cowboy From Hell
Sziasztok!

 

Az miért lehet, hogy az 1GB-os Kingston pendrive csak a hátlapon található USB csatolókba dugva használható, az elõlapra kivezetett csatlakozóból nem? Mp3 lejátszó, egér, memóriakártya olvasó viszont simán megy az elõlapi csatlakozóból. (Alaplap: ASUS P5GD1)

 

JanowolF

 

Ez érdekes, nekem is olyan van és minden USB csatimról mûködik rendesen, azokról is amik elõl vannak. :huh:

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...