Jump to content
GSForum - Segélyvonal

ATI Radeon X1600-as topik


gyureeka

Recommended Posts

gyureeka

:( Sziasztok!

Segítséget szeretnék kérni, a probléma:

Saphire 9600Pro-t cseréltem le X1600Pro-ra, de sietségemben nem szedtem le a régi drivert.

Azóta a BOOT-olás után nem tölt be a windows csak ezt írja:

A Windows folytatása...

és hosszú percek után sincs semmi.

Csökkentett módot nem tudok indítani, mert nem veszi az F8-at(sõt egyik F-et sem), és a BIOS-ban

mikor átkapcsolom cd-rõl való indulásra az üzenet ugyan az: A Windows folytatása... és így sajnos

az XP (Pro SP2)-t sem tudom újratelepíteni :Sír:

A gépem:

MSI K8N

3200+Athlon64 Venice

512 Kingmax PC3200

SapphireX1600Pro AGP(kieg. tápkábel bekötve)

Codegen 350W :(

 

Ja még annyit, hogy a BIOS-ban a hardware monitorban a CPU temp. váltakozva 36-40 fokot mutat, ez eddig nem váltakozott pár másodperces gyakorisággal.

Lehet, hogy táp?

Mit tegyek???

Link to comment
Share on other sites

kori

Mivel mindkettõ ATI nem driver probléma lesz. Lehet, hogy az új kártya hibás. Próbáld bele, ha tudod egy másik gépbe. 8):ötlet:

Link to comment
Share on other sites

Gereby

Windows folytatása? Hmm... Nem véletlen hibernálva volt a géped??? És azért nem jön be az F8 menü...

Link to comment
Share on other sites

gyureeka

NAGYON köszönöm a válaszokat, megoldódott a gondom. Bocs, de elfelejtettem, hogy RAM-ot is vettem ki a gépbõl :upsz: és a leállításnál hibernálásra volt kapcsolva az opció= nem volt hová visszatölteni az adatokat! Óh én pancser!!!

GEREBY ráéreztél!!! :istenvagy::éljen: , KORI nagyon köszi!

gyuree

Link to comment
Share on other sites

  • 2 months later...
janika123

A HWT.HU-n hangosnak írják a kártyát akinek van ilyen irányú tapasztalata,írja meg.

Link to comment
Share on other sites

ProFiler

Valóban az a hûtõje.

 

Ciao.

Link to comment
Share on other sites

  • 3 months later...
(S)Aint

De ettõl függetlenül jó?

Ilyet tervezek venni.

 

(Tudom, tudom, várjak, árzuhanás jön, jönnek a directx10-et támogató kártyák)

 

Van gyártó, ami a sapphirenel jobb, érdemesebb megvenni ezt a kártyát tõlük?

Link to comment
Share on other sites

  • 1 month later...
Gabor111

Sziasztok!

 

Segítséget szeretnék kérni. A héten vettem egy ASUS AX1650pro 256MB DDR2 AGP videokártyát. XP-n látszólag jól mûködik, azonban a Catalist vezérlõközpontjában nem érzékeli a 3D-t. Hibaüzenetet ír ki, aztán leáll. Szaggatottan viszi A NFS Carbon játékot, 1024x768-as felbontáson, közepes grafikán. Még az elõzõ Geforce FX5200-asom is jobban vitte. Csak azt a drivert hajlandó kezelni, amit a CD-n kaptam. Más Catalist driverekkel fagyás van (7.1, 7.6). Ha föltelepítem a GART AGP drivert (Sis chipset), a monitor nem kap jelet.

 

Vistán még siralmasabb a helyzet. Egyszerûen nem hajlandó érzékelni a VGA-t, bármilyen drivert teszek fel. Azzal sem megy, amit adtak hozzá CD-n. Pedig a dobozra is rá van írva hatalmas betûkkel, hogy: "Certified for Microsoft Windows Vista". Próbáltam felrakni a legfrissebb DirctX 9.0c-t (2007. jún.), de úgysem ment. Amikor letöltöttem a frissítések közöl a Sis AGP drivert, újraindítás után kékhalál. A gépem: ASUS P4S8X-X alaplap,512 MB/400Mhz DDR, Celeron 2,2 GHz.

 

Kérlek titeket, ha valaki tud segíteni, nagyon megköszönném.

Link to comment
Share on other sites

Gereby

Elõzõ drivereket rendesen lepucoltad?

Link to comment
Share on other sites

Gabor111

Igen, többször is újratelepítettem az XP-t is, a Vistát is, de mindig ugyanaz volt a helyzet.

Link to comment
Share on other sites

Gereby

Kap az elég tápot? (Milyen a tápegységed, és hány W-os?) Jó a kártya amit vettél? Próbáltad már másik gépben?

Link to comment
Share on other sites

Gabor111

A tápom Codegen, 300W-os. A kártyához kaptam plusz áramcsatlakozót, kettõt is, rákötöttem mindkettõt a tápra. Nem hiszem, hogy az áramellátással lenne a baj, a kártya hûtõje pörög rendesen.

 

Másik gépben még nem próbáltam a kártyát, viszont XP-n ma jól mûködött. Amióta felraktam a DirectX 9.0c legújabb változatát, a játékok jól mennek, a Carbon is, csak az a bajom, hogy a Catalist programban nem érzékel 3D-t. Vistán viszont sehogysem akar menni az egész. :(

Link to comment
Share on other sites

Gereby

Nagyon gagyi, és nagyon kicsi a táp. Nem ehez a kártyához való. Ajánlom, hogy minél elõbb cseréld. Nem csak azért, mert lehet, hogy megoldja a hibát, hanem az egész géped érdekében!

Link to comment
Share on other sites

Gabor111

Milyen tápot érdemes ma venni (hány wattosat, milyen márkájút stb.)?

Link to comment
Share on other sites

ProFiler

Tessék.

 

Ciao.

Link to comment
Share on other sites

Watto
Milyen tápot érdemes ma venni (hány wattosat, milyen márkájút stb.)?

 

 

FPS, Chieftec :ötlet:

 

Link to comment
Share on other sites

Gabor111

Igyekszem majd megoldani a tápcserét. A táp miatt nem emgy rendesen a kártya? A boltos azt mondta, hogy lehet, hogy az alaplapom nem támogatja 100%-osan a kártyát és azért nem megy. Ma leteszteltem 3DMark 05-tel: 2591 pont. A grafikák meglehetõsen szaggattak, volt, hogy csak 4-5 FPS-sel futotttak. A kártya a rossz vagy a gépem gyenge? :( Többet vártam ettõl a VGA-tól.

Link to comment
Share on other sites

Watto

Ööö, ne írdd le az X1650 Pro-t, elég jó kis kari az, teszteken is mindig a teteje fele van (középkategrória).

:) Próbáld meg a tápcserét, lehet hogy megoldja.

Link to comment
Share on other sites

Gabor111

Két áramkábelt is kaptam a táphoz. Eddig rá volt dugva mind a kettõ. Ma kipróbáltam, hogy eggyel mûködik-e. És mûködött. Tehát kap elég áramot, ha megy eggyel is. Szerintem legalábbis. Ha így, egy áramkábellel mûködtettem, ugyanúgy vitte a játékokat, semmi külömbség nem volt. Persze aztán visszadugtam a másik kábelt is, biztos, ami biztos. Félek, hogy az alaplapommal lesz a baj...2003-as, a kártya 2007-es. És az alaplaphoz készült legfrisebb BIOS is csak 2003 év végi, ráadásul béta verzió. Eddig Nvidia kártyám volt. Lehetséges, hogy az alaplap jobban támogatja az Nvidiát, mint az Atit? Mit gondoltok?

 

(Bocsánat a sok kérdésért. Lehet, hogy nehéz eset vagyok, de bosszant ez a VGA dolog.)

Link to comment
Share on other sites

Gereby

Ilyen nincs, hogy egy alaplap jobban szeresse az ATI-t, vagy az nVidiát.

Link to comment
Share on other sites

Gabor111

Köszönöm. És a 2591 pontról mit gondoltok? Egy AMD 1800-as (nem kétmagos), 512 MB RAM és ATi 9600pro VGA-s gép 3500 pontot kapott. Nagyon kevésnek tartom a 2591-et.

Link to comment
Share on other sites

  • 1 month later...
ati012

Én is azt mondom hogy a Codegen 300 W-os nagyábol egyenlõ a semmivel. Vegyél rendes tápot, szánj rá akár többet is de az a szerencsétlen gép ne csak pár száz W-ot kapjon. Mert ugye a Codegen sose adja le azt a 300 W-ot, tehát Chieftec vagy FSP ezekbõl elég a 350 W is, mert Õk leadják! Ugye milyen trükkös?

Edited by ProFiler
Link to comment
Share on other sites

  • 3 weeks later...
Buci7

Hali!

 

Nemrég vettem egy Asus Ax1650Pro 256m kártyát és az a problémám vele, hogy nem tudok új drivert felrakni hozzá csak és kizárolag a gyári CDjén lévõ driverrel hajlndó mûködni :( nincs valakinek ötlete hogy miért nem lehet vagy, ez széria hiba ?

Link to comment
Share on other sites

Gabor111

Nekem is csak a gyári driverrel megy, a sima Ati Catalist nem jó hozzá. Sõt...Vistán még a gyári drivert sem hajlandó elfogadni...

Link to comment
Share on other sites

Buci7

Akkor cumi! De szerintem ez egy kicsit gáz az Asustól, hogy ilyet csinált mert nem egy kis cég! Egy pozitívuma van, hogy nem kell mindig drivert frissíteni :D amúgy sincs sok újitás a régi kártyákhoz!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...