Jump to content
GSForum - Segélyvonal

NVIDIA Geforce 7600-as topik


Pjotr

Recommended Posts

Pjotr

Üdv mindenkinek!

 

Meghalt az elõzõ kártyám, ezért új kártya után kellett néznem.

A GeForce 7600GS-re esett a választásom. Nagyon gyors meg minden, nem melegszik, mindenkinek csak ajánlani tudom! 8) DE! Akadt néhány problémám: :pislog::Sír:

 

- Videólejátszásnál a videó színei nagyon sötétek, alacsony a fényerõ, hogyan lehet ezt orvosolni?

- Milyen VGA hûtõk mennek rá a kialakítása miatt?

- Hogyan lehet beállítani a különbözõ felbontásokhoz, hogy milyen frissítési frekvencián menjenek? (külsõ program is érdekel!)

 

Köszi mindenkinek!

 

(modik: tudom, hogy ezeket a kérdéseket máshol is meg lehetne beszélni, de csak külön-külön)

Link to comment
Share on other sites

VINIKOR

VGA hűtőről itt érdeklődhetsz: Link. Vendégkönyv menünél lehet kérdezni. Bár jó drágák, infót szerezni ingyen lehet.

Frissítési frekvencia beállitása az asztalon jobb klikk/Tulajdonságok/Beállitások/Speciális/Monitor-nál. Vagy az asztalon jobb klikk gyorsmenüben az Nvidia megjelenitő/Képfelbontások és frissitési gyakoriságok-nál.

Link to comment
Share on other sites

Pjotr

Annyit én is tudok, hogy hol kell beállítani az asztal felbontását + frissítési frekvenciáját, de én arra vagyok kíváncsi, hogy a többi felbontáshoz hogyan lehet megadni a frissítési frekvenciákat, mert a játékok nagy része 60Hz-es :!:

Link to comment
Share on other sites

BOBAN

Nem világos, hogy a különbözõ felbontáshoz miért kell frekvenciát változtatni. TFT-hez 60Hz, CRT-hez ~75-80Hz és kész.

Link to comment
Share on other sites

Pjotr

Nah, megoldottam a 2 problémát:

 

- A frissítésre a ReForce a megoldás.

- A videónak meg valamilyen windows hiba miatt volt fura színe, megoldódott.

Link to comment
Share on other sites

  • 1 month later...
tomatos

HEllosztok!

 

Tegnap este kaptam egy gépet hogy tegyek rá XP-t. Fel is ment rá rendesen ahogy kell.

Videokártya drivert felraktam a CD-rõl valami régebbi volt mint ami az Nvidia lapján van, gondoltam ha hozzá adják akkor jó lehet ez is, egyenlõre.

Driver felment, gép újraindít, windows betöltödík és amikor freqit vált a VGA szürke képernyõ majd 10 sec után monitor kikapcs és ennyi.

Gondoltam régi a driver, leküzdöttem a NETrõl a legújabbat. Felraktam, hiba ugyanez! Mi tévõ legyek? Rakjam fel újra az XP-t hátha a régi driver bekavar?

 

 

Köszi a segítséget

Link to comment
Share on other sites

nagyjani

Indits csökkentett módban, majd az eszközkezelõben távolítsd el a monitort. Így újra felismeri és remélhetõleg a megfelelõ frissítést állítja be a videókártya.

Link to comment
Share on other sites

tomatos

Okés megpróbálom majd.

 

Megpróbáltam, újratettem a windowst is, hiba ugyanaz. Felraktam a Vista RC1et, feltette, de a betöltésnél kék halál. :(

 

Szerintem ennek a videokarinak satu. 3 napos! Vision Computernél vásárolt, futárral szállítva, nagyon gáz.

Link to comment
Share on other sites

  • 2 weeks later...
Chuck_Norris

Üdv. mindenkinek!

 

Nekem nem Inno3D, hanem Mtek, de 256mb, és AGP.

 

Tény:

- 350W-os táp

- Az összes drivert felraktam, ami a cd-n volt

 

Probléma:

Bármelyik játékot indítom el, ami ez elõtt ment, most újra indítja a gépet mikor betölti a pályát. :Sír:

 

 

A táp lehet a probléma, hogy kevés neki a 350W? Ha igen, akkor mennyi kéne neki? :S 400-450W?

Edited by Gereby
Link to comment
Share on other sites

Gereby

Milyen a márkája a tápodnak? Az is lehet, hogy a kártyád hibás. Vagy lepucoltad a drivereket az elõzõ kártyád után?

Link to comment
Share on other sites

Chuck_Norris

Persze, az elözõ Ati radeon 9550 volt, én az összes ati-drivert letöröltem a vezérlõpultban...

A táp.... hááát, uh elég béna ;) --> Colink 350W. A 350W-al ujraindul a gép, ha játszani próbálok a mostani vga-val (geforce 7600gs). Pedig régen 300W-os volt, és a 9550 simán mentek játékok. Ennyire sokat "zabálna" a 7600gs, hogy 400W (vagy 400W+) kéne neki? :S

Vagy egyáltalán a táp a baj okozója, vagy más? A vga újonnan van, 1 hete vettük. Nem hinném, hogy hibás lenne... de azt hol tudnám megnézni? :upsz:

 

 

 

Egyébként mi az a ForceWare, meg a Omega driver? Ezek mit csinálnak?

 

Légyszi ne idézz be elõtted íródott hozzászólást! Üdv.:Gereby

Link to comment
Share on other sites

Gereby

Drivert eltávolítani így nem elég... Driver Cleaner :ötlet:

 

A tápnál meg a minõség számít, nem feltétlen a Watt. Cseréld egy rendes tápra, miután rendbehoztál mindent a driverek terén.

Link to comment
Share on other sites

Chuck_Norris

Ebből a driver cleanerből van több fajta......

 

Szóval akkor kevés a 350W a 7600gs-hez? :(

Link to comment
Share on other sites

Gereby

Egy FSP-bõl bõven elég lenne annyi is...

Link to comment
Share on other sites

Chuck_Norris

Szóval akkor 1 350W-os táp elbírná a geforce 7600gs-t? :pislog:

Link to comment
Share on other sites

Gereby

Igen csak nem mindegy milyen... De ez itt már OFF! Nézz be a tápegységvásárlás topicba! Ott találsz jóminõségû tápokat! ;)

Link to comment
Share on other sites

  • 3 weeks later...
roff

Nem, ez nem táp probléma.

Ugyanilyen videokártyát vettem, áés ugyanez a problémám.

Cseréltem már tápot, procit és vinyót is, de semmi sem változott.

Az nVidia honlapjáról leszedett driverrel sokkal többetcsinálta, a gyárival kevesebbet. Szerintem gyári hibás lehet...

Link to comment
Share on other sites

ernike

Sziasztok. Kb. 1 hónapja vettem a videokártyámat. Nem is volt vele semmi gondom addig, míg újra fel rakták az xp-t. Azóta játék közben elmegy a kép, valamikor csak piros színt látok. De viszont egy restart után megint jó minden. A vga kátyához kapott lemezt telepitettem fel. Szerintetek mi lehet a gond? :?:

 

Légy szíves írj rendesebben! Üdv.:Gereby

Link to comment
Share on other sites

Gereby

Tegyél fel, friss drivert! A többi drivert se árt frissen tartani. Persze .NET keretrendszer is kell.

Link to comment
Share on other sites

  • 1 month later...
djdna

Olyan gondom van hogy van a 7600-os kártyámon egy power connector és ha azt bekötöm akkor mikor elkezdek játszani v kicsit később akkor meg áll a kép és le fagy aztán semmire nem reagál, de ha nics bedugva akkor meg semmi gond. Ez mitől lehet?

Link to comment
Share on other sites

ProFiler

Nagyon egyszerû. Ha nincs bedugva, akkor a kártya alacsonyabb órajelen megy, jóval gyengébb teljesítményt nyújt, de kevés teljesítményt is vesz fel. Ellenben ha bedugod, túl sokat akar és a gyenge tápod nem bírja kiszolgálni. Mindenképpen ajánlom egy erõsebb (és minõségi!) táp beszerzését!

 

Ciao.

Link to comment
Share on other sites

Calyd

Egy 7600GS-nek egyáltalán minek plusz áram? Az a leggyengébb 7600-os, ha jól tudom. Nekem a 7600GT-men nincs plusz táphely. Érdekes...

Link to comment
Share on other sites

ProFiler

Mindegyik AGP-s 7600GS-en van plusz tápcsatalkozó! Ezek 34 Wattot igényelnek. PCI_E-kártyákon nincs, azok a foglalatból veszik a tápot.

 

Ciao.

Link to comment
Share on other sites

djdna

Amikor 300W-os tápom volt akkor én is rájöttem hogy ez a baja csak azért furcsáltam a dolgot mert a 400W-os nál is ezt csinálj.Akkor tuti ez a gond?

Link to comment
Share on other sites

Gereby

Nem feltétlen a Watt szám számít, hanem a minõség!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...