Jump to content
GSForum - Segélyvonal

Windows 98 és a beállítások


vlacii

Recommended Posts

vlacii

Sziasztok!

Súlyos problémám akadt.

Régi, Win98-as gépemen elállítódtak a monitor beállításai, így most 16 színben "élvezhetem"...

Ha XP lenne, a gépen, akkor egy rendszervisszaállítással meg tudnám oldani a dolgot, de 98 alatt nem :(

Kérlek segítsetek!

Link to comment
Share on other sites

Laali

Az Eszközkezelõben videókártyaként mi szerepel ? Nem jelez itt valamilyen hibát ? A képernyõ beállításainál csak a 16 színû beállítás jelenik meg ? A képfelbontás mekkora ?

 

Korlátozottan, de a Windows98-nál is van visszaállítási lehetõség a Registry-re. Az az utóbbi 5 indítási beállítását eltárolja. Dos-ba kilépve scanreg parancs majd az ott talált 5 eltárolt beállításából egy elõzõt vissza kell állítani, majd újraindítani a gépet.

Link to comment
Share on other sites

vlacii

Ezt a scanreg-et megpróbálom!

Link to comment
Share on other sites

vlacii

Végülis megoldódott a probléma.

Az Eszközkezelõben találtam egy "felesleges" videókártyát, azt kitörölve visszaállt az eredetihez.

De azért köszi!

Link to comment
Share on other sites

  • 5 months later...
moyirto

Hali!

 

Régi 98-as gépemen szeretnék szélessávon internetezni - lan kártya is benne van, felismeri -, de nincs lehetõség szélessáv beállítására az internet beállításokban. Nem tudtok valami segédprogramot, amivel ezt megoldhatom; vagy valami rejtett beállítási lehetõséget? :?:

 

moyirto

Link to comment
Share on other sites

Halasi Miklós

A szélessáv az nálad mit jelent? ADSL-t? Mert akkor WinPOET vagy RASPPPOE a megoldás. ;)

Link to comment
Share on other sites

moyirto

Igen, köszi, sikerült! :D

Link to comment
Share on other sites

moyirto

Most volt idõm újra ránézni a gépre, az a gond, hogy elég rossz minõségben jönnek be az oldalak pl.: microsoft.hu, index.hu; pedig felraktam az 5.5-ös ie-t is! A windows indításnál kiírja, hogy egy -két fájl hiányzik: vnetsup.vxd, vredir.vxd, meg valami .dll-es, lehet, hogy ez a baj; ha igen, akkor a fõ win könyvtárba mentsem vissza?

Link to comment
Share on other sites

  • 1 month later...
moyirto

Sorry, nem volt rendesen telepítve a vga kártya! :upsz::hááát:

 

üdv

 

 

Link to comment
Share on other sites

  • 1 year later...
leonidasz

Hi!

 

Olyan gondom van, hogy win 98 alatt a dátum 2001-re áll vissza. Ha beállítom az aktuális dátumot, 2-3 újraindítás után visszaáll. Elõre is kösz a segítséget.

Link to comment
Share on other sites

kori

Én az alaplapi BIOS elem lemerülésére gondolok. :hááát:

Link to comment
Share on other sites

ezermester

Igen, ennek felettébb nagy a valószínûsége, mivel a biosból állítja az idõt a windows.

Nem árt a csere, mert akkor nem csak az idõvel van gond, ugyanis minden visszaáll alap állapotra, az pedig nem mindig jó, mert nem feltétlenül hozza a kívánt teljesítményt, a masina. :nem:

Link to comment
Share on other sites

  • 2 weeks later...
AkyyrA

Sziasztok!

 

Egy hülye kérdéssel fordulok hozzátok :D

 

Adott egy gép (asrock k8nf6g-vsta alaplap, amd athlon64 3000+proci, 1gb ddr400 ram, ati radeon hd 2400 pro vga, pioneer és Sony-NEC DVD-RW) amire nosztalgiábol feldobtam egy win 98 SE (Eng) t is. Az mitől lehet hogy a telepítés 73 perc volt a bootolási id pedig 61mp? :pislog: Vista felmegy ~25perc alatt és átlag ~20mp a boot ideje. Ennyire lassu a 98 (már nem emlékszem)? Vagy a gépem nem szereti? :démonikacaj: Nem fontos, csak kérdeztem. :)

Link to comment
Share on other sites

Pjotr

Egy olyan gépen, mint a tiéd, elméletileg nem is szabadna mennie a Windows 98-nak. Csodálkozok rajta. :pislog:

Link to comment
Share on other sites

KGigi

Elindul a Windows 98 ilyen hardveren? Ezt hogy sikerült? :D

Link to comment
Share on other sites

ezermester

Bizony indul! ;)

Azért lassú mert szegényke kicsit öreg. Ez olyan, mint a trabanthoz szokott nagypapa a ferráriban. 60 Km/h és száguld, és száguld. :lovas:

 

Fel kell szegénynek ismernie, a számára nagyon új környezetet, ami valljuk be, kicsit nehézkesen megy a papáknál is. :hátpersze:

 

A telepítés is ettől volt olyan lassú, mert próbálja optimalizálni, az ismeretlen hardverek mellé a drivereket. :(

Link to comment
Share on other sites

payskin

Én inkább arra tippelek, hogy PIO-módban hajtja a merevlemezt, lévén másképp nem nagyon tudja, az pedig mai szemmel brutálisan lassú.

Link to comment
Share on other sites

  • 3 weeks later...
freddy20

Üdv!

Van egy nagy probléma a gépemmel,amit én nem tudok sajnos orvosolni,és szeretném ha segítenétek!

Tehát elmondom mi történt és úgy egyszerûb!

 

Szóval,partícióhibás volt a winyó,ezért Maxtor ellenörzõ programmal kijavítottam az esetleges hibákat majd leformáztam és újraraktam Windows 98-as op.rendszerrel a gépem,amig nem találok WinXp-t

Tehát amikor a telepítés végbement,akkor ugyebár a Windows berak egy alap PCI Szabványú képernyõt,amivel látod az alap 640*480-as asztalt 16 színnel!

Azt gondoltam,hogy ha kitörlöm ezt a szabványos alap pci képernyõt akkor majd újraindítom és felismeri az NVDIA kártyát,de tévedtem!

Egyáltalán,mintha kilõtték volna a képernyõt,nem mutat semmit!

Ha valakinek volt már ilyen problémája,vagy esetlegesen tudja hogyan lehetne orvosolni ezt a problémát,kérem írja meg mert nagyon fontos lenne!

Üdv!

Jigsaw

Link to comment
Share on other sites

Fujitsu

A videókártyádat csak akkor ismeri fel a rendszer, ha feltelepíted az illesztõprogramját. ;)

Elképzelhetõ, hogy a telepítõ segítségével valahogyan meg tudod oldani a problémát, de az is lehet, hogy csak az újratelepítés segít. :hááát:

Link to comment
Share on other sites

Alex99
amig nem találok WinXp

Hogy kell ezt érteni? :D (Mert annyira azért nem kell keresni.)

 

Egyébként nem ajánlanám, hogy mégegyszer telepítsd vissza a 98-at.

Link to comment
Share on other sites

freddy20

Üdv!

De hát most mondtam el,hogy szart se látok a képernyõn! :S

Akkor hogy rakja újra rajta akármit is?

Ilyenkor cseréljem ki a videókártyát egy másikra vagy mi legyen?

Ezt nem tudom!

 

Link to comment
Share on other sites

Alex99

Igen, a monitort, vagy a videókártyát.

Link to comment
Share on other sites

ezermester
partícióhibás volt a winyó,ezért Maxtor ellenörző programmal kijavítottam az esetleges hibákat majd leformáztam

 

Legközelebb fordítva csináld! :D

 

Ha csökkentett módban sem tudsz mit csinálni, akkor egy javító telepítés.

Mivel dosban kell, hogy legyen kép, rakd fel a Norton commandert, és próbáld meg visszamásolni amit kitöröltél.

Ha az adatok veszélyben vannak, akkor megoldás lehet. Esetleg egy másik telepített merevlemezről is megteheted a bemásolást.

Link to comment
Share on other sites

freddy20

Köszönök minden hozzászólást!

Üdv!

Jigsaw

Link to comment
Share on other sites

  • 3 months later...
bongi

Sziasztok!

Adott egy win98. Amikor elindítom a gépet, és a bejelentkezési ponthoz kerülök (céges hálózaton van), és megadom a felhasználónevet-jelszót, kb. 5 percet kell várni, míg az ikonok megjelennek a képernyõn. A nagyobb programok indításakor is hasonló a helyzet. Itt 2-3 perc a várakozási idõ. Ez így megy 1 hete, és nem tudok rájönni, hogy miért? Többen is használjuk a gépet, és nem tudom ki mit rakott rá. Vírusirtás megvolt.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...