Jump to content

Lenovo (IBM)


barca25
 Share

Recommended Posts

barca25

Sziasztok!

 

Egy hete vettem egy Lenovo 3000 N200 (TY2EPHV-2GB)(modell:0769-EPG) laptopot. A boltban azt mondták, hogy a hozzá tartozó drivereket a Lenovo honlapjáról kell letölteni. A gondom ezzel annyi, hogy hiába töltöttem le és telepítettem fel az összes ott található drivert a megfelelõ modellhez, nem ismeri fel sem a videókártyát, sem a hangkártyát, egyáltlán nem ismer fel semmit. Lassan kezdek kétségbe esni, hogy én vagyok-e ilyen béna (soha nem csináltam még ilyet), de magyar fórumokon nem találok semmi erre vonatkozó infót. Szóval lehet én rontok el valamit, de a gépem egyenlõre semmire nem jó, csak az XP-t tudtam felrakni rá.

Az lenne a kérésem, hogy aki tudja honnan tudok drivereket leszedni és hogy kell õket felrakni, az írjon legyen szíves. Elõre is köszönöm!

Üdv!

Link to comment
Share on other sites

barca25

Szia! Ezeket leszedtem és egytõl egyig leszedési sorrendben feltelepítettem. Semmi nem történt, az eszközkezelõben óriási sárga kérdõjelek vannak és még zenét sem tudok hallgatni, semmit...

Vagy van meghatározott sorrend ami alapján fel kell tenni õket? Vagy ha feltettem õket, kell valamit csinálnom még, vagy elvileg mindent fel kellene ismernie?

Köszönöm egyébként ha válaszolsz!

Link to comment
Share on other sites

Pjotr

Elsõnek érdemes feltenni a chipset drivert, utána a VGA drivert, a többi pedig mindegy.

Vista-val is próbáld ki!

Link to comment
Share on other sites

barca25

Megtörtént. Felraktram rá az ACE Mega Codec Pack-et is, de hangot sem ad semmi. Hangerõt sem tudok szabályozni vezérlõpultból pl. De hangsúlyozom, nagyon kezdõ vagyok, de azt hittem nem lesz ilyen nehéz dolgom... 16 drivert raktam fel rá onnan, ahonnan mutattátok. Azt hiszem megpróbálom majd vistával is de csak hétfõn. Addig nézegetem...:( Ha van ötletetek, szíívesen veszem! Köszi!

Link to comment
Share on other sites

Pjotr

OFF

Ugyan a problémát nem oldja meg, de azt el kell mondjam, hogy @CE Meg@ Codec pakkot ne tegyél fel, hidd el, nem kell az neked, inkább VLC, kodek nélkül is mindent lejátszik (beépítve tartalmazza az összeset).

Link to comment
Share on other sites

barca25

OK! Megpróbálom, hátha. De pl winamp nélkül elég nehéz zenét hallgatni, nemsmerem ezt a lejátszót, de megnézem. Köszönöm szépen!

 

Most videókép már van, de hang nincs...:(

Link to comment
Share on other sites

Pjotr

Amíg nincs hangkártya-driver telepítve, addig nem is lesz. Vista-val még nem próbálkoztál, csak hogy maradjunk az eredeti problémánál.

Link to comment
Share on other sites

  • 4 months later...
MokkaCicc

Helló!

A 2008. Szeptemberi számban lévõ "10 társ a tanórákra" címû cikkel kapcsolatban lenne egy kérdésem.

A cikkben lévõ Lenovo 3000 N200 nagyon megtetszett nekem, fõleg az alacsony ára miatt.

Viszont az interneten nem találtam ilyen specifikációjú típust az N200-as sorozatból.

Csak 1 és fél gigabájt memóriával rendelkezõket találtam, ráadásul a legtöbb típus 40-50 ezer forinttal drágább volt a cikknél bemutatottnál.

Viszont a konfiguráció többi része megegyezett (Intel Core-Duo 1.73 és 2 GHz, Intel GMA X3100, stb..).

Esetleg valaki meg tudná mondani, hogy hol lehet pontosan ezt a modellt kapni?

Ha esetleg ez a típus forgalmazása megszûnt, akkor tudnátok ajánlani egy hasonló specifikációjú (nem Intel X4500-at tartalmazó!), hasonló árfekvésû darabot?

Elõre is köszönöm!

MokkaCicc

Link to comment
Share on other sites

McKane

Hali!

 

Én Gyõrben találtam meg a /notebookgyor.hu/ 110 000Ft volt,akcióban. pentium DualCore T2390; 2Gb RAM; intel X3100 VGA; dvd-író; S-Video ; hálózati kártya, 4 USB; modem csatlakozó; firewire; ujjlenyomat-olvasó; VGA kimenet.

Szerintem egy hibája van: egy kicsit hangosank találtam a ventillátort, mintha valamibe beleakadna.. :S De ez megszokható. Ezenkívül egy príma gép.

 

Nézd meg a weboldalt, mert az eladók mondták,hogy igen-igen kapósak jelenleg ezek a noti az áruk miatt.

 

Kellemes böngészést!

Üdv.: McKane

Link to comment
Share on other sites

McKane

Hali!

 

 

Én is mostanság vettem egy ilyen gépet /N200/ . a telepítõk csak kicsomagolják magukat! Alaphelyzetben: C:\ Drivers\ mappába!! onnan telepítsd a meghajtókat! A VGA-hoz,meg szerintem az Intel oldaláról szedj le drivereket! frissebbek.

 

Üdv.: McKane

Link to comment
Share on other sites

  • 6 years later...
Arrow89

Hali

van egy Lenovo B50-30 Win 8 jogtiszta gép

és magátol elindul róla a recovery

HD-tune jó Memtest oké

Link to comment
Share on other sites

[OP]Destroy-man

Ha a winyo tényleg jó, akkor az oprendszerrel lesz valami gubanc.

Link to comment
Share on other sites

Fujitsu

De hát nem kérdezett semmit, csak leírta, hogy ez történt. Igazából táviratként akarta feladni egy ismerősének, csak véletlenül ezt a fórumot találta meg, érthetetlen okokból. Ennek köszönhető a fórumhozzászólásra még nyomokban sem emlékeztető forma.

Link to comment
Share on other sites

TheSaurida

Vagy a tapasztalatait szerette volna megosztani a fórum közönségével.

Link to comment
Share on other sites

Arrow89

Igen ezer bocsi igen kérdés volt hogy valaki találkozót már hasonló hibával??

Edited by Arrow89
Link to comment
Share on other sites

TheSaurida

(...) valaki találkozót már hasonló hibával??

 

Én még nem.

Link to comment
Share on other sites

payskin

Már csak azt kéne tudni, hogy milyen hibával? Ez a

 

magátol elindul róla a recovery

 

nekem nem mond semmit. Nem hátrány, ha az ember meg tudja fogalmazni értelmesen, mi a baja.

Link to comment
Share on other sites

Arrow89

Ki lett kapcsolva a gép és másnap reggel a ,hogy kapcsoltam volna be már a recovery indult el.

és helyesen kapcsolt ki a gép

Link to comment
Share on other sites

payskin

Mindjárt gondolkodom a problémán is, de előbb árulj már el valamit!

 

a ,hogy

 

Ezt azért írod így, mert azt tanultad, hogy a "hogy" elé mindig vesszőt kell tenni?! :fetreng:

Link to comment
Share on other sites

TheSaurida

Ezt már én is meg akartam kérdezni.

Link to comment
Share on other sites

  • 3 weeks later...
f22

Nem tudom törölni a hozzászólásomat.

Link to comment
Share on other sites

payskin

Persze, hogy nem tudod. Mutass egy fórumot, ahol tudod törölni a hozzászólásodat. :) Egyébként melyiket szeretnéd törölni?

Link to comment
Share on other sites

  • 2 months later...
kisszabo

Sziasztok!

 

Van egy kis problémám a T-400 laptopommal. Nem ad ki semmilyen hangot, sem hangszórón sem fülesen.

Az előzmények:

Vasárnap (jan 31.) kikapcsoltam (szabályosan leállt). Előtte még működött rendesen, utazott 200km-t (laptop táskában).

Itthon bekapcsoltam és akkor jelentkezett a probléma. Se rendszerhangok, se zene, se videó hang nincs. A lejátszó (VLC 2.2.1) elindítja a médiát (az idő sáv mutatja, a kép megjelenik a videókban).A netes stream ugyanez. A hang rögzítés működik (a rögzített felvétel más eszközön lejátszható).

 

Amit eddig elkövettem:

A beállításokat átnéztem nem találtam sehol ahol le lenne tiltva ( WIN 7 prof. 64 bit). Driver frissítés (erre). Rendszer visszaállítás egy korábbi időpontra (valami frissítést telepített a vasárnapi kikapcsoláskor). Semmi változás.

Ha további információk kellenek szóljatok. Ha van ötletetek szívesen fogadom.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...