Jump to content
GSForum - Segélyvonal

Nem tudok belépni a BIOS-ba


amina09
 Share

Recommended Posts

amina09

SZIASZTOK!

A következő a problémám:

Van 1 Gigabyte GA-P35-DS3L lapom,F9-es bios van fent.Az a gond,hogy bekapcsolom,bejön a full screen,átlépem del-el biosba szeretnék bejutni,de nem lép tovább,hanem megáll.Már várakozik az F12-es bios pendrive-on.Mi lehet a probléma?Miért nem lép be a biosmenübe?

Link to comment
Share on other sites

Temporary

Nem volt semmi előzmény? Letöltötted az új BIOS-t, kiírtad, újra indítottad a gépet, hogy beállítsd a boot sorrendet, de nem nem tudsz belépni a BIOS-ba?

Ez a "... bejön a full screen,átlépem ..." pontosabban mit jelent?

Link to comment
Share on other sites

amina09

Tehát:Hozzám került a lap.Alap cuccokat(vga,ram,táp,cpu..)ráraktam és bekapcsoltam.Láttam,h működik(akkor még sikerült belépnem a bios menübe)ezért beépítettem 1 házba,a köv.bekapcsoláskor már megállt!Újra szétszedtem,1xmég sikerült belépnem a qflash-be,gondoltam frissítem a biost,amit már letöltöttem,de sajna azóta nem tudtam belépni a menübe!

Link to comment
Share on other sites

Temporary

Valószínűleg csak le van merülve a BIOS elem. Ez esetben még mázlid is van, hogy nem tudtál frissíteni :) Egy új elemmel kellene megpróbálni.

Link to comment
Share on other sites

[OP]Destroy-man

Házon kívül jó, házon belül (beszerelve) meg nem? Akkor zárlatos a gépház. Ne használd tovább, mert még kárt is tehetsz a gépben, vagy magadban (áramütés veszélye). Venned kell egy normális gépházat, és a probléma megoldódik.

 

@Temporary: Attól, hogy le van merülve az elem, még be kell lépnie a BIOS-ba, csak gép áramtalanítása után elfelejti a beállításokat. Az én gépemben is le van merülve az eleme, de jól el vagyok így is vele. Áram szünet esetén újra kell állítani mindent, de ezen kívül más gondot nem jelent az elem probléma.

Link to comment
Share on other sites

amina09

Másik elem megvolt és kb 6 gépházam van tehát az sem lehet.Beszerelve is eljutottam 1x a qflash-is,ahova be is lépett akkor,csak nem volt még pendrive-on a bios!

 

 

"kárt tehetsz magadban.." -Legfeljebb falhoz vágom és a visszapattanó szilánk veszélye fenyeget. :)

 

 

Temporary!Az első kérdésedre:A full screen logo-ra gondoltam,amit tab-al át lehet ugorni,átlépni...

Link to comment
Share on other sites

Dávid Csaba

CMOS reset megvolt?

Link to comment
Share on other sites

amina09

Igen,persze!Avval kezdtem!

Link to comment
Share on other sites

Dávid Csaba

Nem tartozik a témához, de a DS3L-nél én csak F9-ig látom a BIOS verziókat.

Link to comment
Share on other sites

amina09

Találtam 1 F12-est,de elöbb Én is a F9-et raknám újra...csak menne már! :)

Ez valami beta! (F9)

Link to comment
Share on other sites

Dávid Csaba

Hát... nem értem. Mi a béta? Hol találtál F12-est? Miért kell az F9-est újra felrakni?

 

Milyen hardvereket kötöttél rá?

Link to comment
Share on other sites

amina09

Az a meglátásom,hogy a bios-sal nincs rendben valami!Ha felraknám,akkor szerintem jó lenne!1xmár beléptem a qflash menübe,csak akkor még nem volt bios a pendrive-on!De had ne keressem vissza,h.honnan szedtem az F12-őt!Már elég lenne,ha a 9-est tudnám felrakni!

Link to comment
Share on other sites

SkyBird
:hááát: Hülye kérdés, de jókor nyomod a Qflash elérés billentyűjét? Mert nagyon az elején kell, a logo display meg elfedi a lényeget.
Link to comment
Share on other sites

amina09

Hát erre is gondoltam,mert jártam,már úgy h.lekéstem... de azóta tanultam és figyeltem erre is!Semmi!

ÉS MEGRAGADNÁM AZ ALKALMAT,H.MEGKÖSZÖNJEM AZ ÖTLETEKET MINDENKINEK,MERT LEHET OLYAN INFÓ,AMIRE NEM GONDOLOK...tuti valami kis dolog elkerüli a figyelmem!

Link to comment
Share on other sites

SkyBird

Akkor még az van, hogy PS/2 billentyűzettel próbáld, ha eddig USB volt.

Le lehet tiltva a BIOS-ban az USB, és talán még a CMOS reset utáni default is ez.

Bár nem biztos, meg kellene nézni a manualban.

Link to comment
Share on other sites

amina09

Avval próbáltam!A display logót TAB-al át is tudom lépni és ha nyomok 1 END-et(Q flash)akkor kiírja,hogy melózik rajta de ennyi!Hűtést kellett raknom a chipset-re,mert az is melegedett!425064_dscn3323.jpg

Link to comment
Share on other sites

Dávid Csaba

USB engedélyezve alapbeállításban, ám az USB-s egér és a billentyűzet nem. (tárgytalan)

Link to comment
Share on other sites

amina09
425064_dscn3290_2.jpg
Link to comment
Share on other sites

Dávid Csaba

A pendrive-ot FAT32-re vagy FAT16-ra formáztad? Mást nem ismer fel az manual szerint.

 

Letöltött BIOS fájl kicsomagoltad, mielőtt a pendrive-ra másoltad?

Link to comment
Share on other sites

amina09

Igen,tudom,Fat 32,de odáig el sem jutok,hogy használjam....!Mikor sikerült belépnem,akkor felismerte a pendrive-ot hdd 0-nak(ahogy kell)csak akkor még nem volt rajta bios,de a régit sikerült rámentenem!

"belevakuztam "rendesen,de a lényeg látszik!

Igen kicsomagoltam!

 

Próbálkozok még,de ki kell kapcsolnom a gépemet,mert csak 2 tápkábelem van most!

Köszi mindenkinek,az eddigieket,holnap jelentkezem.Remélem megoldódik a prob.!

Link to comment
Share on other sites

Dávid Csaba

Nem tudom.... :hmm: Esetleg köss rá egy HDD-t, a gyári honlapról meg szedd le az F9-est és úgy told rá a pendrive-ról a BIOS-t.

Link to comment
Share on other sites

amina09

Már Te is belekeveredtél... :) Tehát,még 1 x:A fenti kép mutatja,hogy hol áll meg!Be sem tudok lépni a bios menübe,ez a gond!Onnan már boldogulnék!Csináltam már párszor bios frissítést!

Csak 1x engedett be!Utána leszedtem a bios-t de már nem enged belépni! :(

Link to comment
Share on other sites

SkyBird

Már én sem tudom hol állunk. ;) Vagy áll meg.

Húzd le az optikai meghatóról és a vinyóról a táp és adatkábelt, utána próbáld.

 

USB engedélyezve alapbeállításban, ám az USB-s egér és a billentyűzet nem. (tárgytalan)

 

Így gondoltam én is, csak kicsit pongyolán írtam. De tényleg tárgytalan.

Habár egy másik billentyűzettel is meg lehetne és kellene próbálnia.

Link to comment
Share on other sites

amina09

Igen,váltogatom a :ram,vga,proc,stb... hátha nem "ízlik"neki valami!

Link to comment
Share on other sites

nagyjani

Nekem nagyon gyanús, a kép alapján, hogy itt nem is a bios-al van gond. Inkább talán déli híd, ott áll meg mikor a perifériákat listázná. Próbáld nyomni a délhidat, ha forrasztási gondja van, akkor reagál rá, ha nem, akkor a chip lehet rossz, vagy elégett alatta a lap.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...