Jump to content
GSForum - Segélyvonal

DVD írás probléma


busabusooni
 Share

Recommended Posts

busabusooni

Sziasztok! Talán hasznos, ha megosztom tapasztalataimat a Nero 10-zel kapcsolatban. (Más forrásból származott, nem pont ebbõl a letöltésbõl) De ez mindegy, mert itt a Nero nagyon fejlett védelmi rendszerérõl beszélek. Az egész történet úgy kezdõdött, hogy Nero 7.10-emet elrontottam, mert véletlenül rajtafelejtettem a netkapcsolatot telepítés közben. (mondjuk hol volt ilyenkor a tûzfalam? Meglepetés: még az XP újratelepítés utáni Nero 7-ek sem mûködtek, és az egy routeres hálózatba tartozó gépeken is kiakadt a Nero 7.) Vagy nem ír lemezt, vagy mindig 72-75%-nál kidobálja a lemezeket. XP burnerrel is, és InfaRecorderrel is, mindhárom DVD meghajtó. Átmentette a tiltást más partíciókról? Központilag tiltotta a Nero az IP címemet? Relytélyes. Gondoltam, oké, jöjjön akkor egy Nero 10, legalább haladok a korral! Megvásárolt (!) NOD 32 (ESET Smart Sec 4.2) tûzfalán (alapbeállításokkal) könnyen átjárkálva internetkapcsolatot teremt, abban a pillanatban ahogy az internetet rádugom, blokkolja az írást, kidobja félig megírva a lemezt, +kékhalál, újraindulás, akarom mondani újra soha többet normálisan nem indulás! Rendszer K.O.! De olyan szinten hogy még a BIOS settingseket is elfelejti a gép, és nem engedi formázni a C: partíciódat! :D Win7-ben és XP-ben is ez a képlet. Vigyázzatok ezzel!... Ebben már biztos vagyok, hogy a Nero a hibás, többször is elõállítottam a jelenséget. De ilyen védelmet!... Olyan *Microsoft* elõfeltételei vannak a Nero 10 telepítésének, mint pl. : ms web platform, reboot validator, framework, ms.NET, silverlight, ms vs pia redist, stb. Mindegy, hogy külön töltöd le, vagy a Nero telepítõbe beépítetteket futtatod. Mindkét verziót próbáltam már. Ezek fogalmam sincs hogy mik, de XP SP3 alól telepítve jól látszik, hogy nagyon durván belenyúlnak a rendszerbe és átgyúrják azt. Ezek után még csodálkozunk az ilyen védelmi reakciókon? Végezetül egy véletlen felfedezésem: Éppen a NOD 32 tûzfalamat állítgattam, miközben az említett MS cuccok dolgozták a rendszert. Ekkor látom eltûnt az összes tûzfalas menüpont a NOD 32-bõl arra az idõre! Nem kikapcsolt a tûzfalam, hanem *eltûnt* a tûzfal kompletten! Ez mekkora!? :D Mi ez az egész? BIOS vírus lenne? Vagy beleírta magát ez a Nero tiltás az adataimba? Mert van kb. 2,5 TB cuccom, amit meg akarok menteni. Ezek a HDD-k rajta voltak az elejétõl fogva, és lehet hogy fertõzõdtek. Megvásárolt (!) NOD 32 (ESET Smart Sec 4.2) nem talál rajta semmit.

 

Fejlemények: gondoltam oké, ég veled windows és jogdíjas gondjaid, váltok Linuxra. Windows-os rejtett mappákat likvidáltam, és nem akartam hinni a szememnek, amikor ugyan az a probléma itt, Ubuntu 11.04.-ben is megmaradt, ugyan úgy mindig 72-75%-nál fagynak ki a lemezek írás közben, és dobálja ki õket, különféle hibákra hivatkozva, pl. „SCSI error onwrite”, ugyan úgy Brasero-vel és társaival egyaránt, mindhárom DVD meghajtó, minõségi és olcsó DVD-k egyaránt, mikor nincs is netre dugva a gép. Most már win7-et sem enged telepíteni. Egyszerûen már kifogytam az ötletekbõl. Töröljem mind az összes cuccom, próba szerencse alapon, vagy van egyéb ötlete valakinek? Ki lehet valahogy iktatni szerintetek a win generic hostot, lehet hogy ez továbbít adatokat, amit nem kéne?

 

Link to comment
Share on other sites

[OP]Destroy-man

Ez nem szoftveres probléma, hanem hardveres. Valamelyik eszköz tönkrement a gépedben. Ami lehet az ODD, vagy memória - így első körben. Futtasd a memtestet, ha ott minden okés, akkor DVD író csere, kábelezéssel együtt, ha nem minőségi kábel van most bent. OPrendszerek eredetiek? Hamis windowsok érdekes dolgokat tudnak művelni...

Link to comment
Share on other sites

busabusooni

Hi [OP]Destroy-man! Köszi a tippeket, lefutott a memtest, minden a legnagyobb rendben. Win. másolt de eredeti. :D Szóval más kódját használom. A kábelek újak, de mondasz valamit, mert olyat csinál néha, hogy hol DVD, hol HDD meghajtók el-eltûnnek. A gép egy éves, minden új benne...

Link to comment
Share on other sites

[OP]Destroy-man

Sokszor az alaplaphoz adott SATA és ATA kábel nagyon rossz minõségû. Lehet, hogy nálad is ez áll fent. Ami biztos, hogy én mindenképp hardver terén kutakodnék, ugyanis ha több különbözõ rendszeren ugyan az a jelenség fordul elõ, akkor ott nem szoftveres a gond.

Link to comment
Share on other sites

busabusooni

Lefuttattam a Linuxos memtestet,

http://noob.hu/2011/10/03/Kep0824.jpg

nem talált semmit. Mondjuk érdekes, hogy teszt végén azt hiszem elölről kezdi az egészet, megy loop-ban. Itt 7. fázisban van, de lefutott mind a huszon-valahány. Nem volt macerálva a gép soha, egyszer összeraktam, és kész. Nem értem mitől mentek volna tönkre a kábelek, de elképzelhető, többször volt hogy csomagból kivett hama audiokábelek eleve kontaktosak voltak...

Link to comment
Share on other sites

  • 4 weeks later...
busabusooni

További hibajelenségek azóta:

A HDD-k, amik szinte újak, (2hónap, 3hónap, 1,5év) sorra beteges hangokat adnak, „klattyogás, újra és újra felpörögnek, zizeg, cincog az egyik néha, amikor csak word-özök, se torrent, se semmi nem megy. Ezek nem folyamatosan csak néha jelentkeznek.

Alvó állapotból felébresztéskor újraindul,

ezután konzisztenciát vizsgál,

Kikapcsolás után 2-3 mp-cel bekapcsol megint magától,

A múltkor nem látott meghajtókat. Hol ezt hol azt.

A DVD tálca nem nyílik ki, pedig olvassa a lemezt, akárhányszor nyomom is. Aztán köv indításnál minden oké. Aztán néha megint u.ez.

Minden kábelt már végigmasszíroztam, de nem javult. Ez tutira táp-hiba, ugye? Codegen, 1,5 éves... Van valami bölcs ötletetek ezekre? Köszönet a válaszoló(k) nak!

 

 

Link to comment
Share on other sites

[OP]Destroy-man

Hogy csakis táp hiba, azt nehéz kizárni, de a codegen tápok kifejezetten arra lettek kifejlesztve, hogy tönkretegyék a komplett gépet. Ennyi hibajelenség mellett én nem lepõdnék meg, ha nem csak tápot kéne cserélni, hanem winyokat, ODD-t is. Deha szerencséd van, akkor megúszod egy tápcserével.

Link to comment
Share on other sites

busabusooni

Köszönöm az Építõ hozzászólást Romboló! Ennyire ismered ezt a típust? Amúgy az meg a másik, hogy megnéztem a http://support.asus.com/powersupply.aspx oldalon a tápegység min. javasolt teljesítményt, és pont a javasolt minimumon vagyok. Gondolom nem jó kicentizni. Pár óra és itt lesz kölcsön kapott új csere-táp! Majd beszámolok róla.

Link to comment
Share on other sites

[OP]Destroy-man

Volt szerencsém codegenhez is igen, köszönöm a kérdésed. Sőt egy jobbnak nevezett HKC-hez is, ami kemény 2 óra használat után felgyújtotta! az alaplapomat. Gyönyörű 30 cm-es lángcsóva csapott ki belőle. Még szerencse hogy ott voltam mellette, és áramtalanítottam, mert akkor nem csak az alaplap, vagy a komplett gép éget volna le, hanem akár az egész lakás is. Na azóta veszek minőségi tápot, és azóta nincs gond a gépeimmel.

Úgy egy jó másfél hétig az égett alaplap szagát szagolhattam a szobámba, pedig azon az egy héten szinte végig nyítva volt az ablak. Szóval ha nem szeretnél így járni, akkor csakis minőségi tápot szabad venni. Jobb neked is, mert legalább stabilan megy a géped, nem okoz komoly anyagi kárt (előző példa), és jó a gépednek is, mert klasszisokkal javul a gép élettartama.

 

Az általad linkelt oldalon meg jót mosolyogtam. Kiváncsiságbol bejeleöltem, hogy 1 db FW eszközt szeretnék használni, semmi más nincs bekapcsolva (tehát még alaplap és proci sincs), erre kidobja, hogy 50 Watt!? Normális? Az FW csatlakozó 12V feszültség mellet maximum 1A-t tud leadni, ami testvérek között is csak 12W.

Ráadásul az összes ODD-re, HDD-re, illetve külső csatlakozókra is 50W-ot számol, holott annak csak a töredékei. Pl. az USB20.0 5V-on max 500mA-t ad le, ami csak 2,5W fogyasztást jelent. Arra azért kiváncsi lennék, hogy ez az ASUS-éknak hogy a fenébe jött ki 50W-ra, azon kívűl, hogy felszorozták 20-al az USBnél kijött értéket. :)

 

Szerk.:

Most nézem, hogy a 95W-os TDP-s procira 200W-ot számol, a 125W-osra meg csak 150W-ot. Ráadásul ezt még nyíltan kis írja, hogy mekkora TDP-vel rendelkezik, erre meg odadob egy fals adatot. :facepalm:

 

Szerk2.:

Ha tápegységet akarsz vásáorlni, akkor elöbb itt néz körül:

http://www.pcworld.hu/forum/index.php?s=&a...st&p=371986

Link to comment
Share on other sites

  • 1 month later...
busabusooni

Sziasztok!

Pontot teszek ennek a régóta húzódó ügynek a végére, és most már biztos diagnózist tudok írni. (Mert ugye amikor benne van a gondban a user, addig csak egymás után cserélgeti a dolgokat a gépben, és már minden device gyanús!) A tápcsere egyik pillanatról a másikra mindent megoldott. Egybõl persze ezt sem hittem el, sokat teszteltem. 30 db megírt DVD-nél tartok, egyszerre 2 ment mindig 16x-osan, és mint a kisangyal úgy megírta. Most azt mondom, meggyógyult a gépem. Régi táp: Codegen, a jó k… anyád! Codegen 450W táp, újan vettem, 5500 órát futott, (ezt látom az egyik HDD-bõl, ami egyidõs vele) másfél éves volt. Ja, pedig a feszültségeit megnéztem valami programmal, és minden rendben volt, így látszott! Kár hogy ezt nem tudjuk monitorozni, mint a HDD állapotát! Köszönöm Destroy-man a gyors válaszokat!

 

Link to comment
Share on other sites

[OP]Destroy-man

Tápot elméletben lehetne diagnosztizálni, csak az alaplapokra nem szerelnek nagy pontosságú szenzorokat, mert az rohadt sokba kerülne. Így ehelyett egy lassú szenzor kerül rá, ami a nanoszekundomos kilengéseket nem biztos, hogy mérni fogja (itt egybe kéne esnie a kilengésnek és a mérésnek - de erre 99,9%-a az esély, hogy ne következzen ez be), viszont a gép alkatrészeinek ennyi is elég a hibás mûködéshez.

Link to comment
Share on other sites

Pjotr
Ja, pedig a feszültségeit megnéztem valami programmal, és minden rendben volt, így látszott!

A feszültség egy dolog, a folyó áram a másik.

Link to comment
Share on other sites

busabusooni

Sziasztok! Megint egyfajta DVD írási problémám van. Ugyan abban a hálózatban mint ahol a fentiek történtek, egy másik gépen. Üres lemez behelyezéskor ütemesen szenved a meghajtó, csúnya hangokat ad, nem bír mit kezdeni a lemezzel. Nero magát a meghajtót csak CD-írónak látja, XP burner nem írható lemeznek látja ami bent van. Ez egy laptop és véletlenül ebbõl 2db végsõkig egyforma van itt nálam. Klónok. A másik gépbe átrakva a HDD-met ott is ugyan így bolondítja meg az egyébként kifogástalan DVD meghajtót. A gépek szinte újak. Sok DVD lemezzel próbáltam. Vírusírtások lefuttatva, NOD32 (fizetett) és AVG 30 napos. Semmit nem találtak, de a fentiekbõl látszik hogy szoftveres a probléma. DVD illesztõprogi kifogástalan. Most van az, hogy ötletem sincs! Nincs valami bölcs ötletetek?

Link to comment
Share on other sites

  • 3 weeks later...
busabusooni

Sziasztok! Megvan a megoldás az elõzõ problémára! :D Vicces! Erre azért nem tippeltem volna, egy elég korszerû (irodai) gép HP 6910p laptop, és ezt el sem akartam hinni, de valóban így van, kispórolták belõle a DVD írót! Ez csak egy DVD kombó benne, ilyet sok éve nem is láttam! Jót nevettem rajta, hogy így megtréfált!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...