Jump to content
GSForum - Segélyvonal

Furcsa sistergés leállításkor


djpety94
 Share

Recommended Posts

djpety94

Sziasztok!

 

1 hete sincs, hogy megépítettem a PC-met, van egy zavaró jelensége:

 

A gép újraindításkor, leállításkor a hangkártyán keresztül furcsa sistergõ hang szól 1-2 másodpercig (mint amikor az FM rádión nincs jel). Érdekes, hogy ezt nem is mindig csinálja, szóval véletlenszerûen. A leállítás azon szakaszában csinálja, amikor a vinyót is hallom, hogy már leáll.

 

Hardver:

  • Ház: Gigabyte Setto 1000 Black
  • Táp: Gigabyte Superb 550W GE-P450P-C2
  • Alaplap: Gigabyte GA-790XT-USB3
  • CPU: AMD Phenom II 965 x4 BE
  • RAM: 2x G Skill F3-12800CL9-2GBRL
  • VGA: Sapphire Radeon HD5770 Vapor-X
  • HDD1: WD 500GB
  • HDD2: WD 1500GB

A RAM alapból (az alaplap beállítása szerint) 1333MHz-n üzemelt, de, mivel papíron 1600MHz-t tud, ezért arra állítottam (AIDA64-ben ez az XMP profil módja a ramnak). CPU, VGA nincs húzva.

 

A válaszokat elõre is köszönöm!

Link to comment
Share on other sites

Pjotr

Ha a földelés rendben van, akkor másfelé el sem tudsz indulni. :( Viszont, ha nincs rendben, akkor sürgõsen rendbe kellene rakni!

Link to comment
Share on other sites

djpety94

Földelés alatt a konnektor felőli földelésre gondolsz? Vagy gépen belül kellene esetleg valamit?

 

Szerk.: Olvasgattam most hasonló problémákat (nem teljesen ilyen, de zúgás, viszont folyamatos). A hangszóró egy sima aktív 2.1-es, aminek nem földelt a csatlakozója. Mivel eddig laptophoz használtam, annak nem volt ekkora eneriga igénye, így arra tudok gondolni, hogy a hirtelen energia változás hatására történik ez a zúgás? Az egész egyébként egy túlfesz védős elosztón van. (gép + hangszóró)

 

Szerk2.: Hát a földelés mindenképpen rendben van, tehát akkor nem tudom mi lehet.

Link to comment
Share on other sites

nagyjani

Az a lényeg, hogy a PC illetve ebben az esetben a fõ elosztó, mindenképpen valódi földeléssel ellátott aljzatba legyen bedugva. tehát valóban le legyen vezetve a konnektor földje, ne csak dísznek legyen ott. Pár éves épületnél ez biztosan így van, de régieknél utána kell nézni. A laptopnál ez nem gond, mert legtöbbnek kettõs szigetelése van, tehát sima dugó megy a konnektorba.

Link to comment
Share on other sites

TheSaurida

Tv-vevõkártya van a gépben? A miénkben az sistereg induláskor meg leálláskor.

Link to comment
Share on other sites

djpety94

Nincsen, csak amit felsoroltam fentebb.

Link to comment
Share on other sites

  • 3 weeks later...
djpety94

Semmi ötlet? Újabb furcsaság még, hogy bekapcsolom a gépet, világít 1-2 másodpercig, majd kikapcsol (csippanásig sem jut el). Aztán újra bekapcsolom, és megy. Ez is random, ritkán elõforduló dolog (10 alkalmanként 1x kb)

Link to comment
Share on other sites

Pjotr

Nézd meg másik táppal.

Link to comment
Share on other sites

djpety94

Ez egy vadi új táp, jelenleg sajnos nincs lehetõségem másik ilyen volumenû tápot beszerezni :(

Link to comment
Share on other sites

djpety94

Nem a tápom sistereg :) A hangkártyán jön ki mint HANG a hangszóróra. Tehát ha le van kapcsolva a hangszóró nem hallom. Talán egy 550W-os táp elbír 2 vinyót. Valami más lehet, de még mindig nem tudom mi :S

Link to comment
Share on other sites

KGigi

Nincs felhangosítva valamelyik bemeneted, amire nincs eszköz kötve? Mondjuk a line in. Ha közvetlenül fejhallgatót dugsz rá, akkor is sistereg?

Link to comment
Share on other sites

djpety94

A Win7 elviekben alapból tiltja, ha nincs bekötve. Sajnos nem mindig fordul elõ, de megnézem még fejhallgatóval!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...