Jump to content
GSForum - Segélyvonal

AOC CRT monitor 60 hertzen megy miért?


Predakator
 Share

Recommended Posts

Predakator

Sziasztok!

Remélem nem baj, hogy új témát nyitottam, de szükségem van segítségre. Adott egy 2003 AOC International (Europe) GmbH monitor aminek idáig rendben volt a képfrissítése 1024x768 100 hertz vagy 1280x1024 85 hertz. Most azonban nem hajlandó csak 60 hertz-en mûködni, mindegy, hogy milyen felbontást használok. A pontos típusa 9K="AOC 9K+

Az Ati Control Center azt írja ki, hogy a megjelenítendõ adatcsatorna (DDC) nem támogatott. A megjelenítõ neve nem támogatott. közölt maximális felbontás nem támogatott. A közölt frissítési frekvencia nem támogatott. Grafikus adapternek egy alapértelmezett VGA monitort ismer fel.

Fel van telepítve a monitor driver a VGA driver. Próbáltam újratelepíteni ez sem oldotta meg a problémát. Én nem értek a monitorokhoz lehet, hogy ez a vég? Ilyen esetekben meg lehet javítani vagy nem érdemes. Valaki írjon valami biztatót. A válaszokat elõre is köszönöm

 

Link to comment
Share on other sites

Csaba_#

Ez esetben ne a CCC-ben állítsd be, hanem a Windows-ban:

 

IPB kép

Link to comment
Share on other sites

Predakator

Csaba!

Köszi a választ. :) Most értem haza és azért most válaszolok.

Így se mûködik. Ezt is kipróbáltam. A Windowsban szépen átállítom mondjuk 100 hertzre, mutatja is de a valóságban a monitor nem állította át magát, mert a monitornak van kijelzõje és ott meg tudom nézni 60 hertzet mutat. Biztos, hogy a monitor jól mutatja, mert nagyon húzza a szemem. :(

Valami más ötlet?

Link to comment
Share on other sites

nagyjani

Ha szabványos vga adaptert látni, akkor inkább vga probléma lesz. Próbáld meg az eszközkezelõben letörölni, aztán újraindítani a rendszert. Elõtte az ati szoftvert is le kellene szedni a programok hozzáadása/törlése résznél a vezérlõpultban.

Talán ha újra felismeri a rendszer, helyreáll.

Link to comment
Share on other sites

Predakator

nagyjani

Köszi a választ. :)

Nem írtam de ez volt az első, amit kipróbáltam. Leszedtem az ati szoftvert, eltávolítottam az eszközkezelőből, újraindítottam és az eredmény ugyanaz, nem tudom használni csak 60 hertzen. :(

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...