Jump to content
GSForum - Segélyvonal

Pontok a képernyõn


Alga
 Share

Recommended Posts

Alga

Üdv!

Van egy ki problémám, nem tudom mi ez. Itt van kép is a hibáról. Röviden leírom: Újraindítás után előjöttek azek a pöttyök (Alaplap logó), majd az Energy star résznél is van amikor a memóriát teszteli. A táblázatnál nincs se a rendszerválaszó menübe közvetlen (XP, 7). Ha rányomok F8-at az XP részre ott már van. Így mindkét rendszer kék halállal jelzi nem tetszését (XP, 7-es). Majd újraindul és kezdődik minden elölről. Ebből arra következtetek, hogy a videokártya hibásodott meg, mert már nem Windows szintű a dolog. Másik monitoron is kipróbáltam, ugyanaz. Kivettem a kártyát, megtisztítottam, de semmi. BIOS-t frissítettem, semmi. Így a rendszerek csak csökkentett módban indulnak el, normál módban lefagynak. Mondtak nekem olyat, hogy a frekvencia állítódott el. Magától? Semmi ilyet nem csináltam se a CPU-nál se a VGA-nál.

ötlet esetleg?

Link to comment
Share on other sites

Pjotr

Meghalt a videokártyád(on a memória).

Link to comment
Share on other sites

Alga

Hát az gáz! :S Szerencsére van még gari rá.

De hogy? Túlmelegedett?

Link to comment
Share on other sites

Pjotr

Vagy csak szimplán ennyi volt az élettartama.

Link to comment
Share on other sites

Alga

Na most mi van? Elvittem a szervizbe ott kipróbálták, tök jól mûködött. Hazahoztam, semmi baja. :pislog:

Egyszer csak megjavul?

Link to comment
Share on other sites

Csaba_#

Elektromágneses jelenségek miatt beragadt áramkör. :lol:

Link to comment
Share on other sites

Pjotr

Akkor esetleg érintkezési gond, vagy melegedés. Elõfordulhat, hogy tápellátási probléma. :hmm:

Link to comment
Share on other sites

Fujitsu

Ilyesmi bizony megesik néha. Attól tartok, nem utoljára tapasztaltad a jelenséget. :(

Link to comment
Share on other sites

Alga

Ehhh :( sajnos igaz, nem utoljára láttam, újra elõjött.

Egy dologgal kiegészítve, hogy még a windowsban (épp 3DMark tesztben) elõugrott egy üzenet miszerint egy nvidia dll nem válaszol és ez után helyreállt. Ennek következménye, hogy a grafikus felület akadozott és olyan kép lett mint egy rossz kodekkel lejátszott film. Ezután kikapcsolt a monitor és nem válaszolt többé. Újraindítottam, pöttyök... A következõ újraindításnál már nem volt, de utána ismét.

Furcsa az, hogy windows hibaüzenetet kapok (ugyan ilyet) korábban is elõfordult, de nem történt ilyesmi. :huh:

Ebbõl én azt szûröm le, hogy nagy igénybe vétel mellett, nemigazán tud mûködni. Ez tán' lehet attól, hogy melegszik, a gyári hûtés van rajta. Átlagosan 70-80°C között (nagy kihasználtság mellett).

Okozhatja-e a RAM-nak a melegedése ezt a jelenséget?

Edited by KGigi
Link to comment
Share on other sites

Fujitsu

Hát, tulajdonképpen igen, de itt nyilván nem ez a helyzet. Terhelés alatt a 70-80 °C nem olyan magas. Meg aztán, gondolom, volt, amikor hibátlanul mûködött, a nagy terhelés ellenére is. Úgyhogy inkább arra gyanakszom, hogy döglõdik a kártyád. Ha még garanciális, cseréltesd azonnal.

Link to comment
Share on other sites

  • 2 weeks later...
Alga

Még kérdezném, hogy nem-e lehet az a hiba oka, hogy a táp nem ad le annyit mint amennyi kellene? 650W

Fesz. ingadozás vagy ilyesmi, mert hát egyszer van hiba egyszer nincs és ha úgy viszem vissza a kártyát amikor épp "jó napja van", akkor meg csak néznek rám.

Múltkor lefuttattak 3DMark tesztet rajta gond nélkül.

Link to comment
Share on other sites

Alga

Nos újra elvittem a szervizbe, ott elõjött a hiba, majd lefuttattak egy 3DMarkot és azt mondták, hogy megcsinálták.

Érdekes jelenség: Hazahozom, beteszem a kikapcsolt gépbe, ahogy benyomom a szlotba bekapcsol a gép. Kikapcsológombra nem reagált, hát lekapcsoltam az elosztót. Bedugom a kábeleket meg mindent, majd bekapcs. és kiír valamilyen overclockingot majd nyomok F1-et. Windowsba megy egy darabon majd automatikusan kikapcs. Megpiszkálom a tápkábelt, majd újra bekapcs, így mûködik. Futtatnám én is a 3DMark-ot, megy is egy darabig, majd a Nvidia driver dll nem válszolt üzenettel megszakad a teszt.

Minden Windowsban különbözõ Nvidia driverekkel kijön ez az üzi.

Na most ez azt jelenti, hogy 3D-s programokat limitált ideig futtathatok? Ez így nem lesz jó.

Vajon mit tudnak a 3DMarkukkal csinálni amit én nem... :S

Link to comment
Share on other sites

Fujitsu

Hát ha valami kutyaszar tápod van, az kicsinálhatja a kártyát (persze a márkája a lényeg, az senkit nem érdekel, hogy hány wattos). De a te videokártyádnak már annyi.

Mi az, hogy megcsinálták? Hát hová a rossebbe vitted? Ha garanciális, már régen cseréltetni kellett volna, ha meg nem, akkor dobd ki a francba és szerezz másikat. A hibaelhárításnak gyakorlatilag itt vége.

Link to comment
Share on other sites

Alga

Még van rá bõ 1 év gari és persze oda vittem ahol vettem. Úgylátszik nem hajlandók a cserére. Kénytelen leszek kikövetelni. :mérges:

A tápom: Fortron Source 650W Aktív PFC ATX FSP650-80GLC

A kártya: MSI PCI-E nVidia GeForce 8800 Ultra

Link to comment
Share on other sites

Fujitsu

Ha van érvényes garancialeveled, és egyértelmû, hogy problémás a kártya, akkor a bolt köteles cserélni vagy cseréltetni a kártyádat. Hivatalosan õk nem módosíthattak volna semmit a kártyádon, így a "megcsinálták" kicsit érdekesen hangzik. :hááát: A tápegységed jó és bõven elegendõ ehhez a kártyához, így arra nem gyanakodnék. Ez egyértelmûen a kártya hibája, ráadásul ott is elõjött a probléma, ahol vetted, tehát õk is megbizonyosodhattak róla. Ilyen hibának egyáltalán nem szabad jelentkeznie, egyetlen alkalommal sem! Következésképp: ha már akár egyszer is jelentkezett a boltban a tesztelés során, az már elég bizonyíték arra, hogy trágya a kártya, vagyis garanciális cserére (vagy pénzvisszatérítésre) vagy jogosult. Amennyiben a bolt erre mégsem hajlandó, akkor fordulhatsz az illetékes szervekhez (pl. a fogyasztóvédelemhez).

Ha nem titok, érdekelne, hol vetted a kártyát!

Link to comment
Share on other sites

Alga

Nos a dõzsölés (mûködés) eddig tartott. :gonosz:

Az User's-ben vettem.

Tehát, akkor eleve hülyeség, hogy egy teszt program, javítást is tudjon végezni. Kaptam olyan kommentet, a boltban, hogy "ez tipikus MSI probléma". Nem tudom, így van?

Csak érdekelne, hogy lehet-e a hibás memória részeket kizárni programmal vagy hardveresen talán hasonlóan mint a vinyóknál a SMART.? Hasonló tuning programokkal, mint a frekit, ventit meg egyebet lehet állítani (pl.: nTune, nHancer, stb.).

A mostani elromlásnál elõször 3 pont volt majd szaporodott (visszaállt) a szokásos 4-re. Lehet, hogy a sorpárosodás a nagyobb frekitõl van? Bár én nem nyúltam ilyenekhez.

Na most, akkor bebizonyosodni látszik a boltosok hozzá nem értése, szerény meglátásom szerint. Mert ha programmal is dolgoznának rajta azt azért én is megtudom csinálni, ahhoz nem kell szervizbe vinnem (+utaz. költ.).

A Gogli kiadott pár találatot a hibával nVidia fórumon, ahol úgy vettem ki, hogy megsült a RAM-ja. Amit írtak az update-ekrõl, az nekem megvolt. Na, akkor rossz volt a gyári hûtés? De ha lecseréltem volna akkor a gari ment volna el. Ki is néztem pedig a hûtõt, egy Artic Cooling lett volna.

eehhhhh :S

Link to comment
Share on other sites

Pjotr

Nem menthette volna meg másik hûtõ, kár agyalni. A User's-nél pedig már többször bebizonyosodott, hogy .... ..... vannak.

 

Lényeg, hogy goto 10.

 

:lakat:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...