Jump to content
GSForum - Segélyvonal

RAID-ben levõ adatok


Frankyboy
 Share

Recommended Posts

Frankyboy

Sziasztok,

 

a kérdésem az alábbi...:

Asus A8n-e alaplap meghalt - egyelõre úgy tûnik..., RAID-ben (RAID0) volt rajta 2 SATA winyó - másik, ugyan ilyen RAID-chipes alaplap, pl. A8n SLI - ugyan azokkal a RAID-beállításokkal fogja látni...???

 

Segítségeteket elõre is köszönöm!

Üdv,

Frankyboy

Link to comment
Share on other sites

Csaba_#

Igen valószínû, de ha operációs rendszer is van rajta, annak mûködése már kétséges.

Link to comment
Share on other sites

Frankyboy

Szerencsére "csak" adatok...:-)

 

Köszönöm! :)

Link to comment
Share on other sites

  • 3 months later...
bzsolo33

Sziasztok!

 

Egy kis segítséget kérnék. Adott egy xp sp3 c: rendszer, e: adat kötet. Utóbbi 3 db 500 gbyte-os winyóból RAID 5 tömböt alkot. NTFS. Alaplapi Intel ACHI SATA RAID. (Gigabyte P35C-DS3R). Remekül szuperál semmi gond vele. Próbának az XP mellé Win7-et raknék. Kérdés: 1. Felismeri e a win7 a létezõ tömböt és látszanak-e az adataim? 2. Ha XP-rõl bootolok utána, látni fogja e az xp az adatokat változatlanul? A vas változatlan marad alatta....

 

Köszönet,

 

Zsolt

 

Link to comment
Share on other sites

arpsoft

Ha felimseri a raid vezérlőt, akkor működnie kell, mivel magát a tömböt a vezérlő kezeli, az oprendszer felé már csak a partíciók látszanak, az, hogy tömbben van, már nem.

Link to comment
Share on other sites

  • 1 year later...
[OP]Destroy-man

Olyan lehetséges, hogy meghibásodik egy RAID vezérlő, és egy bizonyos csatlakozóra (6. meghajtóhelyre) kötött winyokat megöli? Mert most nagyon úgy néz, ki, hogy ez áll fent. :mérges: Ma küldtek 1 winyot garanciába (annak ellenére, hogy nincsen rá garancia), de az is meghallt (tesztelve lett elötte a meghajtó, akkor még jó volt). Útána egy tuti jó meghajtót raktam át az ominózus foglalatba (a vezérlő addig jónak titulálta), és annak is annyi.

A gép egy IBM xSeries x346-os, amiben egy IBM ServeRAID 7k biztosítja a RAID5 támogatást (ebbe is vannak kötve a lemezek - összesen 6, most épp 2 halott, vagyis annak látszik).

Link to comment
Share on other sites

arpsoft

Sajnos van ilyen.

Link to comment
Share on other sites

[OP]Destroy-man

Kiszedtem a gépbõl a ServeRAID 7k kártyát és jók a winyok, semmi bajuk (tesztelve SCSI BIOS-ból és HDSentinelbõl is). Holnap veszek bele egy másik kártyát, és lehet kezdeni elõlrõl a server telepítést. :)

Link to comment
Share on other sites

arpsoft

Jók a SCSI ID-k a lemezeken?

Link to comment
Share on other sites

[OP]Destroy-man

Tökéletesek. :)

Link to comment
Share on other sites

[OP]Destroy-man

Na ez érdekes. :pislog: Újra összeraktam tömbbe a 6 hibátlan meghajtót (felületellenőrzést csináltam BIOS-bol és HDSentinelből is, plusz a lemez állapotot is megnéztem, de semmi hiba nincs rajtuk), és mégis hibásnak jelöl egy meghajtót a tömb kialakítása közben (eleinte jó, de amikor tömb szerkezetét alakitja ki, akkor már gond van). Korábról jelzett ez a meghajtó egy íráshibát, de HDSentinel szerint az javítva lett. Ezekszerint mégsem. Most kutakodhatok 73,4GB-os, 80pines, 15k-s meghajtó után. :S

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...