Jump to content
GSForum - Segélyvonal

P5Q3 Deluxe Wifi-AP @n furcsa viselkedése...


MokkaCicc
 Share

Recommended Posts

MokkaCicc

Sziasztok!

Nemrég kaptam egy új gépet, a címben említett alaplappal, egy C2Q Q9650 procival, 4 Gb Kingston HiperX DDR3 1600Mhz RAM-al, egy MSI GTX 295 VGA-val, és egy 1Tb-s Samsung F1 merevlemezzel. Az áramellátással nincs gond, egy Chieftec Turbo 750W-os táp (80+os) adja a mostrumnak az energiát. A problémám a következõ: A CPU-Z szerint a processzorom 2Ghz-n fut, ami elég kevés, hiszen alapjáraton 3Ghz-n kéne futnia.

Elindítottam egy játékot ablakos módban, a játék alatt a CPU frekvencia a 3 és 2Ghz között ugrált.

Kép:

IPB kép

 

A következõ problémám a RAM-al kapcsolatos. A POST-nál azt írja ki a gép, hogy a RAM 1333Mhz-n fut, ami nagy baj, mert direkt azért vettem ezt a RAM-ot 6e Ft-al drágábban, mint egy 1333Mhz-set, hogy több teljesítményt adjon! :mérges: A másik probléma az, hogy a Windows Vista 64bit mindössze csak 3Gb RAM-ot talál a 4 helyett. Sajna nincs kép... A harmadik, utolsó problémám a VGA-val kapcsolatos. Ugyanaz a probléma, mint a CPU-nál. Azt írja a GPU-Z, hogy az 576Mhz helyett a mag 300Mhz-n fut (mindkét kártyánál), és a 896Mb-s memória a 999Mhz helyett 100-on. Az értékek felennek az alapjáratira játék alatt.

Kép:

IPB kép

IPB kép

 

Elõre is megköszönöm a segítségeteket! :-)

Link to comment
Share on other sites

Pjotr

Az órajelek az energiatakarékosság miatt alacsonyabbak, terhelés hatására visszamásznak eredeti órajelükre, teljesen normális viselkedés.

Az 1333 MHz miatt ne bánkódj, pont elég az is (talán sok is). Ha 1600 MHz-re szeretnéd állítani, akkor lehet, hogy az FSB-t is variálnod kellene a memóriaosztó, memóriafeszültség és késleltetés mellett, szerintem nem éri meg.

A kevesebb memória probléma miatt klikk ide! (Olvasd el, mit kell bekapcsolni, majd cselekedj.)

Link to comment
Share on other sites

[OP]Destroy-man

A cpu, és a gpu óra jelei tökéletessek, ugyanis gazdaságos módban futnak. Ha szükség van a plusz teljesítményre, felkapcsolnak. :)

A memória időzítését és sebességét állítsd be a BIOS-ba, akkor menni fog 1600MHz-en. Ha tényleg 64 bites Vistat raktál fel, akkor futtas Memtest86+, mert lehet, hogy hibás az egyik modul.

Link to comment
Share on other sites

Csaba_#

A BIOS-ban a CPU tulajdonságainál találsz egy C1E support beállítást, ez alapértelmezésben engedélyezett, kikapcsolni nem ajánlott, mert alapjáratban fölöslegesen zabáltatod vele az áramot. Játék közben meg úgyis visszakapcsol az eredeti órajelre.

 

A BIOS-ban a Advanced menü North Bridge Chipset Configuration pontjánál a Memory Remap Feature engedélyezve van?

1 vagy 2 Gb-os memória modulokat használsz?

Link to comment
Share on other sites

MokkaCicc

Pjotr: A témában nem találtam meg az utasításokat, hogy mit kell bekapcsolni és mit nem.

Csaba #: A Memory Remap ki van kapcsolva (ezt írja: PCI MMIO Allocation 4Gb to 3072Mb), 2 Gb-s modulokat használok, a narancssárga slotokba dugva (azt írta az alaplap kézikönyve, hogy oda kell először)

Link to comment
Share on other sites

Csaba_#

A kézikönyv azt írja, hogy 64-bites rendszereknél be kell kapcsolni !

Link to comment
Share on other sites

MokkaCicc

Köszi a segítséget, már 4Gb-t talál a Vista! :-D

Lenne még egy, nem annyira ideszóló kérdésem: a bekapcsolás után, amikor a Vista kéri a jelszót, néha átvált 1024x768-as felbontásba (1280x1024-rõl) a kép. Mi lehet ennek az oka?

 

 

Link to comment
Share on other sites

[OP]Destroy-man

Vacak a videokártya drivered! Frissítsél egy újabbra, ha pedig a legújabb van fent, akkor keress egy régebbit! :)

Link to comment
Share on other sites

MokkaCicc

Nos hát nem ért véget a problémák sora, mivel felfedeztem hogy még terhelés alatt is a RAM frekvenciája 667.7 és .8 MHz körül mozog, ami NAGYON kevés... Ha én ennyire vágynék, akkor nem egy 1600Mhz-s DDR3-as HiperX RAM-ot vettem volna! :mérges:

Link to comment
Share on other sites

Pjotr

DDR3-1333-on mennek a memóriák. A double nem véletlenül van benne a nevében, szorozd meg 2-vel a 667-et! ;)

Link to comment
Share on other sites

Csaba_#

Így van!

DDR :nyíl: Double Date Rate

 

Például az én DDR2 800-asomnál is csak tényleges órajelet írja ki, ezt duplának kell venni:

IPB kép

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...