Jump to content
GSForum - Segélyvonal

Webcam...akadozó kép,semmi hang! Beállítás vagy kompabilitás?


maturad
 Share

Recommended Posts

maturad

Sziasztok!

 

Középkategóriás Trust webkamerám van beépített mikrofonnal. Mobilinternetet használok. Õsrégi gépemre telepítve (megfelelõ kapcsolati gyorsaság esetén, ami persze nem mindig jött be) szépen mûködött tiszta hanggal és kielégítõ képpel, svájci ismerõsömmel kommunikáltam. Laptopomra téve is jól mûködöt MAGÁBAN, ám amint kapcsolotba lépek fiammal az MSN-en,a kép leáll vagy töredezetté válik, hang pedig egyáltalán nincs! Öneki Logitech-je van, szintén mobilinternettel, azonos szolgáltatónál. Szerintem, a hang hiánya valami beállítás-kérdés, talán a hangerõszabályozó opcióinál. De miért van vége rögtön a képnek??? Érdekes, az öreg gépen, amíg csak õk láthattak és hallhattak, még mûködött a dolog!Erre a két kérdésre örülnék, ha lenne tippetek! Elõre is köszönöm! :(

Link to comment
Share on other sites

KGigi

Milyen oprendszer volt a régi gépen és mi a mostanin? Lehet, hogy driverprobléma.

Link to comment
Share on other sites

arpsoft

Szerintem a másik oldalon lesz a gond.

Másokkal is fennáll a hibajelenség?

Link to comment
Share on other sites

ezermester

Vettem pár kamerát. Az egyikrõl lenne kérdésem, mivel az ledes fényérzékelõs webkamera.

Normális dolog, hogy a sötétben világít, akkor is, ha nem használom?

(Nincs bekapcsolva, semmi nem használja. A gép megy, a kamera egész éjjel világít.)

Link to comment
Share on other sites

arpsoft

Az USB gyönyörei. Kapja a géptõl a tápot, tehát világít.

Link to comment
Share on other sites

ezermester

Hát én is így gondoltam, hogy nem kezeli szoftveresen, csak kap egy feszt, aztán ha kapcsol az érzékelő, akkor világít. Na, ehhez az alkotáshoz nem kellett nagy ész. Bár egy ezresért vettem ezt, és ahogy látom, sokan veszik 4-5000.-ért, úgyhogy nem is szólhatok. :D Köszi! ;) (Majd kikötöm a ledeket.)

Link to comment
Share on other sites

maturad

Sziasztok!

 

Köszönöm észrevételeiteket! A helyzet az, hogy mindkét oldal beállításai azonosak, családi ügy révén az összes gépen xp-professional van. Az én régi asztali gépem most is produkálja a hangot, megpróbáltam átvinni az összes beállítást fiam asztali pc-jére, meg az én laptopomra, hiába.. Egy a feltûnõ! Ha rákattintok a régi gép hangerõszabályozójára, ott eleve szerepel a hangerõ-balansz sávnál a mikrofoné is. A laptopnál nem, és nem tudok hozzáadni speciális szabályzókat sem pluszban.

Képrõl nem tudok nyilatkozni, mert ma eleve jelezte, hogy kevés a sávszélesség.

Érdekes, hogy az én régi gépem már kipróbáltan jól kommunikált képben, hangban hasonlóan öregecske masinákkal. Ha jó volt a kapcsolat szép volt a kép, és jó a hang!

(Persze az is igaz, hogy egy harmadik barátomnál szép kép mellett megint csak nem volt hang.. Hát erre, nem tudok mit mondani!)

Link to comment
Share on other sites

ezermester

Hangerõ szabályzó tulajdonságában a beállításoknál nem tudod kipipálni a mikrofont is?

Link to comment
Share on other sites

maturad

Kedves Ezermester! külön jelennek meg a lejátszás és külön a felvétel eszközei. És hiába pipálom ki felvételnél a mikrofont, nem teszi be a teljes listába. S mondom, nem engedi a speciális szabályzók hozzáadását. Itt lehet a galiba, valóban.

Link to comment
Share on other sites

ezermester

MOst kérdezek, egy furcsának tûnõ dolgot. Milyen videokártya van a hangproblémás gépben?

Link to comment
Share on other sites

maturad

Szia Ezermester!

 

Bocs a késõi válaszért, sikerült eltûntetnem a mobil-modemem.. Szóval videokártya.. Valami integrált vacak, sajnos sem az Aidával sem a SIW-vel nem jöttem rá, milyen márka. A hangrendszere SoundMax audio. Elég agresszív, a másik gépnél engedélyezve van több opció, pl. hogy milyen legyen a hangkeverõ rendszer. A laptopon (HP nx6310) csak ez a SoundMax jelenik meg mindenhol. Köszönöm, hogy töröd a fejed problémámon..

Link to comment
Share on other sites

ezermester

"SoundMax" Mégegy dolog, ami szeret keverni.

 

A videokártya, és hangkártya drivere, bármilyen meglepő, nem szeretik egymást. Nagyon imádnak egybemosott drivereket kiadni mostanában.

Volt szerencsém az említett SoundMax vezérlőhöz, egy asztali gépen próbáltam segíteni a driver-szoftver együttessel, hangkártya eredeti driverének hiányában. Egész más úton közelíti meg a vezérlést. Egy sokkal fejlettebb rendszert feltételez, ami többnyire nincs. Sajnos nekem egyetlen módon sikerült a káoszból rendet tenni. Vettem egy hangkártyát, beleraktam, és annak a drivere rendet rakott. (persze elötte letiltottam az alaplapit) Egy olcsó párezer forintos hangkártya magteszi, és nem utolsó sorban, nem száll el az alaplap egy esetleges hangkártya hibánál.

 

Jelenleg nekem is van egy gondom, mely ettől az ügytől függetlennek tűnik.

Eredetileg vegyünk alapul, egy tv kártyát, egy USB-s Webkamerát, egy ccd kamerát, és egy hangkártyát, egy régebbi gépben, melyben tökéletes összhangban működtek. Az új gép építésekor, igyekeztem a régi drivereket rakni, ahová csak lehetett, de:

 

Kezdetben egy 775-öst raktam össze, mely csak 3 PCI portot tartalmaz, és videokártya híjján PCI-ost használtam, ezért a hangkártyát kihagytam, és alaplapit használtam.

Ekkor már fellépett az első ütközés. A webkamerán nem volt hajlandó a hang működni, és a tv kártya is elég sokára, lett üzemkész, némi káosz kíséretében, de sikerült.

 

Ezután megjött a videokártyám, és beraktam a PCIExp.-es helyére. A videokártya összes szoftverét telepítve, mára mégnagyobb káosz lett. A tv hangja a videokártya berakása után elkeveredett, a Webkamera indítására esély nincs, és nem utolsó sorban lett egy új hangkártyám, anélkül, hogy azt akartam volna, de ez már egy másik történet, amit máshol kérdezek majd.

 

Van valaki, aki átlátja a káoszt annyira, hogy legalább azt megtudja mondani, melyik topikban tegyem fel tárgyalási alapnak újra, a teljes problémát? :hááát:

Link to comment
Share on other sites

KGigi

Hülye kérdés egy profitól, de ugye próbáltad már újratelepíteni?

Link to comment
Share on other sites

ezermester

Egyértelmû válasz egy amatörtõl. :D Természetesen.

 

Különbözõ telepítési sorrendeket követve, végigpróbáltam több Webkamerát is.

A gyanum, hogy az alaplapi szuperhangkártya drivere, nem stimmelt, a sztereo tv-hez, és a Webkamerához. Valószínüleg a sztereo keverõ nevû út kever be valamit, amit nem kéne. Most pedig mégjobb a helyzet, hogy van egy új hangkártyám is, a neve 2600XT. :D

 

Tudom, hogy hülyén hangzik, de ez kevert be eddig:

 

Realtek ALC880(D) @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1] PCI

 

most pedig van egy ilyenem is :D :

 

ATI HD 2xxx HDMI @ ATI Radeon HD 2600 - High Definition Audio Controller PCI

 

Ez gondolom, hab a tortán.

 

Ami a hangot illeti tökéletes a káosz, ahhoz, hogy betegyek egy hangkártyát.

Ami meg a videokártya szoftvert illeti, gyanítom ismét törlöm az egészet, és próbálom nem telepíteni, csak a drivert. Persze ezt kellene kimókolnom, hogy mi kell hozzá, és mi nem, mert az is csúcs, hogy adok magamnak egy háttérképet, és újraindításkor agresszívan visszajön a kártya gyári háttérképe. :S

Link to comment
Share on other sites

KGigi

Az ATI-s hangkártya driver miatt ne aggódj, teljesen normális, nekem is ott van.

Link to comment
Share on other sites

ezermester

Ez megnyugtató, köszi. A többit a videonál...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...