Jump to content
GSForum - Segélyvonal

Nem indul a számítógép


Pjotr
 Share

Recommended Posts

Pjotr

Nem indul a számítógép

Üzenettel vagy anélkül

Indítási hibaüzenetek

Warning! Your computer case hase been opening!

Nincs rövidre zárva az a kapcsolás, ami jelenti az alaplapnak, hogy nyitva van a ház oldala, vagy sem. Egy jumper segítségével rövidre zárhatjuk.

 
CMOS Settings Wrong

CMOS Memory Size Wrong

Bad bios checksum

CMOS checksun invalid, default values loaded

CMOS checksum error-Defaults Loaded

OC fail, please enter setup to change OC Fail settings setting

Warning!CPU has been changed. Please enter cpu speed cmos setup and remember to save before exit!

Minden ilyen esetben CMOS resetre lesz szükségünk, majd a BIOS-ban minden beállítást ellenőriznünk kell!

 
Hard Disk: S.M.A.R.T. Status BAD, Backup and Replace

Kezdjük el vadul menteni az adatainkat, és cseréljünk merevlemezt.

 
Media test failure, check cable.

IDE Channel no 80 conductor cable installed

Cseréljük ki meghajtóink kábeleit hibátlanokra, valamint ha PATA csatolósak, akkor 80 eres kábelt használjunk!

 
WARNING: Your computer CHIP FAN Fail or speed to low

CPU fan error, F1 to resume

Ellenőrizzük az alaplapra kötött ventilátorokat (főleg a processzorhűtőt és az északi híd hűtőjét), valamint a hőmérsékleti értékeket. Ha jól működnek a ventilátorok, és terhelés alatt sem melegszenek az alkatrészek, akkor kapcsoljuk ki ezt a riasztást a BIOS-ban.

Akkor is jelezhet, ha csak szimplán alacsony fordulatszámú ventilátort használunk, és természetesen akkor, ha passzív hűtést alkalmazunk.

 
Reboot and select proper boot device insert boot media selected boot device and press a key

A BIOS-ban olyan eszköz van beállítva elsődleges boot-forrásnak, amely nem bootolható. Ellenőrizzük a BIOS-ban, ha elvileg jó a beállítás, akkor az adathordozóval nem stimmel valami, akár merevlemez-halál is lehet.

"Még csak ki sem ír semmit!"

Ebben az esetben ellenőrizzük a kábeleket, csatlakozásokat! Ha ez nem elég, akkor alkatrészek cserélgetésével rábukkanhatunk a problémás alkatrészre, ami nagy eséllyel a tápegység vagy az alaplap lesz.

Link to comment
Share on other sites

  • 3 weeks later...
Endre Batya

Az én gondom az hogy a gépem készenlétbe helyezéskor rendben megnyugszik a ventillátorok is leállnak, ám amikor ismét el akarom indítani a monitor nem éled fel azt írja ki, hogy "NO SIGNAL INPUT ". Az alaplapom Asus P5K, Gigabyte Ge Force 8800 GT a monitor FUJITSU SIEMENS D22W-1G. Próbáltam a BIOS-ban is állítgatni de eredménytelenül. Tud valaki segíteni?

Link to comment
Share on other sites

Pjotr

Driver-gond lehet, cseréld le a videokártya meghajtóját!

Link to comment
Share on other sites

Endre Batya

Köszönöm a gyors választ! Még nem tudom hogyan fogom rászánni magam erre a beavatkozásra, lehet hogy ez nem is olyan amatõröknek való dolog mint jómagam aki csak hobbi szinten kontárkodik a számítógépek világában. A gép egyébként jól mûködik és nem szeretném egy rossz beavatkozással tönkretenni a lelki világát. Ha megtörtént a mûtét beszámolok róla.

Link to comment
Share on other sites

  • 2 weeks later...
Endre Batya

A videókártya driverének cseréjét az eszközkezelõben megnyitva a frissítéssel is elvégezhetem, vagy mindenképpen fontos elõtte az eltávolítás meg " valami" tisztító progit is "ráengedni " ahogy az egyik elõzõ oldalon olvastam. Nekem ez kicsit bonyisnak tûnik fõleg angol tudás hiányában. Azt is tanácsolták hogy az új letöltött drivert simán telepítsem és az majd egyszerûen felülírja a régit. Ilyen hasonló beavatkozást még nem csináltam és félek tõle nehogy elszúrjak valamit és akkor valóban szerelõre lessz szükségem.

Link to comment
Share on other sites

Pjotr

Mindenképp használj takarítóprogramot is.

Link to comment
Share on other sites

Endre Batya

Fantasztikusan gyors válaszodból arra következtetek, hogy a teljes eltávolítást javasolod, nem frissítést vagy egyszerű felültelepítést. A tisztításhoz a Reg Cure regisztri tisztítót futtassam le ? , ezt találtam az ajánlott oldalon. Bocs a sok értetlen kérdéseméret, nyugodtan írd a középkorú amatőr számlámhoz !!! Amit eddig a számítógépről megtanultam az 90 százalékban az újságok olvasásából származik. Kösz a türelmet és a segítséget !

Link to comment
Share on other sites

tsabe89

Helló. Olyan gondom van hogy néha bootoláskor nem látja a winchestert a gép. Egyszer kétszer resetelni kell és utánna mûködik. Néha le is fagy a gép. Van mikor kékhalállal áll le. Memtestet már futattam, hd sentinel, hd tune semmi hibát nem talált. Az a gond hogy nem tudom cserélgetni az alkatrészeket mert hiába viszem el máshoz ha ott nem jön elõ a hiba mivel volt olyan hogy 3 hétig semmi gond nem volt vele. Esetleg alaplap gond lehet vagy valószínûbb a winchester?

Link to comment
Share on other sites

KGigi

Mi a kék halál üzenete? Egy topikkal arrébb le van írva, hogy hogyan kell leírni. ;)

Link to comment
Share on other sites

Pjotr

Táphiba, nem képes felpörgetni a vinyót. (Persze innen lehet merevlemez-gond is...)

Link to comment
Share on other sites

tsabe89

Azt viszont még észrevettemm hogyha nem látja a winchestert akkor semmit sem lát. pl a dvd írót se.

Link to comment
Share on other sites

KGigi

Akkor Pjotr nyert.

Link to comment
Share on other sites

tsabe89

Szóval elég valószínû hogy a táppal van gond. Köszönöm a segítséget.

Link to comment
Share on other sites

Becsoft

Nekem olyan gondom van, hogy holnap hoznak egy gépet, aminek úgy nekivágták a fotelt, hogy azóta nem indul, csak sípol (természetesen nem kérdeztem meg hogy...). Mi lehet a baja? Tudom, így nagyon nehéz megmondani, de mégis, mire számítsak? Tápnak nyilván nem lehet tõle baja, processzornak úgyszintén, memória ettõl biztos nem mozdul el, valószínúleg a VGA-nak sem lehet baja. Maradt az alaplap, meg a winchester. Winchesternél produkálhat ilyen hibát?

Link to comment
Share on other sites

Pjotr

Bármi kimozdulhatott a helyérõl, akár a memória is. Az is lehet, hogy akkora hûtõ van a CPU, hogy megrepesztette az alaplapot, persze akkor lehet, hogy nem sípolna. :D

Link to comment
Share on other sites

Becsoft

Igen, elsõre én is arra gondoltam, hogy a hûtõ megrepesztette az alaplapot, de csak egy Freezer 64 Pro van a procin, az meg nem olyan nehéz.

Link to comment
Share on other sites

Pjotr

Lehet, hogy nem tûnik nehéznek, de azért nagy darab, könnyen megrepesztheti az alaplapot.

Link to comment
Share on other sites

Becsoft

Hát igen, előfordulhatott. Na mindegy, úgyis kiderül nemsokára. Majd leírom, mi baja lett. :démonikacaj:

 

Köszi a segítséget!

Link to comment
Share on other sites

eldzse

Sziasztok!

 

Gond van az egyik ismerõsöm gépével...

Ha bekapcsolom a gépet, akkor a BIOS-ba be tudok lépni, csak a rendszer nem indul sehogy sem (Fekete képernyõ és semmi). Tehát bejön az önteszt, aztán bejön még egy képernyõ ( a veryfing pool data vagy mi :S bocsi)és utánna meg halál. A videokártyát kicseréltem benne (ez az egy + alkatrészem volt) de ugyanazt csinálta, kivettem az egyik RAM-ot nem jött be semmi a képernyõn. Van Valami ötletetek, hogy mi lehet vele a gond? A választ elõre is megköszönöm! Még annyit tennék hozzá, hogy egy dvd olvasót tettem a gépbe azzal ment a rendszer de azt mondták, hogy kikapcsolták utána megint be és annyi... (elõtte nem csinálta nekik ezt)

 

 

konfig:

Alaplap: MS6156?:S (http://mail.lipsia.de/~enigma/neu/pics/msi_ms6156_p3.jpg)

RAM: 256MB 2x 128

Proc.: Pentium 3, 650Mhz + ...100Mhz

Video: Xentor TNT2 Nvidia 16MB

 

Link to comment
Share on other sites

KGigi

Nem kavarodott meg a bootsorrend a BIOS-ban?

Link to comment
Share on other sites

eldzse

Szerintem nem, egyrészt átállítottam a sorrendet, de csak azért mert be akartam bootolni cd-ről, azelőtt nem is piszkáltam bele. Még az elején azt hittem, a rendszerrel van valami, de amikor bebootoltam, a telepítő cd-t az is ezt csinálta, szóval kiírta a szokásos üzenetet, "A számítógép hardvereinek összegyűjtése" vagy mi és utána semmi. Visszaolvastam a topicban és gyanakodok a tápra, nem-e az lehet, hogy nem pörgeti meg a vinyót vagy lehet vele Valami és a cd olvasót sem. A led a gépházon egyáltalán nem is világít.

Link to comment
Share on other sites

Pjotr

Könnyen elképzelhető, hogy nem pörög fel a merevlemez.

 

Használj vesszőket, mert értelmetlen adathalmazt állítasz elő nélkülük!

 

Párat beletettem... :hááát: <KGigi>

Link to comment
Share on other sites

eldzse

Köszönöm! Nem voltam valami jó a nyelvtanból, de ez látszik is... Mindegy.

 

A lényeg az, hogy szerintem a merevlemezzel lehet gond, mert beletettem egy másik táp-ot ami tökéletesen mûködik és azzal is ezt csinálta :S. Köszi szépen a válaszokat.

 

Hali megint!

 

Megoldódott a probléma, meghalt a vinyó... tehát a válaszokat elõre is köszönöm!

 

Üdv, Joey

Link to comment
Share on other sites

Anita

Sziasztok!

 

Tudna valamelyiketek segíteni?!

A fiam gépe nem indul, a gépházon folyamatosan világít a piros led. A ventilátor az megy, halljuk. Tegnap este még mûködött, semmi furcsát nem vett észre. Ma reggel pedig már ezt észlelte.

Mi lehet a gond?

Elõre is köszi a válaszokat.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...