Jump to content
GSForum - Segélyvonal

excel cella üresen hagyása


szesa
 Share

Recommended Posts

szesa

Arra a problémámra szeretnék megoldást kérni, hogy pl.: A1 cella tartalmaz egy numerikus értéket. erre a cellára hivatkozok egy másik munkalapon B1 cellával,(ahol az értéket ki is irja). De azt szeretném, ha az A1-es cellám "0" értéket tartalmaz, akkor a B1-es cella maradjon üres.

 

Megj.: Az A1 cella több másik cella SZUM értékét tartalmazza (jelenleg).

 

Elõre is köszönöm

 

Szesa

Link to comment
Share on other sites

Giraffe1

=HA(A1<>0;A1;"")

Link to comment
Share on other sites

SkyBird

Én az egyéni cellaformátumot használom ilyenre. Igaz a 0 helyett inkább a - jelet kedvelem. ;)

Pl. egy ilyen egyéni beállítás: #.##0 ;[Piros]- #.##0 ;- ;"Text!"

A Területi beállításoknál a szóközt, mint magyar default ezres elválasztót Windows telepítéskor át szoktam írni .-ra, mert így jobban tetszik.

Illetve ettől függetlenül, ahogy észrevettem ezeknél az egyéni számformátumoknál a mínuszos részt elrontja különben.

Link to comment
Share on other sites

szesa

Nagyon szépen köszönöm a segítséget, megoldódott a problémám

 

Üdv: Szesa

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...