Jump to content
GSForum - Segélyvonal

ABIT SA7 v1.2 - gondok az alaplappal


tomplayer
 Share

Recommended Posts

tomplayer

Csá mindenkinek!

Úgy kb. 2 hete szereztem egy Abit SA7 v1.2 alaplapot (Northbridge: SiS 645DX / Southbridge: SiS 962Lua) és két gondom van vele: Az egyik, hogy állandóan lefagy a gép. Az XP már újratelepítettem mert elõször azt hittem, hogy vírus, de sajna nem. Van amikor már az XP betöltésekor megfagy, de általában bekapcsolás után kb.: egy esetleg másfél óra után megfagy a rendszer. A gépen általában dolgozok, játszok, filmnézés képszerkesztés stb... de bármit csinálok megfagy. A tápom 350W Q-Tec, szerintem az én gépemhez ennek a tápnak elegendõnek kell lennie. A gép többi cucca: CPU, VGA, vinyó, táp egy másik alaplappal simán mûködött.

A másik gond: az XP eszközkezekõben van egy telepítetlen hardver, sárga kérdõjellel: SM buszvezérlõ. Ezt nem értem. hogy miért nincs telepítve, mikor feltettem az alaplaphoz mindent: SiSAGP, Lan-t, AUDIO-t, Chipset-et meg mindent. A hardver hozzáadásával próbáltam keresetetni a telepítõ CD-n (nem eredeti CD, használtan szereztem az alaplapot semmi cuccot nem kaptam hozzá) meg a netem de semmit nem talált. A segítséget elõre is köszönöm.

Link to comment
Share on other sites

nascar

Itt van a lapod hivatalos driver letöltési oldala: Abit SA7 :!: Próbáld meg ezekkel!

Aztán lehet, hogy nem ártana BIOS-t frissíteni, melyet szintén megtalálsz a fent említett oldalon!

Link to comment
Share on other sites

Gereby

Lehet, hogy hibás az alaplap,vagy a RAM. Az is lehet, hogy ehez a géphez már kevés a táp. Az utóbbit úgy tudod kiszûrni, hogy amit lehet, leszedsz a géprõl. Pl.:optikai egység, plusz vinyók... Ha ekkor nem fagy, akkor valószínûsíthetõ, hogy a táppal van a baj.

Link to comment
Share on other sites

tomplayer

Köszönöm a segítséget.

Egyébként ugyanazokat a driver-eket raktam fel amit nascar belinkelt, de egy SM buszvezérlõ sárga kérdõjellel akkor is ott van. Ez fõként azért idegesítõ mert nem tudom megnézni se az Everestben se a CPUZ-ben se sehol (csak a BIOS-ba) a memória sebességet, feszültséget és egyéb ilyen sávszélességeket.

A fagyás az vagy táp vagy RAM vagy alaplaphiba, mivel a VGA-t, procit, vinyót leteszteltem egy másik alaplappal (matsonic MS9138E) és mûködött, csak abban az alaplapban a RAM nem volt ugyanaz mint az SA7-ben mert az az alaplap csak DDR266-ot támogat és az SA7-ben lévõ DDR400 sehogy se akart menni benne.

Link to comment
Share on other sites

nagyjani

Szerintem mindenképpen RAM gyanús a dolog. Egy vagy több modul van a gépben, esetleg különbözõek? Rakni kellene bele egyetlen egy másikat, kipróbálni. Az sem baj, ha nem 400-as, mert a lassabbat is kezeli.

Link to comment
Share on other sites

  • 1 month later...
FEC2

Hali!

 

 

Sajnos el kell keserítselek. Ismerve a fent említett típust, 99%-ra mondom, hogy alaplap...

 

Üdv!

[FEC]

Link to comment
Share on other sites

tomplayer
Hali!

 

 

Sajnos el kell keserítselek. Ismerve a fent említett típust, 99%-ra mondom, hogy alaplap...

 

Üdv!

[FEC]

 

Most ezt nem értettem?????

 

Egyébként idõközben kiderült, hogy alaplaphiba. Az egyik kondenzátor rosszalkodik, tehát egyetlen megoldás van: kondenzátorcsere, melybõl elõször is kicsit nehéz ugyanolyan típust találni, másodszor a forrasztást szerintem kihagyom és valamilyen szakemberre bízom majd.

Link to comment
Share on other sites

  • 3 months later...
Nahát

Üdv mindenkinek!

Tudom, kicsit régi ez a téma, de hátha...

Pont most vettem egy ilyen alaplapot (100Ft), az összes kondi rossz volt benne, kicseréltem õket, de nem pont olyan tipusúakra, hanem egy másik alaplapból "kitermelt" kondenzátorokkal (4700 MKF), ebbõl persze kevesebb kellett. Most megy a lap, és a driver és BIOS, meg persze az azonosítás (a lapra nemes egyszerûséggel csak annyi van írva, hogy SA7, ebbõl tudd meg net nélkül, hogy ki gyártotta...), szóval arra vagyok kiváncsi, hogy mi lett a sárga felkiáltójelekkel?

Egyébként minden kondit ki kell cserélni, nem csak azt az egyet, ami púpos.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...