Jump to content
GSForum - Segélyvonal

SCSI


Nyári zoltán
 Share

Recommended Posts

Nyári zoltán

Jó estét,Good evening, Bon soir, ....

 

Problémám: Van egy "idõszámításunk elõtti" SCSI Agfa scanner hozzávaló CN50 male-DB50 male kábel, ami egy

ISA slot-os scsi kártyába (Adaptec AHA 1502) csatlakozik.Az új géphez szeretném használni tovább a scanner-t,

az új gépen viszont csak PCI foglalat van, így csak egy PCI foglalatos SCSI kártyát tudnék betenni, ami még

megoldható, de a hozzzá való kábelt már nem tudok beszerezni: CN50 male - HD50 male kellene.

Tudom nem egy kurrens mai darab,a scannert sem szeretném kidobni csak ez miatt,

vagy venni egy újat vagy akár használtat.

Ha valaki tud egy jó megoldást - helyet, ahol beszerezhetõ, megköszönném. :Sír:

Link to comment
Share on other sites

  • 3 weeks later...
Nyári zoltán

Sikerült egy Õsrégi Agfa StudioScan II Si típusú SCSI scannert feltámasztani poraiból

XP alatt. A régi gépben még ISA-s SCSI kártya volt (25 tûs), hozzá a kábel meg CN50-DB25 tipusú volt. Mivel az új gépben nincs

ISA slot, csak PCI, ehhez új (CN50 male-HD50 male tipusú) kábelt

és használt PCI foglalatos SCSI kártyát (50 tûs)0 kellett beszereznem,Nem volt valami könnyû menet!!

 

Minden mükõdik, minden menüpont él.Csak egy kis apró(?) szépséghibája van, ahányszor elindítom a scanner programot

(Foto Look), mindig az "új hardver varázsló" indul el mellette, és szeretné az új hardvert hétszer felinstallálni.

Mindig le kell lõni hétszer, mivel nem nagyon van XP driver már hozzá (bár az Agfa oldaláról már letöltöttem a friss(?)

Hurrá!!!

Foto Look programot a drivers címszó alatt,de a helyzet nem változott.

Az "Egyéb eszközök" címszó alatt helyesen felismeri a scanner típusát hétszer, de hét kérdõjellel. A scanner ettõl még mükõdik

(TWAIN-t használ).Ha simán csak a scannert kapcsolom be, nem indul el az Új hardver varázsló.

 

 

Hogy lehetne errõl a rosssz szokásáról lebeszélni a rendszert? Már az is eredmény lenne, ha csak egyszer kellene lelõni.

Nincsenek nagy igényeim.

 

Ami még furcsa, néha a hang, audio eszközöknél (nem mindig) két felkiálltójeles hiba jelenik meg ilyenkor:

 

Microsoft Kernel audió szétválasztó !

Microsoft kernel akusztikus visszhang elnyomás !

 

szöveg jelenik meg (?????)

 

A Boot-nál felismeri a scannert, ha bekapcsolva hagyom (SCSI #2 helyen,gyári beállítás, a kártya (Adaptec AHA-2940/2940W, Bios v.1.16)

SCSI #7 helyen van, a kártyának nics saját Bios-a, csak a SCSI utility programot tudom elindítani.

Link to comment
Share on other sites

  • 2 years later...
ridegkal

Zoltán! Hasonló módon jártam, mint Te a szkennerrel. Ugyanolyan PCI foglalatú kártyát szereztem be, és a Genius ColorPage I szkennernek is ugyanaz a kimenő konnektora, mint az Agfádnak. Leirnád, hogy oldottad meg, vagy hol szereztél hozzá adaptert, összekötőt, vagy bármit? (Meg van természetesen az eredeti kábel is.) Tudom régen volt, de kellene a segítséged! Köszi. Rideg K.

Link to comment
Share on other sites

Nyári zoltán

Szia,

 

Csak most néztem meg a leveleimet, ezért válaszolok késõn. A kábelt meg lehetet rendelni (utángyártás), remélem még most is.

Computerszalon:H-1012 Budapest Attila út 117. Tel: 488-7690(91-95) Fax: 488-7697 szalon@mikland.hu

Computerszerviz:H-1012 Budapest Attila út 119. Tel: 488-7696 szerviz@mikland.hu

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...