Jump to content
GSForum - Segélyvonal

USB Probléma


elodloic
 Share

Recommended Posts

elodloic

Heló mindeki!

Érdekes hiba jött létre.

Van egy õsrégi gépem amire felerõltettüjk az XP-t.

Az alaplapon nem volt USB csati, USB PCI kártyával oldottuk a gondot.

Nos, ha bedugok egy MP3-mat a Sajátgépben nem teszi ki a cserélhetõ lemezt, de a hardver biztonságos eltávolítása ikon a tálcán megjelenik. Nem "fizikailag" lesz gond,mert a webkamerám (szintén USB) gond nélkül üzemel. Még érdekesség,van egy MP3-mam aminek van kártyaolvasója. Normális gépen kettõ cserélhetõ lemez jelenik meg a sajátgépben: Az egyik a beépített memóriáé,a másik a kártyaolvasóé.

Nos,a kártyaolvasó ikonját a problémás gép megjeleníti! Nem tudom hogy mûködik-e mert nincs karim.

 

Valaki tud megoldást?

Köszi!

Link to comment
Share on other sites

arpsoft

Nem kaptál driver lemezt a lejátszódhoz? Nekem is van olyan régi CF olvasóm, amihez drivert kellett rakni az XP-re.

Link to comment
Share on other sites

  • 6 months later...
usbaj

üdv!

 

Egy AsRock alaplappal szerelt (P4). XP Pro telepítés után az USB-k egyike sem mûködik.

Ha valamit bedugok (mindegy mit) ismeretlen eszköz-ként definiálja. Eszközkezelõben frissítettem a drivereket is, de semmi nem történt. Olyan mintha a telepítés végigfut és marad minden a régiben. A bios-ban minden engedélyezve van. Kipróbáltam az eltávolítást is, szépen megtalálgatta az XP az összes usb portot, de továbbra is ismeretlen eszköz maradt minden. (pendrive, scanner, hp deskjet 3550, webcam ezeket dugdostam be)

Megõrülök ettõl. :ötlet::fal:

Az XP pro sp2-vel kezeli azUSB 2.0-át elvileg. A BIOS-om 2.0-ás, ettõl van frissebb (2.4) de nem csináltam még ilyet és félek elrontom.

Nincs más ötletem.

Ha tudtok valamit ne habozzatok megosztani.

Köszi:

péter

Link to comment
Share on other sites

nagyjani

Gyártó oldaláról a legfrisebb alaplapi drivert tedd fel!

Link to comment
Share on other sites

  • 2 weeks later...
huggybear

Helló!

 

Nekem a következõ lenne a gondom: vettem egy PCI-os usb 2.0-ás kártyát, betettem, feltelepített eddig minden ok! A gond akkor kezdõdött mikor bedugtam a Canon MP220-as nyomtatómat és nem ismerte fel az XP! Miért lehet ez? Amedig sima 1.1es USB volt benne addig ment! Viszont a Buletooth adapteremet felismeri az új USB! Kérlek segítsetek! Köszi elõre is! G.

Link to comment
Share on other sites

Fujitsu

Kábelt már cseréltél? :)

Link to comment
Share on other sites

huggybear

Milyen kábelt kellene cserélnem?

Link to comment
Share on other sites

Fujitsu

Esetleg a nyomtató kábelét. ;)

Bár szerintem inkább újra kellene telepíteni a nyomtató illesztõprogramját. :hááát:

Link to comment
Share on other sites

huggybear

Már egyszer újratelepítettem, de nem jó! Az a baj, hogy a nyomtatómat nem ismeri fel a gép! Ismeretlen eszköznek titulálja és nem ismeri fel! A nyomtatóm "Virual printer for USB" portra akar csatlakozni és ez nekem nincs, mert az eszközkezelõben nem találtam ilyet! Mit lehet ilyenkor tenni? Alaplap driver frissétés vagy bios friss. nem oldaná meg? Köszi!

Link to comment
Share on other sites

Fujitsu

De miért, milyen USB-be dugtad a nyomtató kábelét? Az alaplapodon nincs USB-port? :hááát:

Link to comment
Share on other sites

huggybear

Nincs rajta usb! Ez egy PCI-os usb port és ebbe dugtam bele! De így nem megy! Volt benne egy usb az is egy kártyaszerûség volt, de az egy kábellel csatlakozott az alaplapra! Ez még egy régi Asus Tusl 2es alaplap! Segíts ha tudsz légyszi! Köszönöm! G.

Link to comment
Share on other sites

Fujitsu
Volt benne egy usb az is egy kártyaszerûség volt, de az egy kábellel csatlakozott az alaplapra!

És azzal mûködött? :hááát:

Link to comment
Share on other sites

huggybear

Igen, azzal hibátlanul mûködött, csak az 1.1es USB volt és ezért akartam beletenni egy 2.0asat! De sajnos ezzel nem megy, nem ismeri fel! Szted mi lehet a baj?

Link to comment
Share on other sites

Fujitsu

Hát a 2.0-ás USB-nek fel kellene ismernie az 1.1-eset is! :hááát: Eléggé érthetetlen, hogy az alaplapodon nincs egy darab USB port sem. :huh:

Link to comment
Share on other sites

huggybear

Bocsi, mégis van az alaplapomon usb port, de az is csak 1.1es! Szted miért nem ismeri fel a 2.0ás?

Link to comment
Share on other sites

Fujitsu

Ha abba dugod a nyomtató kábelét, akkor sem látja a gép?

Link to comment
Share on other sites

huggybear

De, ekkor látja a gép! Csak akkor nem, ha a 2.0ásba dugom be! Akkor ismeretlen eszközként kezeli! Nem tudom miért!

Link to comment
Share on other sites

Fujitsu

Valószínûleg azért, mert az PCI-csatlakozású, elképzelhetõ, hogy ez kavar be. Ha így mûködik, akkor szerintem használd így. ;)

Link to comment
Share on other sites

Arkangyal1528464506

Ha csak a "kábel" 2.0-ás technikájú, attól még az alaplap az életben nem ismeri fel a te 2.0 ketyerédet, ha az nem tud szimpla régi usb-vel mûködni. Új alaplap vagy PCI kártya (amit slot-ba raksz, nem kábellel kötsz a lapra).

Link to comment
Share on other sites

  • 1 month later...
VéeL

Sziasztok,

 

ASUS P4S-X alapokon futó XP alatt jelentkezik a következõ hiba: Kingston usb Pendrive-ot ha csatlakoztatom, felismeri hogy új hardver csatlakozott, de ismeretlen eszközként jeleníti meg az eszközkezelõ, és a pendrive tartalma sem látható. Ugyanez a pendrive, másik gépben gond nélkül üzemel. Mi több, a fenti gépen is mûködött kb fél évvel ezelõttig! Ha a gép USB portjára MP3 lejátszót csatlakoztatok, akkor "USB mass storage device" eszközként kezeli, a Kingston-t meg nem. Ugyancsak kezeli a gép USB portja a digitális fényképezõgépet is, gond nélkül.

Próbáltam már elég sok mindent, beleértve a Microsoft "igen titkos" csak e-mailben terjesztett speciális USB javító-meghajtó gyors "foltját" is, de semmi nem változott.

Szeretném megúszni az újratelepítést, mert rengeteg adatot kellene menteni, és a legfigyelmesebb munka mellett is fennáll az adatvesztés lehetõsége. Arról nem beszélve, hogy egy fullos újratelepítés bizony nem kevés idõt igényel.

 

Szívesen venném a hasznos ötleteket!

Edited by Pjotr
Link to comment
Share on other sites

Gabor007

Sziasztok!

 

Én is hasonló problémával küzdök mint az előttem szóló. XP sp2 rendszerem van és úgy döntott 3 napja, hogy nem ismer fel semmilyen USB-n csatlakoztatott eszközt. Azt írja, hogy próbáljam meg másik USB csatlakozóra dugni, de sajnos az sem segít. Az alaplaphoz kapott drivert nem engedi telepíteni, mert annál fejletebbb van a gépen. (Mondja a gép :-) ) Az USB illesztőprogramját nem lehet frissíteni, mert természetesen az is a "legjobb".

 

Már újra telepítettem az SP 2-őt. Valami más ötlet?

 

Köszi előre is Gábor

Link to comment
Share on other sites

Alex99

Valószínû valamelyik illesztõprogramja sérült. Csatlakoztasd az eszközt. Jobb klikk a sajátgépen, kezelés, eszközkezelõ, USB-vezérlõk. Mindegyikre jobb klikk, majd illesztõprogram frissítése - csatlakozzon a netre, automatikus.

Link to comment
Share on other sites

Gabor007

Kösz az ötletet. Kipróbáltam, de nem talált frissebb verziót.

 

Valami egyéb ötlet?

 

Gábor

Link to comment
Share on other sites

KeLa

Rendszertulajdonságok, Hardver, Eszközkezelő. Itt megkeresed az USB-Vezérlők részt, kinyitod, és szépen törlöd őket (jobb klikk az egérrel és eltávolítás). Restartkor újra telepíti az USB vezérlőt, majd utána csatlakoztatod az eszközöket szépen sorjában, és ha kell, akkor telepíted a hozzávaló cuccot.

Link to comment
Share on other sites

cncdani

Csak úgy mellékesen megjegyzem, hogy ha valakinek ilyen problémája van, hogy a sajátgép XP alatt nem ismeri fel a cserélhetõ lemezét, akkor próbálja a Total Commander-t. A Sajátgép hülye, sokszor (szinte mindig) ki se írja, hogy ott van USB, úgy kell rá hivatkozni (mint pl beírom, h F:\)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...