Jump to content
GSForum - Segélyvonal

Nem sikerült a késleltetett írás (NTFS)


tomykav
 Share

Recommended Posts

tomykav

Üzemeltetek egy 2003 SBS szervert. A biztonsági mentés (ntbackup) ütemezve van minden napra. Az utóbbi idõben reggelente egyre gyakrabban látom, hogy hibával leállt a mentés: Nem sikerült a késleltetett írás az NTFS partícióra és az adatok valósznínûleg elvesztek.

 

Természetesen a mentést ilyenkor ki lehet dobni, mert hibás és nem lehet visszatölteni. :mérges:

Ha dolgozok rajta, akkor semmi gond vele. Másolgattam rajta össze-vissza, de nem jelzett hibát. Csak a biztonsági mentésnél. A chkdsk sem talált hibát. (Az ellenõrzés elõtt újra kell indítani a gépet, mert a chkdsk nem tudja ilyenkor feloldani a RAW (Read After Write) függõséget.) Eléggé bosszant a dolog, mert nem mûködik a mentés és ha valami gond van, ott állok biztonsági másolat nélkül... :mérges:

 

Mi lehet a hiba? Találkozott már valaki ilyennel?

 

Köszi!

Link to comment
Share on other sites

Halasi Miklós

Furcsa... Nálam akkor jött elõ ilyen üzenet, ha

- hibás volt a merevlemez

- nem kapott elég feszültséget a táptól

- USB-re kötött vinyót eldobta az USB

 

Én a tápegységre szavazok... :hááát:

Link to comment
Share on other sites

Sanzi

Nekem is akkor szokott elõbukkani, amikor lekapcsolom a vinyót, és nem leválasztom, mint ahogy azt szépen kellene.

Link to comment
Share on other sites

tomykav

:pislog: De ez egy szerver, amiben 24/7 megy a winchi. Igaz, mobil rack-ben van (lehet, hogy ez a baj?). Redundáns táp és egy szünetmentes biztosítja az áramot. És tényleg megnyúztam tesztelés gyanánt, de minden rendben volt. Egyébként egy 250 GB-os Seagate-ről van szó, amit csak a napi mentés tárolására használok. Lehet, hogy egy kicsit komolyabban is le kell tesztelnem.

 

Apropó, nem ismertek valami jó kis progit erre? Elképzelhető, hogy valamilyen komolyabb baja is van, csak erről még nem tudok...

 

Köszi!

Link to comment
Share on other sites

Halasi Miklós

Mobilrack... Ott a pont!

Link to comment
Share on other sites

tomykav

Oké köszi, akkor direktbe rákötöm a kábelre, és úgy hajtom egy darabig. Aztán meglátom, mi lesz. Egyébként amióta be lett szerelve a rack, a fiók nem lett belõle eltávolítva...

Link to comment
Share on other sites

nagygabor

Nekem akkor szokott elõjönni ez a hiba, mikor valami miatt másolás, vagy hálózati adatforgalom alatt eldobja a vezetéknélküli hálót.

Link to comment
Share on other sites

Halasi Miklós

Ellenõrizd azért az IDE kábeleket is, hátha meg van törve valamelyik! ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...