Jump to content
GSForum - Segélyvonal

Pinnacle PCTV 50i + WinDVR 3


ToM2oo4
 Share

Recommended Posts

ToM2oo4

Üdv!

 

Szóval adott a fentebb említett PCTV "csoda", ami mostanában több furcsa dolgot csinál, pl. a MediaCenter alatt pár másodperc után elmegy a hang. Kipróbáltam a WinDVR szoftvert, amivel "sima TV nézés" módban megy rendesen a hang, ade amikor fel akarok venni egy mûsort, akkor pár másodperc recsegés után teljesen elmegy a hang és addig nem jön vissza, amíg a beállításoknál át nem váltom a hangforrást. Próbáltam már a ChrisTV-vel, de aott is állandóan elmegy a hang. Ezeket azóta csinálja, mióta újratelepítettem a windows-t, pedig a mostani telepítésnél pont ugyan azt csináltam, mint az elõzõnél.

 

Valakinek lenne ötlete, hogy miért csinálja ezt?

 

Köszi!

Link to comment
Share on other sites

Halasi Miklós

Kodekpakk ugye nincs fent? Milyen hangformátumban történik a rögzítés?

Link to comment
Share on other sites

Victorius

Hello. Nekem detto ugyen az a probléma... Azzal kiegészítem hogy nekem csak akkor jön vissza ha leállítom a felvételt.. Codec van fent méghozzá ACE Mega Codec Pack.

 

Légyszi segítsetek.

 

Jah.. nekem a hangformátumot nem is lehet állítani... Le van tiltva :S

Link to comment
Share on other sites

Halasi Miklós

ACE Mega Codec Pack - ott a pont. :démonikacaj:

Link to comment
Share on other sites

ToM2oo4

Az kever be neki? Ha igen, akkor lehet, hogy talán váltani kéne. Esetleg tudtok helyette valami jó kodek csomagot, amivel megy a kártya is rendesen?

 

--- Szerk:

 

megnéztem, nem a codec pack miatt van a baj. leszedtem, de akkor is ugyanúgy nem akar rendesen menni. én valami hardveres beállításra gyanakszom, mert mikor felveszek, akkor a felvételen úgy tûnik, mintha a kártya folyamatosan "újraindulgatna". ha segít, akkor itt egy kis videó példának, hogy mire gondolok. Program_3.rar

Link to comment
Share on other sites

ToM2oo4

Nah, jólvan, én már a feladás határán vagyok.

 

Az tuti, h az én problémámat nem a codec pack okozza. Kipróbáltam egy teljesen tiszta, friss XP MCE 2005-ön frissített Media Center szoftverrel, WinDVR 3-al, elõzõ verziós hangkártyadriverrel (ugyanis mikor megvettem a kártyát, akkor az volt fent és azzal még ment a következõ XP-ig), de semmi. Még VGA driver sincs fent, nahogy bekeverjen, de akkor is, akármit csinálok, recseg a hang és még a kép is megáll. A kártyának állítottam a BIOS-ban saját megszakítást (számszerint 10-es), de a windows-t ez nemnagyon érdekli, mert akkor is a 22-esre teszi. Próbáltam másik PCI foglalattal, ugyanez.

 

Ha valakinek ezek után van ötlete, szeretettel várom! :Sír: :dühös:

Link to comment
Share on other sites

Halasi Miklós

Amit tudok:

- VGA driver nélkül nem igazán indul el neked tuner

- MCE 2005-höz KÜLÖN driver kell, nem jó az XP-s.

- a kodekpakkok bekavarnak, sokszor váratlan hibákat okozhatnak

- a WinDVR-hez meg inkább XP-s driver kéne...

Szóval még ne add fel. ;)

Link to comment
Share on other sites

ToM2oo4

Sajnos semmivel nem jutottam elõrébb, ezért a végsõ megoldás az lett, hogy kiszereltem a kártyát, szépen visszadobozoltam és befáradtam vele az üzletbe. Innentõl meg várok, hogy mi lesz. kapok-e másikat, ami ugyanúgy nem fog mûködni vagy pedig valami más lesz.

Link to comment
Share on other sites

  • 1 year later...
Roy

Tisztelt Fórumozók!

Nekem is a PCTV 50i kártyával lenne egy kis problémám. XP újratelepítése után a felvételi lehetőségek között csak az MPEG és VCD lehetőséget ajánlja fel, ami igen gyenge minőség. Amikor első alkalommal feltettem MPEG DVD long üzemmódban tökéletesen vett fel. :) Codec Pack CCCP van a gépen, MPEG 1 és MPEG 2 codec engedélyezve!

Van valakinek ötlete, hogy lehet rávenni, hogy használja is ezeket?

Link to comment
Share on other sites

  • 2 weeks later...
somat

SZiasztok

 

Nekem egy kis segítség kellene hátha tudtok valamit a problémámra.

Arrol lenne szó hoigy van egy pinnacle 50i tv tuner kártyám. Eddig hibátlanul mûködött aztán leformáztam a gépet és probáltam újra feltelepíteni. A telepítés végigmegy majd újra kell indítani a rendszert ezt megteszem és ekkor elkezd fájlokat másolni de egy idõ után megáll és azt írja ki hogy nem lehet az illesztõprogramot tellepíteni így az eszköz nem fog egfelelõen mûködni.Probáltam a hardver hozzáadásával de ugy se semmi internetrõl se tudott hozzá hardvert letölteni.

Ha valaki tud rá valami megoldást vagy tapasztalt ilyet írjon.

 

Köszi

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...