Jump to content
GSForum - Segélyvonal

Kikapcsol a monitor


sosó
 Share

Recommended Posts

sosó

Üdvözlet.

Gondolom beírom én is a problémámat. Egyszer már beírtam de azóta a dolog módosult. Meg lehet hogy rosszhelyre írtam.

Két-három naponta, nha hetente fordul elő az alábbi jelenség:

Mindegy, hogy mit csinálok, internetezek, költségvetést csinálok, vagy csak a gép magára van hagyva, egyszer csak beugrik egy valamiféle varázslóablak, egy pillanatra, majd kikapcsol a monitor. Illetve nemkapcsol ki, mert a monitormenü elérhető, de kép az nincs, csak feketeség. Ez még nemlenne baj, de nemtudom visszakapcsolni sehogy. Pedig próbáltam a monitor kapcsolójával, majd a konektorból ki, majd vissza. így sem jön vissza a kép. Pedig a gép megy, a ventillátorok zúgnak, és a cd, dvd tálcát is kiadja, tehát a technika megyen, csak nincs kép. Persze resettel kell újraindítani. Sikerült elolvasnom néhány sort ebből a varázslóablakból azt hogy ha telefonos internetkapcsolatot akar létesíteni... meg azt hogy hangfrekvenciás vagy impulzusos. Tehát szerintem ez valami modemtelepítő vagy internetkapcsolat varázsló, de miért kapcsolja ki a monitort? A monitor kikapcsolása pediglen tiltva van.

Az eseménynaplóba sem kerül bejegyzés.

És miért akarhat modemet telepíteni? Van 1 külső soros telefonmodemünk, amivel Jelenleg faxokat küldünk, fogadunk. Ezt a számítógéppel együtt kapcsoljuk ki és be, hogy ne legyen fennakadás.

Vagy menetközben elfelejtené az op. rendszer hogy van egy modem is, és újra érzékelné?

Nem hiszem hogy tárcsázóprogram okozza, a Panda2004 titaniumban aktiválva van a tárcsázóvédelem.

A kerióban pedig engedélyeztem az alkalmazásbiztonság modult, de így sem tudtam leleplezni az elkövetőt.

A videókártyát már átcseréltem 1 másikra, de eredmény nélkül. / bár mindkettő Geforce 2-es. / A monitor pedig külön kapja az áramot tehát a tápegységet sem gyanusítom.

Op. rendszer: XPsp2, a telefonmodem egy soros speedcom / az XP szerint Rockwell DPF PnP / régi darab, talán 97-es évjáratú, az internet kábeltv-s a gép 1 edimax routerbe kapcsolódik, ami a kábelmodembe megy.

Védelmi szoftverek: Panda 2004 titanium, / nem 2005, az nemmegy együtt a tűzfalammal / Tűzfal: Kerio 4.2.0 R1 béta, és a Corporation antispywaréja indul együtt a rendszerrel.

Még a winfax fut állandóan.

És rendszeres időközönként futtatom a az Ad-aware SE és a spybot kémelhárítókat, de cookin kívül mást nemigen találnak.

Ha valakinek van tippje, kérem irja meg.

A rendszer újratelepítése nem megoldható, csak végszükség esetén.

Link to comment
Share on other sites

ProFiler

Szerintem töröld le a grafikus kártyád meghajtóját és tedd fel a legfrissebbet!

 

Ciao.

Link to comment
Share on other sites

sosó

Üdv.

 

Oké megpróbálom.

Link to comment
Share on other sites

Utonium

Ha ez nem oldaná meg a problémádat, akkor nézd át az energiagazdálkodási lehetőségeket is. Elsőként a monitorod OSD menüjében, aztán a BIOS-ban, végül pedig a Windowsban.

Link to comment
Share on other sites

  • 1 month later...
aThoMee

Hal!

 

Azt hiszem, hogy az én problémám is idevágó: adott két LG T710B monitor, az egyiken a LED a gép kikapcsolása után sárgán világít, a másikon zölden VILLOG. Mi lehet a különbség? Mindegyik ATX-s ház, tehát kapnak elvileg áramot a kikapcsolás után...

 

Mitõl lehet ez?

 

Válaszokat, ötleteket köszönöm :istenvagy:

Link to comment
Share on other sites

eremit

Ha sárgáról zöldre vált, akkor grafikusra kapcsolt.

Link to comment
Share on other sites

ProFiler

Nem ugyanaz a két gép. Még a grafikus kártya is adhat jelet kikapcsolt állapotban is.

 

Ciao.

Link to comment
Share on other sites

sosó

Üdv.

 

Hát azthiszem az én gondom megoldódott. Már egy hónapja nem volt probléma. Miután bõvítettük a memóriát, kapott mégegy 256 MB-os ramot.

Így már 512 MB van neki. Csak az összefüggést nem látom. :hááát:

Link to comment
Share on other sites

aThoMee

Tehát szerintetek is valami ACPI, APM h*lyeség lehet? Hm...

Link to comment
Share on other sites

  • 5 months later...
Tommy 206

A segítségeteket szeretném kérni!

Az én monitorom (MAG 17" CRT) úgy kikapcsolt, hogy vissza sem lehet kapcsolni, még a led sem világít rajta, valószínûleg megadta magát. Megkértem a húgomat, hogy hozza át az õ monitorát (ami régen az enyém volt), õ úgy sem számítógépezik annyit. Most ezt a monitort használom, de egyszer már a szívbajt hozta rám, ugyanis ugyanúgy kikapcsolt, mint a másik. De ezen szerencsére visszajött a kép kb fél perc után. Most olyanokat csinál ritkán, hogy egy-két másodpercre sötét lesz a kép, majd utána mûködik rendesen. Azt szeretném megkérdezni, lehetséges az, hogy a videókártya "vágta haza" a monitoromat és most ezt a másikat is ki fogja végezni??? Azt terveztem - ha már meghalt a CRT monitorom - veszek egy TFT-t, de így nem merek, mi van ha az is bekrepál a videókártya miatt?

Link to comment
Share on other sites

ProFiler

Milyen videókártyád van? Milyen felbontásban használod milyen magas képfrissítéssel? A monitor tápkábele a számítógép tápegységébe, vagy közvetlenül a hálózatra csatlakozik?

 

Ciao.

Link to comment
Share on other sites

Tommy 206

Club3D ATI Radeon 9550-es videókártyám van. Az ex(?) monitoromat 1024x768-as felbontásban használtam, 85 Hz-es képfrissítéssel, a monitor tápkábele pedig közvetlenül a hálózatra csatlakozik.

 

Mielõtt az elõzõ pár sort megírhattam volna, történt egy dolog, mégpedig az, hogy ismét kikapcsolt a kölcsön monitor! Elõször azt hittem, hogy ismét egy fél perces szünet lesz, de tévedtem, nem jött vissza a kép. Kikapcsoltam a gépet, majd vártam 5-10 percet és visszakapcsoltam. Továbbra sem volt kép, viszont csalódottságomban megkocogtattam a sz.gép házát és egyszer csak visszajött! Mielõtt felvetõdne benned a dolog, nem, nem szoktam püfölni a pc-met, most ez az említett kocogtatás is csak módjával történt! :)

Szóval azt hiszem holnap (illetve ma, BÚÉK! :D ) szétszedem a gépet, hátha találok valami olyat amit nem lenne szabad. De azért ha van valami ötleted, akkor kérlek írd meg, elõre is köszönöm! Ja, és a halottnak hitt monitoromat is kipróbálom az egyik szomszédnál, hátha ......

Link to comment
Share on other sites

ProFiler

A videókártyádat szedd ki, majd tedd vissza rendesen! :ötlet:

 

Ciao.

Link to comment
Share on other sites

Tommy 206

Rendesen?? Már régóta bent van a helyén, nem most került bele. De megpróbálom, kiveszem és visszarakom. A kocogtatás meg csak véletlen egybefüggés volt. Most kapcsoltam be nemrég a gépet és egybõl nem volt kép. Szomorúan ültem a gép elõtt egy pár percet és egyszer csak visszajött magától a kép. Érdekes .... akkor kikapom és visszarakom, hátha segít!

Link to comment
Share on other sites

Tommy 206

Tegnap már nem volt idõm, de ma nekiestem. Kivettem a videókártyát, le is takarítottam, sõt még a driverét is újratettem. A régi monitorom továbbra sem mûködik, viszont az amit most használok négy órán keresztûl hibátlanul mûködött. Ekkor nem volt minden vezeték csatlakoztatva, tehát újra kivettem a gépet a helyérõl és a helyére raktam mindet. Bekapcsoltam, majd a windows bejelentkezése után egyszer csinált egy pillanatra egy vékony fekete csíkot a kép aljára, majd kicsivel késõbb a teljes felület fekete lett, de ismét csak egy pillanatra. De azóta normálisan megy. Szóval, még mindig nem tudtam teljesen megnyugodni ... :(

 

Lenne még egy olyan kérdésem, hogy a monitort tönkretehette a videókártya? Várható, hogy el fog "halálozni" a videókártya?

Link to comment
Share on other sites

ProFiler

Milyen tápot használsz?

 

Ciao.

Link to comment
Share on other sites

Tommy 206

Október 7-én vettem egy Antec házikót, egy 480 Watt-os TruePower 2.0-ás táp van benne. De azóta amióta az elõzõ hozzászólásomat írtam, nem történt semmi hiba, jól viselkedik a gépem/monitorom.

Link to comment
Share on other sites

ProFiler

Fura jelenség. De akkor a tápot mégsem gyanúsítom.

 

Ciao.

Link to comment
Share on other sites

Tommy 206

Nagyon szépen köszönöm a segítségedet, ProFiler! Azt hiszem szép lassan elkezdem magamat megnyugtatni! :)

Link to comment
Share on other sites

  • 1 month later...
Tommy 206

Hello ProFiler! Eddig bírta! :( Már egy pár napja bekapcsolásnál egy nagyon rövid ideig bevillant mindig egy vékony fekete csík. Ma bekapcsolásnál viszont nem volt kép! Egybõl azzal kezdtem, hogy ki a videókártyát, majd vissza. Most megint mûködik. Ez hihetetlen, mitõl lehet ez? Mostmár mindig így lesz, hogy havonta ki kell vennem a videókártyát? :dühös: Van esetleg valamilyen ötleted?

Link to comment
Share on other sites

ProFiler

Kontakthiba. Esetleg egy kicsit ki kellene takarítani a sínt. Hátha valami piszok ment bele.

 

Ciao.

Link to comment
Share on other sites

Tommy 206

Oké, köszi, a napokban majd megejtem a takarítást.

Link to comment
Share on other sites

  • 2 weeks later...
Predator

Hi

 

Tehát a gépben megy minden egyszer csak fogja magát,elsötétül a monitor, a gépben még midig megy minden.

És csak a reset segit :pislog:

Link to comment
Share on other sites

tomykav

Próbáld meg tesztelni külön a videokártyát, és a monitort is egy másik géppel. Hátha kiderül, hogy valamelyik hibás... :ötlet:

Link to comment
Share on other sites

Budha

Lehet, hogy a monitor is és a videókártya is jó. :upsz: Elõször próbáld ki, hogy a videókártya frissítési frekvenciáját korlátozod! :ötlet: ( Jártam már úgy, hogy a videókártya egyes alkalmazások alatt nagyobb frekvenciát adott le, mint amit a monitor elbírt. :nyíl: A jelenség ez volt. )

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...