Jump to content
GSForum - Segélyvonal

Hiba videók lejátszásakor


Strar
 Share

Recommended Posts

Strar

Általában elindítok egy filmet, és kb fél óra mulva az leáll úgy, hogy a hang továbbmegy, de a kép nem. Sõt, ha esetleg futott mondjuk egy letöltõprogram a háttérben, akkor még az is teljesen leáll. Több videólejátszó programmal teszteltem, a jelenség u.az még különbözõ filmekkel is, a hibaüzenet általában más. A legérthetõbb jelentést a Windows Media Player adta: "Nincs elég erõforrás a feladat végrehajtásához". A vírusirtó nem talált semmilyen férget. Mi lehet a gond?

Link to comment
Share on other sites

ProFiler

Miért, és valóban mennyi memóriád van?

 

Ciao.

Link to comment
Share on other sites

gabesz.68

Kodekek rendben vannak? Van valamilyen kodekpakkod felrámolva?

Amúgy tényleg lehet, hogy kevés neki a RAM :hááát:

Link to comment
Share on other sites

Strar

Kevés neki a ram? 2 x 256 Kingmax Super ram, vadi új. Codec pack All in 1-ból van felrakva 1-2 összetevõ, de a lényegeseb codeceket különkülön raktam fel. tehát nincsen elömlesztve a gép.

Link to comment
Share on other sites

ProFiler

Pont az a baj! Akkor nem a memória kevés! Szedd le azt a sok kodeket egytõl egyig és menni fog! Ha mégis szükséged van kodekre, akkor tedd fel csak az ffdshowt, azzal nem szoktak gondok lenni.

 

Ciao.

Link to comment
Share on other sites

Strar

Megpróbáljuk!

 

Kérdés: Ha minden kodeket lerámolok, csak ffdshow, akkor hogyan tudok ezentúl DivX/XviD-be DVD-t rippelni? (alkalmas rá az ffdshow?)

Link to comment
Share on other sites

ProFiler

Szerintem tudja.

 

Ciao.

Link to comment
Share on other sites

gabesz.68
hogyan tudok ezentúl DivX/XviD-be DVD-t rippelni?

Gond nélkül! Én is ffdshow-t használok, rippelésre meg shrinket; még sosem volt vele gond.

Link to comment
Share on other sites

toogyer
Általában elindítok egy filmet, és kb fél óra mulva az leáll úgy, hogy a hang továbbmegy, de a kép nem. Sõt, ha esetleg futott mondjuk egy letöltõprogram a háttérben, akkor még az is teljesen leáll. Több videólejátszó programmal teszteltem, a jelenség u.az még különbözõ filmekkel is, a hibaüzenet általában más. A legérthetõbb jelentést a Windows Media Player adta: "Nincs elég erõforrás a feladat végrehajtásához". A vírusirtó nem talált semmilyen férget. Mi lehet a gond?

Kerüld az ilyen all-in one codec csomagokat, mindegyik egy rakás sz.., az a baj velük, hogy beeszik magukat a randszer lelkébe és egy csomó fölösleges codecet telepítenek a gépre, amelyekre valójában nincs is szükséged.

Töltsd le az ffdshow, ffdshow a király.

Link to comment
Share on other sites

ProFiler

Ebben tudod szelektálni is, ami kell.

 

Ciao.

Link to comment
Share on other sites

Halasi Miklós
Töltsd le az ffdshow, ffdshow a király.

Ne használd az ffdshowt, ha tömörítesz is! Csak lejátszáshoz tedd fel.

Link to comment
Share on other sites

kovacs.robert

Üdv!

A netrõl töltöttem le egy kb.230 MB-os filmet.

Nem tudtam lejátszani, pedig kb. 4-5 lejátszóval próbáltam.

Media Player 10 -esnél meg miután rákattintottam a file-re, azonnal kikapcsolt a gép egy kattanás mellett, majd újraindult.

Lehet, hogy hibás a file? Vagy más hiba lehet?

Link to comment
Share on other sites

Halasi Miklós

GSpottal nézd meg, milyen a fájl típusa, és mivel próbálod lerenderelni. ;)

Link to comment
Share on other sites

  • 1 month later...
SkyNet

Nekem is hasonló a gondom. A sz.g.-en van egy xvid/avi film. Már megnéztem néhányszor. Nekem a winamp van beállítva, azzal szoktam nézni a filmeket is. Tegnap is éppen belenéztem, majd kikapcsoltam és játszottam, de 1/2 óra után jött a haverom, h. megnézné a filmet. Játékból kiléptem, filmet indítom és a winamp elkezdi lejátszani, de csak hang van kép nincs. Próbáltam WMP 9-el is az azt mondja hiba a kodek letöltése közben és csak hang van. Sérült volna az xvid? De mitõl? Vagy más probléma lehet? Ha ugyanazt a filmet a DVD meghajtóba teszem és nézem van kép is csak HDD-rõl nézve nincs. WinXP az op.r. és 1,7 GHz proci 256MB RAM van.

Link to comment
Share on other sites

Halasi Miklós

Nézd meg GSpottal, mi próbálja meg lejátszani a filmet. Lehet, hogy megsérült a kodek. ;)

Link to comment
Share on other sites

  • 10 months later...
mizsi

Különös dolog történt. Egyik napról a másikra képtelen vagyok videókat lejátszani a számítógépemen. Legyen az avi, mpeg, tökmindegy. A Windows Media Player kétféle dolgot művel: vagy nincs kép, és van hang, vagy pedig egy

A Windows Media Player nem tudja lejátszani a fájlt. Ez olyankor fordulhat elő, amikor egy másik program vagy operációsrendszer-összetevő problémába ütközik, ám nem közli a probléma mibenlétét a Media Player programmal.
hibaüzenetet ad. Bármelyik más lejátszóprogram is képtelen megbírkozni a fájlokkal, el sem indítják. A következőket próbáltam: Media Player újratelepítése: nem történt változás. Rendszer-visszaállítás: elsőre sikeresnek tünt, a Media Player legelsőre megbírkózott a fájlokkal, újraindítás után viszont előjött a probléma. Kodepakk nincs fent, és nem történt semmilyen program telepítése, a hiba hirtelen jött elő. Mit lehet tenni?

Köszönöm a válaszokat.

u.i.: ha felteszem az ffdshow-t, akkor egy-két videó elindul. De eddig is megvoltam nélküle, úgyhogy ezt egyenlőre hanyagolom.

Link to comment
Share on other sites

Fujitsu

A gépemet pár napja csinálta meg a haverom, mert nem volt hajlandó az XP települni, de már elõjött ugyanaz a hiba, ami az elõzõleg telepített XP-n is zavart. Csakhogy míg az elõzõ XP-n egy-egy játék közben fagyott be a gép úgy, hogy a hang ment tovább és a kép lemerevedett, most egy DivX-es videó lejátszásánál történt hasonló eset. Az elsõ 10 másodpercben rendesen lejátszotta a képet a hanggal együtt, majd megállt, de a hang ment tovább. Nem fagyott le a gép, ezért bezártam a MediaPlayer10-et és elindítottam újra a videót. Le is játszotta az elsõ 10 másodpercig, de utána az egész gép meglassult, a hang ment tovább, a kép lemerevedett és legnagyobb megdöbbenésemre az LCD monitor keresni kezdte a jelbemenetet (analóg vagy digitális), tehát megszûnt a kép, miközben a gép a hangot lejátszotta, de azon kívül minden befagyott rajta, mert csak az elosztó kapcsolójával tudtam újraindítani. Nem a hardver a gyenge (3,4 GHz PD, 250 GB SATA, 1 GB RAM, nVIDIA 7600 GS 256 MB), tehát el nem tudom képzelni, hogy mitõl történt mindez. Gondolom, nem az ACE Mega Codec Pack ProXP okozza.

Link to comment
Share on other sites

mizsi

Új fejlemény. Most már az ffdshow mellett sem tudok semmit lejátszani. Van valakinek ötlete?

Link to comment
Share on other sites

  • 3 weeks later...
mizsi

A rejtélyt megoldottam: Google kereső jóbarátom a levadászott Media Player hibakód után a Media Player 11 és a Samsung PcStudio 3 összeférhetetlenségét kiálltotta ki bűnösnek. Utóbbi olyan fájlokat pakol fel a gépre, amit az MP (és több más lejátszóprogram) nem néz jól szemmel. A PcStudio uninstallja után remek minden. De az az egyén, aki megmagyarázza nekem, hogy egy olyan programnak, ami a telefon és a számítógép kommunikációját hivatott szolgálni, mi köze a kodekekhez, az a fórumtalin vendégem egy italra.

(Segítek: a programban van egy Media Plyer is, talán az. Nem tudom. :hááát: )

Link to comment
Share on other sites

  • 1 month later...
anarki

Sziasztok van egy nagy problémám amitõl lassan a falramászok. Most vettem egy xpert vision 7600gs sonicot beszereltem ujraraktam a windowst egy házi verzióval extended edition azt hiszem a neve eddig is ezt használtam csak asus 9550ge vel amióta ez van elindítok egy videót vagy akárhonnan egy oldalról bejön a videó sõt ha a webcamot is bekapcsolom akkor is egybõl belassul a gép olyan szinten hogy ha zenét halgatok az is szaggat meg lelassul egy ablakot vagy 5perc mire bead bezárni se tom annyira lassú a feladatkezelõt vagy 10percig töltötte ilyen bajom még soha nem volt léccike segítsetek nagyon fontos de ha valaki annyira jószándékú akkor vegyen fel msnre és maggyarázza el nekem msn:anarki_slipknot@hotmail.com elõre is köszi

Link to comment
Share on other sites

  • 3 weeks later...
CnapmaK

Hellóka! :Sír:

 

Van egy kis problémám, vagyis nekem inkbb nagy de, azé elmondom.

A lényeg az hogy pár napja tettem újra windows-om, és mindent tökéletesen telepítettem.

Minden egyes drivert, video és hangcuccot, de mikor mennék játszani a warcraftom nem ismeri fel a DirectX-em ami történetesen 9.0c (február) elméletben ez a legfrissebb és jó mindenhez.. + szaggatnak az ablakok... és Full screen-en se tudom nézni a filmeket videókat :!:

 

Valaki légy szíves segítsen nekem :(:pislog::upsz::(

 

 

emailom: valhalla@y2k.hu

 

msn: cyberthrone@walla.com

Link to comment
Share on other sites

  • 1 month later...
puszpang

Tiszteletem!

Kicsit hosszú leszek, de pontokba szedem.

 

Kérdés:

Mit szeretnék kapni?

 

Válasz:

Egy multimédiás PC-t, mely a szaggatás legkisebb jele nélkül képes lejátszani DVD-t, mpg2-t, avi-t és bármilyen mozgóképformátumot, mely mostanában menõ: ogm, mkv stb.

 

A probléma:

Bármilyen mozgókép lejátszásánál erõsebb (folyamatos) kameramozgásoknál néha, ám különbözõ helyeken meg megtorpan egy tized másodpercre, tönkretéve a folyamatosság érzését.

 

Egyéb infó:

Természetesen HW ütközés nincs, külön IRQ-t kap a VGA, egyéb lemezmûvelet nincs, csak a tesztfile beolvasás lejátszás alatt, memtest OK, hûtés rendben, nem izzad a gép, stb. Egyesével teszeltem és cseréltem a codec-eket. (2 napom ment el rá). Eredmény ugyanaz.

 

A gép: ASUS P5P800SE; Intel 3,4 Pentium D 945; 2x512MB DDR400 Goodram (Elpida chipes);

ASUS 9550GE, 256MB VGA, AGP; Creative Audigy alap hangkártya; 80+250HDD (PATA) ;DVD-író, külön olvasó (PATA), Leadtek WinFast TV2000 tuner.

- Szinte mindent kipróbáltam (HW és SW módosítások), mire ideáig jutottam:

 

HW:

Tuner kiszed, 1 RAM modul kiszed, DVDíró és olvasó kiszed, 250 HDD kiszed,

szal marad egy full csupasz minimum HW setup. Még az USB-k is letiltva.

SW:

- Csupasz WinXP SP2 + full update fel.

- Legfrissebb Katalyst és hangkártya driver. (Defaultban is ez van, és végigzongorázva a beállításokat is ez van.)

- Egyetlen darab mpeg2 file a teszthez és pár mpeg2 codec. Ill egy legfrissebb divx codec és egy hibátlan file hozzá (Koalával is csekkolva).

- Lejátszó a Mplayer és Mplayer Classic, BSPlayer.

 

Semmi változás.

 

 

 

(Ki lett próbálva egy régi GF2MX400 VGA-val is a legfrissebb Detonator driverrel.

Ebben az esetben a lejátszásnál ugyanúgy jelentkezett a dolog, csak ott tompábban.)

 

Kérdés:

- Elképzelhetõ, hogy a dolog a WinXP grafikai felület kezelése miatt bukik meg alapban?

- Vacak lenne az ATI vagy összességében az ASUS?

- Érdemes bele venni valami profibb 2D gyorsítóval ellátott kártyát, hátha?

 

Tudom, hogy nem az a brand gép, de így a régi PIII-asom is képes volt lejátszani ezeket a file-okat.

 

 

HELP...!

 

 

Link to comment
Share on other sites

  • 4 years later...
jonnyka0903

Hali.

 

Nekem olyan problémám van,amire eddig nem találtam megoldást.

 

Az a helyzet ,hogy film lejátszásakor rendszeresen felgyorsul a film 1-2 mp-et gyorsabban játszik le,utána vissza áll a rendes sebességre.

Sok lejátszóprogramot kipróbáltam ffdshow kodekcsomagot használok.

Asus alap lap 3.0 és videókai 512 1 Gb ram.

 

Köszi a segítséget.

Edited by jonnyka0903
Link to comment
Share on other sites

  • 5 months later...
Denibaby

Flv filmeket konvertáltam avi-ba. A fájlok pár MBájtosak 40mp és 4perc közötti idõtartamúak. Dvd-re írtam adatként. Burning Studióval "disk-at-once" módban, majd BurnAwar prg-mal UDF móddal. A lemezt lezárattam, mert nem lesz több rajta. Mindkét esetben csak hang van kép nincs. (sok kis film mellett 3 db 1Gbájos avi-film is van). Próbáltam az írási sorrenden változtatni...ugyanaz. A nagy filmek jól játszódnak le. Mi lehet a megoldás?

 

Üdv.

Link to comment
Share on other sites

nagyjani

Mivel akarod lejátszani? Ugyanaz a gép lejátsza a merevlemezen lévő átkonvertáltat ezt meg nem? Mert az érdekes lenne, az írásnak a kódoláshoz nem sok köze van.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...