Jump to content
GSForum - Segélyvonal

XP install után nem mûködik a billentyûzet


sfbukfenc
 Share

Recommended Posts

sfbukfenc

Sziasztok!

 

A következõ problémám van. Összeraktam egy gépet a köv. alkatrészekbõl:

Gigabyte GA-K8NMF-9 alaplap, Athlon 64 3000+, 2x512 DDR, 200G Samsung SATA, ATI Radeon X550 256M, LG DVD . Az XP install alatt tökéletesem mûködõ PS2 billentyûzet az install végétõl, mikor a felhasználónevet kell beírni, megszûnik mûködni. Reset után az XP elindulásáig megy, aztán megint semmi.

Van vkinek ötlete, mi lehet a gond?

 

Win2000 alatt nincs ilyen gond, vmint az USB bill. is rendesen mûködik.

Link to comment
Share on other sites

Laali

Lehet, hogy a billentyûzet driver-ét kellene elindulás után frissíteni, vagy kicserélni egy másikra az eszközkezelõben. Az eszközkezelõben mi jelenik meg a billentyûzerõl ?

Link to comment
Share on other sites

sfbukfenc

Sajnos nem tudom már megnézni, mert, mint írtam win2000-rel minden ok volt, s a gépet már elvitték.

Link to comment
Share on other sites

  • 2 years later...
iytum

sziasztok...

olyan problémám volna hogy xp install után a laptop billentyûzete nem megfelelõen mûködik... a klaviatúra közepére betette a numerikus részt... pl. az M lett a 0, J az 1, K a 2, L a 3, stb...

az eszközkezelõ, lavalys, stb. csak annyit ír hogy "szabványos 101/102 gombos microsoft natural ps/2 billentyûzet"...

próbáltam már törölni az eszközkezelõben, újraimdítani a gépet és újból felismertetni... de változás nincs...

tud valaki ennél okosabbat??...

segítséget elõre is köszönöm...

Link to comment
Share on other sites

Csaba_#

Nincs véletlenül valami mellékelt speciális driver hozzá?

Nézd meg a Vezérlõpultban a billentyûzet, valamint a területi és nyelvi beállításait. Biztos át lehet vhogy definiálni.

Link to comment
Share on other sites

iytum

ez egy "csinált" xp, ele integrált dolgokkal, pl. sata-s laptop-okra is felmegy... de valamiért azt hittem hogy billentyûzettel soha nem lehet gond... erre nesze itt van... ha nem más visszarakom az normál xp-t... csak jó lenne ezt az újat használni

Link to comment
Share on other sites

arpsoft

Mi lenne, ha kikapcsolnád a numlock-ot? Általában valamelyik extra funkcióbillenytûvel lehet, nálam pl az Fn + End a megoldás.

Link to comment
Share on other sites

iytum

Természetesen a numlock-ra odafigyeltem... próbáltam az fn-est is de semmi változás. :(

 

Bocsi... sikerült!

Egy másik numlock-ot is felfedeztem a klaviatúrán. :)

Mindenkinek mindent köszönök, és további szép napot kívánok! :)

Edited by ProFiler
Link to comment
Share on other sites

  • 1 month later...
Kirax

Nekem is ez volt a baj és kösz a segítséget!

Alt-numlock kikapcsolta nálam.

Edited by ProFiler
Link to comment
Share on other sites

  • 1 month later...
zoli19

Sziasztok!

Sajnos, félek én is a numerikus billentyûzet problémájába ütközök...

Szeretnék venni az ASUS notebook-omhoz egy USB-s numerikus billentyûzetet, de félek hogy ha bekapcsolom a Num Lock-ot nem tudom használni a "UIOJKLM..." billentyûket a beépített billentyûzeten.

Érdemes megvennem, vagy maradjak a teljes USB-s billentyû mellett?

Elõre is köszönöm a segítséget!

 

Link to comment
Share on other sites

  • 8 months later...
landras81

Sziasztok!

 

Az a gondom hogy egyes játékoknál nem mûködik a billentyûzetem (PS/2 101 gombos, nem usb-s), mintha ott sem lenne. Nemrég újraraktam az oprendszert lehet hogy attól? Mit tegyek?

 

Köszönöm a segítséget

Link to comment
Share on other sites

arpsoft

Inkább csatlakozási probléma lesz. Az alaplapon a forrasztások néha gyengék. Nézd meg, hátha csak elengedett az egyik.

Érdemes lenne egy másik billentyűvel is kipróbálni.

Link to comment
Share on other sites

  • 3 weeks later...
kovacsmatemarton

Sziasztok!

 

Újratelepítettem a Vistámat, és azóta az alsó billentyûsor el van csúszva egy betûvel (Í helyére Y került, stb).

Dell Vostro 1510-es laptopom van. Minden ok csak az alsó sor csúszott el. Hogyanállíthatom vissza. Vezérlõpulton már próbáltam.

 

Köszi,

Máté

Link to comment
Share on other sites

stabipapi

Sziasztok!

Ismerõsömnél alaplap csere után folyamatosan világít a billentyûzeten a bal elsõ lámpa.Ha a gép ki van kapcsolva akkor is. Hol lehet kikapcsolni? BIOS?

Link to comment
Share on other sites

Pjotr

Talán akkor kikapcsolódik, ha letiltod a billentyûzetrõl való ébredést vagy hasonlót. Egyébként nincs gáz vele.

Link to comment
Share on other sites

stabipapi

Köszönöm a választ.

Majd elmondom neki.

Link to comment
Share on other sites

  • 10 months later...
mizsi

Sziasztok!

Érdekes problémával szembesültem:

hoztak hozzám egy gépet Windows-újratelepítésre. A telepítés befejezése után érdekes problémába futottam: nem mûködik a mezei PS/2-es billentyûzet: de csak és kizárólag az XP normál módú indításakor, a BIOS-ban, és az XP csökkentett módjában vígan gépelek vele. De:

az eszközkezelõben jelzi, hogy hiba van vele, ha itt letiltom, majd engedélyezem, akkor már mûködik, de csak a következõ újraindításig.

Találkozott már valaki hasonlóval?

Link to comment
Share on other sites

Temporary

Csak tippelek, nem lehet IRQ ütküzés?

Link to comment
Share on other sites

mizsi

Ez már rejtély marad, ugyanis ehgy USB-s billentyûzet remekül mûködik rajta.

Link to comment
Share on other sites

  • 1 month later...
bajai

Sziasztok.

 

Van egy kis gondom és szeretnék segítséget kérni.

Fujitsu Siemens laptopon nem mûködik a billentyûzet és a touchpad sem.

A biosba lehet vígan menni vele de amint betölti az xp-t,

rögtön nem reagál semmire.

Már 3 különbözõ oprendszert tettem fel rá és a hiba mindnél ez állt fent.(xp-ket)

A telepítés közbe is mûködik de a végére már nem.

Felismeri és megfelelõnek írja a billentyûzetet.

Ha tudnátok valami tippet hogy mûködésre bírjam megköszönném.

Link to comment
Share on other sites

[OP]Destroy-man

Ha szabad érdeklõdnõm, milyen három XP-t raktál fel rá? Azok közül valamelyik eredeti volt? A tákolmány XP-knél ez normális jelenség.

Link to comment
Share on other sites

bajai

Egy az volt. Direkt kölcsön kértem egyet. De a tákolt xp-t is tettem fel már laptopra és akkor nem volt ilyen probléma vele.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...