Jump to content
GSForum - Segélyvonal

SuSE 10.0


tycwes
 Share

Recommended Posts

tycwes

:pislog: SuSE Linux 10 alatt a videókártyám 3D-s gyorsítását nem képes e rendszer kihasználni,

éppen ezért "normális" játékot nem tudok rajta lefuttatni.

A segítségeteket kérem ez ügyben, hogyha tudnátok valamilyen drivert, vagy beállítási módot adni, azt megköszönném.

 

A grafikus kártyám Sapphire Ati RadeOn 9600 PRO

Link to comment
Share on other sites

h.arpad

Nincs Linux telepítõ szoftver a kártyához a weben?

Link to comment
Share on other sites

  • 2 weeks later...
tycwes
:pislog: SuSE Linux 10 alatt a videókártyám 3D-s gyorsítását nem képes e rendszer kihasználni,

éppen ezért "normális" játékot nem tudok rajta lefuttatni.

A segítségeteket kérem ez ügyben, hogyha tudnátok valamilyen drivert, vagy beállítási módot adni, azt megköszönném.

 

A grafikus kártyám Sapphire Ati RadeOn 9600 PRO

 

 

 

 

:hááát: Gyerekek! Az internetrõl letöltött driverrel sem mûködik a 3D

gyorsítás. Van esetleg valamilyen más ötletetek? Kösz elõre is...

Link to comment
Share on other sites

aty

Valamit akkor elrontottál.

Csináld végig a leírást:

HUP wiki - ez magyarul van.

Ne két kattintással próbáld telepíteni az rpmet, hanem nyálazd végig magad a leíráson, és mindent úgy csinálj ahogy írva vagyon. Ha elakadsz benne akkor szólj.

Link to comment
Share on other sites

Kovács Gyula (MiniDisk)

Nem akarok belekontárkodni, de úgy emlékszem, hogy a 3D gyorsítás, mintha benne lenne a SuSE-ban ... :hmm: Nekem sikerült életre keltenem, méghozzá driver nélkül, igaz, NVIDIA kártya volt. Ha jól emlékszem, a beállításoknál tualjdonképpen mindent alapértékre kellett állítani. (Általános videokártya, 3D képes, stb.) és így bekapcsolható lett. A monitorom is csak úgy tudott 80Hz-en frissíteni, ha nem a pontos típust választottam, hanem az általánosat.

Link to comment
Share on other sites

h.arpad

Én is ugyanígy boldogultam, igaz, az enyém is NVIDIA.

Link to comment
Share on other sites

aty

Nem hiszem.

http://forums.suselinuxsupport.de/index.php?showtopic=30765

http://www.suse.de/~sndirsch/ati-installer-HOWTO.html

Ezek nem arra utalnak, hogy csomagolták volna a Susehez, ettõl függetlenül lehet. Rég nem láttam Suset. :(

Nvidianál egy picit más a helyzet, a licence talán többet megenged. Gentoo alatt is könnyedén telepíthetõ az Nvidia driver, de az ATI ott is ezt az idióta kézi munkát igényli.

Link to comment
Share on other sites

Drone-4EB

Ha jól emlékszem pont az Nvidiához nem volt SuSE támogatás az installban. Az ATI-ra viszont, bizonyos kártyákra, hajlandó volt bekapcsolni a 3D-t, igaz, hogy meg is jegyezte közben, hogy az még nem igazán korrekt és stabil.

Link to comment
Share on other sites

  • 4 weeks later...
enchanter

Szép napot.

 

Nekem a következõkkel volt problémám:

-ATI 9600se (nem nagy durranás...) karival nem ment a 3D gyorsitás

-Irda-val telóról pcre és vissza töltés (képek, gifek stb)

-Filmek lejátszása kodek-ek hiánya miatt

-parancssoros mittomémi... :upsz:

Ezeken kívûl nagyon tetszik a linux

 

Lehet, h a linuxosoknak nem nagy gond amit itt leírtam. Fõleg azoknak nem nehéz beletanulni akik régi windows-al is dolgoztak. Nekem csak Xp-s ismerõseim vannak, azok még annyit sem értenek hozzá mint én...sajna

Remélem az ujabb linuxok már egeresebbek lesznek... :ötlet::)

Link to comment
Share on other sites

Drone-4EB

Azóta picit egyszerûsödött az Ati driver telepítése, lévén most már fent van az Ati oldalán a megfelelõ rpm csomag, csak azt kell leszedni, ill. elõtte még a kernel forrásokat telepíteni és ha minden jól megy már mûködik is. :)

 

Videolejátszásra/Kodekekre pedig két link: MplayerHQ, és/vagy PackMan.

Link to comment
Share on other sites

  • 2 months later...
Shrt64

Sziasztok!

 

Nos én mindent átnyálaztam, még egy pár külföldi fórumot is, van kernel-source om, mégis a hiba mindig ugyanaz:

 

dhcppc3:/tmp # rpm -Uvh fglrx64_6_8_0-9.25.18-1.x86_64.rpm

error: Failed dependencies:

libexpat.so.1 is needed by fglrx64_6_8_0-8.25.18-1

 

Kérekszépen valami gyógmódot :) köszönöm

Link to comment
Share on other sites

aty

Megkeresed ezt a libexpat fájlt, amelyik könyvtárban van hasonló nevû de eltérõ verziójú fájl akkor symlinket csinálsz a keresett névvel a nálad létezõ fájlra. Vagy Yastban a libexpatot tartalmazó csomag legfrissebb verzióját megkeresed. Légy kreatív.

Link to comment
Share on other sites

Shrt64

Hát köszi, nem sok mindent értek, de majd kielemzem, köszi :D

 

Kezdõ vagyok szorri :(

 

yast-ban nem találtam libexpat.so.1 -et tartalmazó pakkot

-----------------

 

Nos találtam egy hasonlót, itt /usr/lib/libexpat.so.0

Már csak a symlink létrehozását kéne részletezned egy kicsit, köszi :)

(de mostmár ûber kreatív voltam)

Link to comment
Share on other sites

Drone-4EB

Javaslom az RPM.pbone.net oldalt, ott a bővített keresésbe beírod a kivánt állománynevet és szépen kilistázza, hogy mely csomagok tartalmaznak ilyen állományt. (Általában ezek az adott csomagok újabb verziói, függőségekre és ütközésekre azért figyelj majd.)

 

A symlinkelést én annyira nem javasolnám, lehetséges, hogy olyan szinten tér el már az adott fájl meglévő és igényelt verziója, hogy hiába linkeked át, az nem fog rendesen működni.

Link to comment
Share on other sites

Shrt64

Köszönöm Drone,

 

még mindig nem egészen világos a linkelés menete de annyira kreatív voltam hogy kipróbáltam a linkparancsot, megnéztem a helpjét és kb errõl van szó, nos a hiba ugyanaz maradt. Akkor most keresek egy olyan csomagot...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...