Jump to content
GSForum - Segélyvonal

Több tucat hiba a ME-ben


master
 Share

Recommended Posts

master

A rendszerbe való bejelentkezéskor a kernel32. valamit hiányolja, 2 mp-el késõbb a hanggal akadnak problémái. Ha megnyitok egy mappát, akkor erõsen lefagyasztja a gépet. Nyomok neki egy Ctrl+Alt+Del-t,és ott megláttam hogy vagy 15 Iexplore meg vagy 6-7 msnappau van megnyitva.. ezekbõl szépen kilépek.

Utána indítok egy speed fant ése egy fast defragot hogy azért mégis lássam hogy mi a helyzet. Erre nekem kiírja, hogy a CPU 100%-on van.. ;)

Végül a panda kiszúrt egy fájlt, a mappáját töröltem, semmi javulás.

 

Van Valami ötletetek a javtásra, vagy inkább format c c xp reinstall???

szerintem reinstall :(

Link to comment
Share on other sites

mizsi

Erõs a gyanúm a hibás memóriára, de mivel WinMe-ben nincs javító telepítés, adatmentés után egy újratelepítéssel jobban jársz. Bár ha a konfig bírja, akkor már inkább Xp-t telepíts (ha van)

Link to comment
Share on other sites

master

Üdv!

 

Köszönöm szépen a segtséget, nem az én gépem volt :D

Õ is a memóriára gyanakodott...

 

nem hinném, hogy egy 500 MHz-es 448 RAM-mal GefTi4200-val elbírja a xp-t.. :)

Mondjuk ott az élõ példa a www.winhistory.de :)

Link to comment
Share on other sites

mizsi

Ha az XP-t nem bírja, akkor Win98 SE a ME helyett. Az stabillabb valamennyire.

Link to comment
Share on other sites

Atyafi

Most éppen linux alól írok, de ugyanezen az 500 MHz-es IBM 300PL gépen, integrált 4MB-os S3 grafchippel vidáman megy az XPSP2. Igaz egy kicsit belenyúltam manuálisan néhány inf file-ba és telepítéskor megadtam néhány választható összetevõ kihagyására a winnt.sif állományt. Akkor is mûködött, amikor az alapértelmezett beállításokkal telepítettem és utána eresztettem rá az SP2-õt.

 

Több tucat hiba nemcsak az ME-ben van, hanem az egész windows sorozatban a 3.1-tõl a Vistáig. Nekem nincs olyan rossz véleményem az ME-rõl, mint itt többeknek. Ha 98lite-tal telepíted és kihagyod az IE-t, akkor ugyanúgy stabilabb lesz tõle, mint a W98SE.

Múzeumi P1-es gépeimen én is inkább a W98SE-t használom, de a Scandisk.exe és Defrag.exe file-okat elõszeretettel fölüldurrantom az ME-bõl vett változatokkal.

 

Ilyen rutinnal a hátad mögött, már igazán használhatnád a szerkeszt gombot! ;) Köszi (Shia-ko)

Link to comment
Share on other sites

master

Akkor nyomunk rá egy WIN98SE-t...de lehet hogy a memória rossz.... ha win98se alatt is rossz lesz akkor meg memóriacsere. de 3 memória van benne... 256+128+64 azt hiszem...

Link to comment
Share on other sites

Halasi Miklós

Hú, ilyen vegyesfelvágottól persze, hogy instabil a rendszer... :D

Link to comment
Share on other sites

arpsoft

Megjegyzem nem kéne annak lennie.

Link to comment
Share on other sites

Budha

A Win Me csak akkor mûködik rendesen, ha a frissítéseket letöltöd! Én sok-sok éve használom és stabilan mûködik. :D

Link to comment
Share on other sites

zoltánszól
Üdv!

 

Köszönöm szépen a segtséget, nem az én gépem volt  :D

Õ is a memóriára gyanakodott...

 

nem hinném, hogy egy 500 MHz-es 448 RAM-mal GefTi4200-val elbírja a xp-t.. :)

Mondjuk ott az élõ példa a www.winhistory.de :)

Nyomj le egy Memteszt86-ot és ha minden stimmel, nyugodtan telepíts Windows XP-t. Azon a gépen futnia kell. (Az enyém sem sokkal erõsebb, de baki nélkül megy.)

De mi lehet az oka a sok sületlenségnek?

Link to comment
Share on other sites

Halasi Miklós
Megjegyzem nem kéne annak lennie.

Nem kéne, de mégis úgy tûnik... Régen még emlékezhetünk, mennyi gondot okoztak ezek a "találtam egy ramot, és beteszem" felkiáltásokból. Mostanában párosával veszik ismét a memóriákat (a dual channel miatt) és így kevesebb a hibalehetõség.

Link to comment
Share on other sites

  • 5 months later...
kaliode

Nekem a notebookon az egér szokott megbolondulni. AMD K6-os gépem van kb 533 MHz-es. A 98-ban

ilyet még nem láttam. Nem a tapipadot szoktam használni, hanem külön golyós, vezetékes (jó öreg) egeret. Ez nem hiszem, hogy jelent valamit, de azért inkább leírom. Néha a kurzor elkezd ide-oda szaladgálni a képernyőn, és magától kijelöl pár fájlt kijelölt (még szerencse, hogy nem törölte ki őket). Vírus miatt van, vagy netán az egérrel van baj?

Link to comment
Share on other sites

Halasi Miklós

Ha nem USB-s az egered, hanem PS/2-es, akkor ez a jelenség elõfordulhat, mert a tapipad az PS/2-es.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...