Jump to content
GSForum - Segélyvonal

Razer Copperhead


szabotomika
 Share

Recommended Posts

szabotomika

Szió mindenki!

Vettem egy Copperhead egeret és bedugtam egy usb portba. A probléma csak annyi, hogy nem minden Windows indításkor kapcsol be, pedig az egér világít! Ilyenkor kihúzom és ugyanoda visszadugom és minden ok! (De nagyon unom mindig ki-be húzogatni) Valakinek ötlete? A legfrissebb Copper driver van fönt sp2 rendszeren. Köszi mindenkinek a segítséget. (Mondjuk 10 indításból 4-szer nem reagál az egér, de áram alatt van, mert világít.)

Link to comment
Share on other sites

ProFiler

Szerintem ez az egér hibája lesz. Nem szokott ezekkel ilyen probléma lenni. Másik gépen nem tudnád kipróbálni? Csak simán, driver nélkül.

 

Ciao.

Link to comment
Share on other sites

szabotomika

De ki tudom! Az nem jó, hogy az enyémen probálom driver nélkül? Abból mi derülne ki?

Link to comment
Share on other sites

Shia-ko

Az is egy lehetõség, illetve egy másik USB portban.

Link to comment
Share on other sites

szabotomika

Nem tudom! Azt írja az eszközkezelõ, hogy az usb hidba van bedugva az egér! Ott jó?

Link to comment
Share on other sites

ProFiler

Igen, az rendben van.

 

Ciao.

Link to comment
Share on other sites

  • 3 weeks later...
szabotomika

Köszi mindent, tuti már az egér!

Driver probléma volt. :)

Link to comment
Share on other sites

  • 3 months later...
BIA-881

Hello! Segítsetek nekem légyszi abban, hogy azt hallottam hogy ez az egér nem jó a VIA-s alaplapokon meg a sima 1.0-ás USB-ken? Ebből mi igaz? És tudja valaki, hogy ha felrakom az SP2 integrált windows akkor mért nem tudom telepíteni a 2.0-ás USB-t? mert kéri az SP1es frissítést? ennek mi lehet az oka? Köszi a segítséget előre is!

 

Bye

 

BIA-881

Link to comment
Share on other sites

ProFiler

Hol hallottad ezt? Az egérnek mûködnie kell bármilyen USB kapun, nem tudok róla, hogy kompatibilitási problémái lennének. A chipkészlettel nem igazán függ össze. SP2-es XP-n nem ismeri fel esetleg az egeret? Akkor ott valami más probléma lesz. Az alaplaphoz adott chipkészlet-meghajtót feltelepítetted? Csak ez után próbálkozz az egérrel!

 

Ciao.

Link to comment
Share on other sites

KeLa

SP2es XPhez már nem kell az USB2-õt telepíteni. Alapból bennevan. Azért nemtudod telepíteni.

Link to comment
Share on other sites

Klaus

Nekem egy kérdésem lenne a Copperhead egérhez.Szóval,1 hete kb megcsináltam a hálózatot tesóm gépe és az én gépem között.Tesóm gépe vírusos volt és átjött hozzám is,de azóta mikor leformázom és újrateszem a gépet újból megjelenik/megjelennek ugyanazok a vírusok,de csak akkor ha a Copperhead egér be van dugva az USB be ill ha utána még feltelepítem a driverét(az erdeti cd t).Szóval a kérdésem az lenne hogy tárolhatja-e az egerem a belsõ memóriáján a vírust/vírusokat és ha igen akkor hogy lehet ezt megoldani(leírtani a vírust vagy törölni a memóriáját)?

Link to comment
Share on other sites

Sanzi

Lehet oltári hülyeség, de nem lehet, hogy a vírusírtód kever össze valamit? Más írtóval is ez a helyzet? Lehet, hogy csak a driver-rel nincs "összhangban".

Link to comment
Share on other sites

Klaus

Nincs fenn vírusírtom és már milliószor formáztam le a winchestert.Más driverrel is kipróbáltam és ugyan az a helyzet és akkor is ha nincs fenn a drivere

Link to comment
Share on other sites

KeLa

Nekem a Sundblasrer Audigy hangkártya gyári telepítõje volt vírusos. Egy újratelepítésnél a Kaspersky vette észre.

Link to comment
Share on other sites

  • 5 months later...
  • 2 months later...
s3ctor

Sziasztok ! Több helyröl is hallottam hogy azt meg lehet oldani h a copperhead oldalán futkározzon a fény . mi igaz ebböl ? s ha ezt meg lehet télleg csinálni hogyan ? ELÕRE IS KÖSZI

Link to comment
Share on other sites

  • 7 months later...
Dr_Hengelhoffer

Sziasztok.

Én kb másfél éve vettem meg ezt a típust. Nagyon jól mûködött, amikor észrevettem, hogy a bal gombbal kattintva, duplán kattint. Ez rém idegesítõ volt. Mivel egy éven belül volt, visszavittem, és kb 1 hét múlva kaptam egy új egeret. Most megint jelentkezett ez a probléma. Egyedül vagyok ezzel, vagy más is tapasztalt ilyen problémát? Sikerült csere nélkül megoldani?

Link to comment
Share on other sites

  • 3 months later...
Klaus

Sziasztok

Nekem az lenne a problémám, hogy ha felrakom windowst és mozgatom vízszintesen a copperheadet akkor közben a kurzor elkezd fölfelél menni (nem, nem én viszem fölfelé) már másik gépen is tapasztaltam, de soha nem tudtam, hogy hogy lehetne ezt a problémát megoldani,szerintem windowsban kellene valamit beállítani mert másik driverre sem reagál az egér. :(

Köszi

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...