Jump to content
GSForum - Segélyvonal

5.1 nem mûködik


sanca25
 Share

Recommended Posts

sanca25

Hello.

Légyszi valaki segítsen! Nem tudom miért, de nem mûködik az 5.1-es hangrendszerem. Egy integrált hanglapka van a gépben. A tesztprogram mûködik rendesen, minden hangfal szól. A windows hangbeállításai között be van állítva, hogy 5.1. A winamp csak a front-ra küld jelet, a bsplayer mindenre kivétel a rear, a media player pedig "húzza a szalagot". Ez miért van? A windows alatt minden hangfalnak szólni a kéne nem? (persze nem 5.1-ben, de mindnek) Légszi valaki segítsen!!

Link to comment
Share on other sites

BáGyu

A hangrendszeren nincs egy átkapcsoló ami szétkeveri a hangot 5.1-re?

Link to comment
Share on other sites

arpsoft
A windows alatt minden hangfalnak szólni a kéne nem? (persze nem 5.1-ben, de mindnek)

Ebben nem vagyok biztos. :hááát:

Link to comment
Share on other sites

sanca25
A hangrendszeren nincs egy átkapcsoló ami szétkeveri a hangot 5.1-re?

ÓÓ. KÖSZ. Örök hálám! Tényleg volt egy, amit nem is néztem, hogy mi. Átkapcsoltam, és nagyon király. KÖSZ!!

 

Bocs. Elhamarkodtam. Erre ez van írva: NOR/PRO. Ha NOR-ra állítom, van van 5.1, de pl winampban csak a front szól. Ha PRO-ra állítom, nincs 5.1, de szól minden a winamp alatt. Ez azt jelenti, hogy mindig kapcsolgatni kell?

Link to comment
Share on other sites

sanca25

Még egy kérdésem lenne. Gondolkozom egy hangkártya vásárlásán. Ha veszek egyet, akkor be lehet úgy állítani, hogy a hangrendszer ne keverje szét a hangot, mégis szóljon minden hangszóró pl zenehallgatás közben?

Link to comment
Share on other sites

ProFiler

Zenehallgatásnál nem szoktak a hátsó hangszórók szólni, mivel csak sztereó. Ez hangkártyával sem lenne másképp.

 

Ciao.

Link to comment
Share on other sites

Egerb

Nálam mindegyik hangszórón jön a zene, hiába csak sztereó. Ugyanis a kódolási beállításoknál klónra van állítva. (NvMixer)

Link to comment
Share on other sites

ProFiler

Állítgatni természetesen lehet bármit, de alapból csak sztereóban szól.

 

Ciao.

Link to comment
Share on other sites

sanca25

Köszi. Az nem baj hogy csak sztereó, de szóljon mindegyik. Most az a legfõbb gond, hogy ha beállítom a hanglapka driverében, hogy 5.1-ben adja a hangot, akkor nincs vonalbemenetem. Az pedig kell, mert a tv kártyát csak úgy tudom összekötni a hangkártyával. Meg amúgy van egy kis alapzaj is. Ezek miatt gondolkozom a hangkártya vásárlásán.

Link to comment
Share on other sites

BáGyu

A Tv kártyát egy kis átalakítóval kösd az alaplapi CD. bemenetre, persze ha van szabadon! :hááát:

Link to comment
Share on other sites

sanca25

Szerintem nincs már szabadon, de nem túl fontos, úgyhogy veszek egy olyan átalakítót. Bár ez még nem biztos, mert még egy probléma merült fel. Ha összekötöm a tvkártyát és a "fali tv-csatlakozót", iszonyat elkezdenek zúgni a hangszórók. Mostmár kezd egy cseppet elegem lenni ebbõl az 5.1-bõl. :S

Link to comment
Share on other sites

web

Sziasztok!

Ezzel nekem is gondom van, az 5.1 filmeknél nem szól a hátsó kettõ hangfal pedig minden 5.1-re van állítva. Régebben találtam a media playerben ilyen 5.1 kapcsolót, de hogy most újraraktam az xp-t nem találom. Mit tudok tenni?

Link to comment
Share on other sites

Athos

A Vezérlõpultról el tudod érni - Hang beállításainál vagy valami hasonló :) . Nem tudom a pontos nevét, mert itt Windows 2000-em van. Ha nem minden 5.1-es filmnél csinálja, akkor még az is lehet, hogy csak DTS kódolásban van fent a sztereo mellett és a lejátszó nem támogatja. Például a DVD írok mellé adott lejátszók általában nem támogatják.

Link to comment
Share on other sites

web

Én nem a dvd íróhoz adott programot használom, fel sem raktam, mert azt mondták, hogy hibás. A Media Player elvileg támogatja és néztem rajta filmet 5.1 hangzásba. A hangkártyám alaplapilag integrált. Nem tudom akkor miért nem szól?

Link to comment
Share on other sites

Athos

A Media Player ha jól tudom alapból nem támogatja. Feltetted az AC3 Filter programot? Ez kell az AC3 kódolású hanghoz. DTS-hez például már más kell.

Link to comment
Share on other sites

web

Igen, ez nekem alapból is fennt van az Ace Mega Kodek Pack csomagban.

Link to comment
Share on other sites

Athos

Nem lehet, hogy csomaggal van a baj? Nekem XP alatt már gondjaim voltak vele. Helyette feltettem az ffdshow-t, és kész. A többi hang codec benne van a DVD lejátszó szoftveremben. Igaz, DivX és hasonló kódolású filmeket nem nézek.

Link to comment
Share on other sites

web

Nem tudom, de már egy fél éve az 5.1 hangfalammal vagy gond van vagy nem tudom, de az 5.1 filmeknél a jobb hátsó hangfal vagy egyáltalán nem szól vagy annyira halkal, hogy nem lehet hallani. Na akkor most ez hangfal hiba azaz az erõsítõ a hibás vagy ez így természetes jelenség? Asztsem értem, hogy elvileg 10e fölötti vásárlásnál 1 év garit adnak de erre csak 6 hónapot adtak. Pedig 12e be került. SW-5.1 Value Deluxe Surround hangfal .

Ha a hangfal hibás akkor holnap gyorsan vissza kell vinnem.

Link to comment
Share on other sites

Egerb
de az 5.1 filmeknél a jobb hátsó hangfal vagy egyáltalán nem szól vagy annyira halkal, hogy nem lehet hallani

Nem lehet külön hangosítani-halkítani a hangfalakat? Nálan pl. igen. :ötlet:

Link to comment
Share on other sites

web

Minden maxon van. Ime.

Link to comment
Share on other sites

Calyd

A Winampos problémára: a winampban be kell állítani, hogy az outputnál ne az "elsõdleges hangvezérlõ" generálja a hangot, hanem konkrétan az alaplapi hangkártya. Úgy gyönyörûen szól minden hangfal.

Link to comment
Share on other sites

Athos
Minden maxon van. Ime.

Ha kicseréled a két hangfalat vagy a kábelt, akkor mi a jelenség? Ha ugyanazon az oldalon van gond, akkor lehet kábeliba is. Ha hangfallal vándorol a probléma, akkor viszont hangfalhiba gyanús.

Link to comment
Share on other sites

web

Ha kicsrérel a kábelt akkor ami nem szolt az szól, de a másik ugyan azt csinálna amivel kicseréltem. Azaz ha bármelyik kábelt a jobb hátsó kimenetbe dugom akkor az a hangfal csak nagyon hallkan szól. A tetsz meg jó lett amit csináltam az nvmixer programmal, mindegyik szól. De 5.1 filmeknél nem.

Link to comment
Share on other sites

Athos

Elég érdekes. :pislog: Én azon az állásponton vagyok, hogy valami codec-gubanc van. Lehet a codec csomag kavar be.De tényleg csak találgatok.

Ha a teszt hibátlanul lemegy, akkor tuti, hogy kábelek és hangfalak rendben vannak. Innentõl már csak a dekódoló jöhet szóva vagy a lejátszó szoftver szerintem.

Link to comment
Share on other sites

web

Hát a filmeket media player rel játszom le és az AC3 filtert használom, meg mellet a ACE Mega CoDecS Pack kot használom. Na akkor most melyik nem jó?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...