Jump to content
GSForum - Segélyvonal

ATI Radeon X800-as topik


:::SkylineHUN:::
 Share

Recommended Posts

:::SkylineHUN:::

Ha valaki erre tud magyarázatot...

 

HIS ICeQII Radeon X800PRO 256MB VIVO

Sziasztok most vettem a kártyát és szeretném föl rakni hozzá a 5.9-es catalyst-et (vagy tök mindegy milyet, egyikkel sem mûködik pl.: catalyst 4.10-tõl 5.9-ig, omega driverek, DNA driverek stb. ), föl is ment de az újraindítást követõen a catalyst belépve a Windózba elkezd inicializálni és egy a TFT ( Samsung 913n ) számára kedvezõtlen frissítési frekvenciát kezd használni (valószínûleg ezt csak én állítom, és a monitor elfeketedik és villog a led), persze én nem tehetek semmit mert ilyenkor dolgozik mint a barom és nem engedi megnyitni a megjelenítési tulajt ( tehát nem állíthatok be egy kisebb felbontást és frekvenciát) ! Hogyha meg úgy szeretném, hogy miután feltettem a drivert újraindítom a gépet és VGa üzemmódban indítom el az oprenccert akkor meg belépve a windózva azt vágja a pofámba hogy nem sikerült inicializánia a catalyst-et és ennél fogva kilép az ATi. Ez szerintem ugye azért történik, mert elsõ indításnál kéne beállítania magát.

Naszóval bármely ELKÉPZELÉSRE nyitott volnék!

Várom az ötleteket! Köszi elõre is!

 

(Véleményem szerint a kártya nem ismeri fel a monitorokat (TFT, CRT tökmindegy) vagy rosszul és egy irreális frissítési frekvenciát tesz :mossfogat: be az ostoba Catalyst)

 

U.I.: Eddig 6 gépen volt letesztelve a kártya, egy gépen müködött (driverrel), ötön viszont nem. Teljesen érthetetlen... Ha valakinek mégsem az írjon!

 

....sajna a Windows :mossfogat: plugnplay driverét sem tudom használni mert a megjelenítés tulajdonságaiban az szerepel, hogy alapméretezett képernyõ és a felbontását ( ugye a 913n-nek a max felbontása 1280*1024) 1920*1440-ig lehet állítani! Nem tudom amíg 9800PRO-m volt addig szerintem nem volt ilyen gond!

AZ, hogy lehet hogy nem ismeri föl a 913n plugnplay TFT-t a kari?

Ez kész....

A monitor driverét meg addig nem lehet feltelepíteni míg videokari driver nincs fenn.

 

Moderátori figyelmeztetésben részesülsz többszörös káromkodás miatt! Légyszíves ne tegyél be csak egy karakterhalmazt, mert az egész hozzászólás úgy festett, mint egy szeméttelep. Ha a fórumon szeretnél maradni, akkor kérném a normálisabb stílust! <PF>

Link to comment
Share on other sites

Chabi1

Az alaplapi chipset driver fel van telepítve ? :hááát:

 

Windows XP vagy XP+SP2 ? :hááát:

Link to comment
Share on other sites

:::SkylineHUN:::

Ki volt próbálva:

 

MS WinXP

MS WinXP SP1

MS WinXP SP2

 

1. chipset driver nélkül

2. a legújabb VIA Hyperionnal v4.56

3. egy régebbi Hyperionnal

4. egy nagyon régi hyperionnal

5. Hyperion PRO-val

 

Köszi a tippet jöhet a következõ ötlet!

 

Ja igen mielõtt...

 

DirectX 9.0C

DirectX 9.0C SDK May

DirectX 9.0C SDK August

 

Persze külön-külön.

Edited by ProFiler
Link to comment
Share on other sites

Chabi1

Azt írtad, hogy az egyik rendszeren mûködött. Na de melyiken ? :hááát:

Link to comment
Share on other sites

nascar

Egy prózai kérdés: Melyik Catalyst-ot használod? A Control Center-t, vagy a Control Panel-es verziót, mert ha CC-t, akkor ahhoz kell a .NET Framework keretrendszer, ennek hiányában szoktak fellépni inicializálási gondok :!: :ötlet:;)

Link to comment
Share on other sites

atzs

Rákötöttél már valamit a kártya videokimenetére (TV-OUT)? Ha igen, vedd le!

 

Ugyanezt játszotta velem baromi sokáig, mire rájöttem, hogy ha a telepítés utáni elsõ bekapcsoláskor detektálja a TV-kimenet használatát, akkor valami oknál fogva az összes monitort TV-nek nézi és ennek megfelelõen próbálja meghajtani.

Link to comment
Share on other sites

:::SkylineHUN:::

1. chabi - elvittem az egyik PC boltba, ott letesztelték és azt mondták, hogy mûködött (de megmondom öszintén nem hiszem el - lehet csak driver nélkül tesztelték sõt biztos) azt javasolták csináljam úgy, hogy a Catalyst telepítésénél csatlakoztassam direkt a VGA kábelt a vga csatlakozóba, átalakító nélkül! (persze természetesen én is így csináltam otthon, na de mindegy LOL) megpróbáltam így, dvi-be dvi átalakítóval mindenhogy és semmi (természetesen nem az én gépemen mûködött!)

2. nascar - Az összes Ati drivert (Catalyst, Omega, Dna, Uniancatalyst stb) Ati-Nvidia drivert, CCC-es catalystot (persze a legújabb dotnetfixel) Cp-es catalystot 4.10tõl 5.9-ig mindent! Hotfixeket, 2005.08-as dx9.0c-t mindent! De ezt már leírtam...

3. atzs - semmit nem kötöttem rá az ég világon, mindjárt magam kötöm föl rá ha nem javul meg!

 

mert ha CC-t, akkor ahhoz kell a .NET Framework keretrendszer, ennek hiányában szoktak fellépni inicializálási gondok

Köszi, de azért ennyire kezdõ nem vagyok. :upsz:

(de azért köszi a tippet )

 

Gondoltam lehet az a baj, hogy 300W-os Codegen a tápom, de mégse!

A haveromnak egy 410W-os Chieftec tápja van (na azért ennek már elégnek kellene lennie nemde?!) de nála is ugyanezt csinálta (semmit)!

Ma érkezik egy 500W-os Coolink (p. PFC-s) és egy új kari meglátjuk.

 

Csak nem kell már leválasztani a paksi reaktor egyik blokkját a VGA üzemeltetésére! ;)

 

Hozzászólás moderálva! <PF>

Link to comment
Share on other sites

nascar

Nekem is gyakorlatilag ugyanez a kártyám van, csak nekem XL, és nem Pro! Nálam semmi gond, minden csodás, 410W-os Thermaltake tápom van, és gond nélkül megy!

Ha már két gépben nem megy akkor el kéne gondolkodni a garanciális cserén, illetve ha visszaviszed a boltba, akkor szólj, hogy jelen akarsz lenni a kipróbálásnál, ott minden kiderül!

Link to comment
Share on other sites

  • 2 months later...
Frankyboy

Sziasztok!

Erdõben érzem magam: õsszel vettem egy Sapphire Radeon 128Mb-os (DDR) X800GT-t, az eladó és a doboz szerint...

A Catalyst és a Trixx X800GT-nek látja, az Everest X800SE-nek.

Ezzel "még" együtt tudnék élni..., azonban meguntam a hangos gyári hûtést. Legyógyítva a ventit/bordát és letörölve a magot, az X800SE felirat látható :pislog:

 

Kérem tanácsotokat - ilyenkor mi a pálya???

Üdv, Frankyboy

Link to comment
Share on other sites

Chabi1

A Sapphire nagy mágus a videokártyák terén :démonikacaj: Nem ez az elsõ ilyen húzásuk.

 

X800GT :nyíl: 256MB GDDR3 RAM

X800SE :nyíl: 128MB DDR RAM

 

Ha egy kicsit utána néztél volna annak mielött megvetted volna, akkor tudhatnád hogy a 128MB-os az nem GT hanem SE.

 

Amúgy minden másban megegyezik a tulajdonságaiban a GT és az SE. Ezért látja annak a driver is.

Link to comment
Share on other sites

  • 3 weeks later...
manguszta
X800GT :nyíl: 256MB GDDR3 RAM

Ez kb. hány pontot érne el 3DMark05-ben?

Link to comment
Share on other sites

Frankyboy
X800GT  :nyíl:  256MB GDDR3 RAM

Ez kb. hány pontot érne el 3DMark05-ben?

Nem tudom, még egyszer sem "mértem" meg a gépemet - ezek szerint itt az idõ (mielõtt még kicserélem...)

Frankyboy

Link to comment
Share on other sites

Shiwer

Nem igazán tudom mire vélni a Sapphire ilyen húzásait... Elég érdekesek, azt meg kell mondani. :hááát::pislog:

Link to comment
Share on other sites

Chabi1

A 9800Pro-val is játszottak annak idején. A referencia 9800Pro az 380MHz mag és 700MHz 256bit RAM sebességû. A Sapphire kiadott ugyanilyen sebességût de 128bit-es memória sávszélességû kártyákat. Ami nem más mint egy 9800SE. Volt is elég nagy visszacseréléses akció is :démonikacaj: Végül a 128bit-es kártyákat úgy adta el, hogy 9800ProSE :S

 

Bár sok gyártó készített különféle 9800SE kártyákat:

 

9800SE: 4pixel-pipe/128bit (325MHz/580MHz)

9800SE: 4pixel-pipe/128bit (380MHz/700MHz)

9800SE: 8pixel-pipe/128bit (325MHz/580MHz)

9800SE: 8pixel-pipe/128bit (380MHz/700MHz) :nyíl: (9800ProSE)

9800SE: 4pixel-pipe/256bit (325MHz/580MHz)

9800SE: 4pixel-pipe/256bit (380MHz/700MHz)

 

Referencia órajelek:

9800Pro 128MB: 8pixel-pipe/256bit (380MHz/700MHz)

9800Pro 256MB: 8pixel-pipe/256bit (380MHz/680MHz)

9800 128MB: 8pixel-pipe/256bit (325MHz/580MHz)

 

Az X800SE 128MB már régóta létezett. De mivel az SE jelzésre többen felkapják a fejüket hogy ez megint valami butítottt verzió, ezért adják el GT néven. Mivel az X800SE és X800GT grafikus processzora (GPU) teljesen megegyezõ csak a memóriákban térnek el. A referencia GT az pedig 256MB GDDR3. Ami ettõl eltérõ az már megint valami átverés. :ötlet:

Az ilyen húzások egyértelmûen a tapasztalatlanabb vásárlók megtévesztésére szolgálnak. És errõl nem a kártyát árusító bolt tehet :!:

Edited by Chabi
Link to comment
Share on other sites

manguszta

Én most tervezek egy AGP-s Sapphire X800GT-t 256MB RAM-al venni. Akkor ez biztos, hogy GT lesz és nem SE?

Link to comment
Share on other sites

ProFiler

Ha nem SE-ként adják el, akkor nem lehet az.

 

Ciao.

Link to comment
Share on other sites

manguszta
Errõl lenne szó. Tehát akkor megveszem.
Link to comment
Share on other sites

ProFiler

Úgy tûnik, hogy ez GT. :)

 

Ciao.

Link to comment
Share on other sites

  • 1 month later...
qkacat

Hello,

 

szeretnék venni egy Sapphire X800 GTO PCI-E 256MB-os kártyát és úgy tudom, hogy ezt is fel lehet turbózni X850 Pro szintjére. Tudnátok segíteni abban, hogy ehhez miket kell és honnan kell letölteni? :?: A DOS-ban gondolom ugyanazokat a parancsokat kell kiadni, mint az X800 GTO2 frissítésénél.

Link to comment
Share on other sites

ProFiler

Nem lehet! A sima GTO-val biztosan nem megy, ugyanis az R430 chipes! Direkt figyelmeztetnek mindenhol, hogy kizárólag GTO2-t lehet!

 

Inkább azt vegyél, sokkal jobban jársz vele!

 

Ciao.

Link to comment
Share on other sites

  • 1 month later...
Pjotr

9600XT kártyával lehetne valami hasonlót elérni egy másik BIOS-sal :?:

:!: egyébként gratula az eredményhez :!:

Link to comment
Share on other sites

ProFiler

Nem igazán, ott az a csúcs. A GPU nem képes több szolgáltatásra, mint ami be van már alapból állítva az XT-ben.

 

Ciao.

Link to comment
Share on other sites

Papet

Ajjaj, nagy a baj.

A HIS x850xt-m hûtõje nem pörög.

Így a mag alapon 65 fok körüli, a környezete 50 fokos everest szerint.

Ettõl eltekintve a kártya (még) jó, de így lassan, de biztosan meg fog sülni.

 

Ha ati tool-al egyszerûen lejjebb veszem a frekvenciákat, hûlni fog? Vagy ez veszélyes?

Mert játszani nem akarok így, de még csak netezni sem.

Link to comment
Share on other sites

nascar

Nem lehet olyan régi az a kártya, ezért még biztos garanciális! Vidd vissza, a hûtéssel nem jó dolog szórakozni, mert megsütöd a kártyát. Nekem volt hasonló problémám egy X800-sal, a maghõmérséklet felment 100 °C-ig (nem vicc!!), és nem sült meg! Visszavittem, kicserélték..., happy end. ;)

Link to comment
Share on other sites

ProFiler

Ez a hõmérséklet még 100%-osan rendben is van.

 

Ciao.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...