Jump to content
GSForum - Segélyvonal

Kevesebb memóriát ismer fel...


Dragon0
 Share

Recommended Posts

Dragon0

Hali!

 

Az lenne a problémám, hogy vettem egy 512-es DDR memóriát (133 MHz-est), betettem a gépbe a másik 128-as DDR mellé (az órajele ugyanannyi -133-as-), és csak a 128-ast ismeri fel a BIOS.

 

Mi a probléma?

 

Ui.: a memória nem lehet rossz, mert egy másik gépben hibátlanul megy!

Link to comment
Share on other sites

Tar

Vedd ki a 128-ast, mert a rendszer általlában a kisebbet ismeri fel.

Bõvíteni, rendszerint ugyanakkora meóriával szoktak, mint amilyen van a gépben! ;)

Link to comment
Share on other sites

benkovics

Ez nenóm feltétlenül igaz! Valami más gond lehet! Mert miért ne lehetne két különbözõ memória a gépben...

Ellenben 133mhz-es ddr ram-ról nem hallottam még. (Igaz, hogy a 266-os az 2x133...)

Link to comment
Share on other sites

Dragon0

Hali All!

 

Nah megoldottam.

Kivettem Mindkét kártyát, egy "kicsit" "megfújogattam" õket, és visszatettem.

Most 640MB memória van a gépben. ;)

 

Köszi a segítséget!

Link to comment
Share on other sites

  • 7 months later...
Dave01

Hello. Az alapalaponm tipusa Abit KV8 Pro 3rd eye. Eddig volt benne 512 MB DDR Ram. Vásároltam bele még egy 512MB DDR ram mobult de a gép mindig csak 512Mb-ot ismer fel. A gép idulásakor a Bios észleli mindkét memóriát. A Windowsban az Everst az Alaplap/SPD menüpont alatt kiirja mindkét memóriát. De a fizikai memóriához csak 512-őt ír ki. Minkét RAM PC3200-as de más gyártó. Rossz nem lehet mert ha külön-külön rakom be akkor is működnek. A Biosban is próbáltam állítgatni de nem változott semmi. Egyedül ami nem eggyezik a két RAM-om Legmagasabb CAS késleltetés az eggyiknél 2.5 (5.0 ns @ 200 MHz) a másiknál 3.0 (5.0 ns @ 200 MHz) a biosban beállítottam hogy 2.5-osként kezelje mindkettőt de ez sem segített. Mit kellene tennem hogy mindkét Ram működjön.

 

<Egy kérdést csak egy helyen tegyél fel! A másik két példányt töröltem. arpsoft>

Link to comment
Share on other sites

Chabi1

A másikat ami 2.5ns átállíthatod 3ns-ra, de így lassabb lesz a rendszered. A 3ns elérési idejû memóriát pedig nem fogod tudni üzemeltetni 400MHz-en CL2.5 eléréssel, ezzel nem lehet mit csinálni. :(

Link to comment
Share on other sites

  • 4 months later...
MPet

Sziasztok !

Az én problémám is hasonlo:

 

Ma kicseréltettem az egy hete vásárolt memoriát, mert azthittem rossz. (náluk

müködött, nekem meg bekapcsolásnál csak pittyegett, Mindegy ez most nemfontos).

 

A lényeg hogy külön külön felismeri a rendszer Mindkét memoriám. de amikor egyszerre használom, akkor

is csak 512 mb fizikai memoriát ismer fel.

Viszont az EVEREST felismeri a másik memoriát is.

Ha nem baj bemásolnám ide, mit ir ki az everest, hátha segit

megoldani a problémát:

 

Fizikai memória:

Összes 511 MB

Használt 281 MB

Szabad 229 MB

Kihasználtság 55 %

 

Lapozó terület:

Összes 2017 MB

Használt 226 MB

Szabad 1790 MB

Kihasználtság 11 %

 

Virtuális memória:

Összes 2528 MB

Használt 508 MB

Szabad 2019 MB

Kihasználtság 20 %

 

Physical Address Extension (PAE):

Operációs rendszer támogatás Igen

Processzor támogatás Igen

Aktív Nem

 

[ DIMM1: Kingmax MPXC22F-D8KT4R ]

 

Memória modul tulajdonságai:

Modul neve Kingmax MPXC22F-D8KT4R

Sorozatszám Nincs

Modul mérete 512 MB (1 rank, 4 banks)

Modul típusa Unbuffered

Memória típusa DDR SDRAM

Memória sebessége PC3200 (200 MHz)

Modul szélessége 64 bit

Modul feszültsége SSTL 2.5

Hibafelismerési módszer Nincs

Frissítési gyakoriság Csökkentett (7.8 us), Self-Refresh

 

Memória idõzítések:

@ 200 MHz 3.0-4-4-8 (CL-RCD-RP-RAS)

@ 133 MHz 2.5-3-3-6 (CL-RCD-RP-RAS)

 

Memória modul jellemzõi:

Early RAS# Precharge Nincs támogatva

Auto-Precharge Nincs támogatva

Precharge All Nincs támogatva

Write1/Read Burst Nincs támogatva

Buffered Address/Control Inputs Nincs támogatva

Registered Address/Control Inputs Nincs támogatva

On-Card PLL (Clock) Nincs támogatva

Buffered DQMB Inputs Nincs támogatva

Registered DQMB Inputs Nincs támogatva

Differential Clock Input Támogatva

Redundant Row Address Nincs támogatva

 

Memória modul gyártó:

Cégnév Kingmax Inc.

Termék információ http://www.kingmax.com/product/product_index.htm

 

[ DIMM2: 51046732119 ]

 

Memória modul tulajdonságai:

Modul neve 51046732119

Sorozatszám Nincs

Gyártás ideje 28. hét / 2003

Modul mérete 512 MB (2 ranks, 4 banks)

Modul típusa Unbuffered

Memória típusa DDR SDRAM

Memória sebessége PC3200 (200 MHz)

Modul szélessége 64 bit

Modul feszültsége SSTL 2.5

Hibafelismerési módszer Nincs

Frissítési gyakoriság Csökkentett (7.8 us), Self-Refresh

 

Memória idõzítések:

@ 200 MHz 2.5-4-4-8 (CL-RCD-RP-RAS)

 

Memória modul jellemzõi:

Early RAS# Precharge Nincs támogatva

Auto-Precharge Nincs támogatva

Precharge All Nincs támogatva

Write1/Read Burst Nincs támogatva

Buffered Address/Control Inputs Nincs támogatva

Registered Address/Control Inputs Nincs támogatva

On-Card PLL (Clock) Nincs támogatva

Buffered DQMB Inputs Nincs támogatva

Registered DQMB Inputs Nincs támogatva

Differential Clock Input Támogatva

Redundant Row Address Nincs támogatva

 

Tehát látja a memoriát, de mégse :):(

 

Kérlek ha valaki tudna nekem segiteni, az irjon!

elölre is köszi!

Link to comment
Share on other sites

  • 1 month later...
_Laca

Szia!

 

Nekem is ugyanilyen ramom van, és hasonló problémám.

Az alaplap: ASRock 929DUAL-VSTA, 3500-as procival.

Bárhogy teszem be a 2 modult, mindenképpen hibát jelez a teszt (Memtest-86+).

Külön-külön tökéletesen mennek...

De a Memtest-86 3.2 nem jelez hibát, együtt sem...

 

Én is keresem a megoldást...

 

Az alapproblémám az volt, hogy nagyobb fájlmûveleteknél lefagyott a Windows

Link to comment
Share on other sites

  • 2 weeks later...
_Laca

Üdv!

 

A táp "viccelt" meg :mérges:

Ennek a gépnek a 300W-os codegennya kevés! A fene se gondóta vóna!

Egy 450W-os Chieftec táppal nagyon szépen Működik :P

Link to comment
Share on other sites

  • 4 weeks later...
ProFiler
Ennek a gépnek a 300W-os codegennya kevés! A fene se gondóta vóna!

Ha egy kicsit olvasgattad volna a tápos topikjainkat, akkor tudhattad volna. ;)

 

Ciao.

Link to comment
Share on other sites

ukiowawa

Úgy látom memória probléma van bőven, nem csak az én házam tájékán!

 

Mivel én is sokat foglalkozok mostanság a kérdéssel, mert talán picit nagyobb gondom fekszik benne, pár dolgot amit kipróbáltam, neked is meg kéne nézni.

 

Pl.: ha az alaplap használatija megvan még, akkor abban van leírás esetleges kompatibilitási hibákról. Van benne egy táblázat ha minden igaz, és ott fel van sorolva hogy milyen ramot szavatól a gyártó, méret/kiadó/model/márka/SS/DS/component/és végül egy A,B,C*-al osztályozzák. a C* a legjobb minősítés.

 

Ez csak írányadó, ha nincs rajta, akkor is kell működnie, de lehet a probléma kompatibilitási ok az alaplappal.

 

Amikor meg két RAM modul nem működik egymással, az furcsa probléma. Soxor előfordúl, és én még nem nagyon hallottam rá, csak azt a könnyelmű megoldást hogy csak a jobbikat használd!

Link to comment
Share on other sites

  • 5 weeks later...
david93

Sziasztok!

Az lenne a kérdésem hogy vettem a gépembe( Intel celeron 2,66ghz, VGA:Ati radeon 9250 128mb) 256os RAM(Infineon 333Mhz) mellé egy 512es-t.(Ez kingmax 400-as). Ha megnézem a sajátgépben a rendszerinformációt akkor csak 604Mb RAmot ír ki, pedig ugye 768mbnak kéne lennie! Mi lehet a probléma? Vagy attól még hogy ezt írja ki jól mûködik?

 

Köszi szépen :istenvagy:

Link to comment
Share on other sites

ProFiler

Ez probléma. Milyen órajelen mennek most a memóriák? Ugye nem 400MHz-en járatod?!

 

Ciao.

Link to comment
Share on other sites

david93

Hú ezt nem tudom! Hol tudod megnézni ill. átállítani ha 400on megy?

Mindkettõt azonos mhzen kell futtatni?

Köszi

Link to comment
Share on other sites

Laali

Ha csak egyik-egyik van benne, akkor mekkorának mutatja a rendszerinformáció ?

Link to comment
Share on other sites

ProFiler

@ david93:

Akár Everestben is megnézheted. A 400 nem jó, mert a 333 nem biztos, hogy bír annyit.

 

Ciao.

Link to comment
Share on other sites

david93

Megnéztem everestben és az egyik 200mhzen megy a másik 167mhzen! Ez utóbbit átállítanám 200mhzre! Hol kell? :)

Link to comment
Share on other sites

ProFiler

Na, nehogy átállítsd, mert akkor ennyire sem fog menni! Ez így jó. Azaz nem teljesen, de a hiba nem itt van.

 

Ciao.

Link to comment
Share on other sites

essigzso

Sziasztok!

 

Némi bajom van a rammal mivel akárhol megnézem mennyi ram van a gépemben 1gigát ír ki, de a játékok ugyan úgy akadoznak mint az 512-vel.

Talán nem használja ki a gép a ramot?

Légyszives segítsetek.

Köszi

Link to comment
Share on other sites

david93

@ ProFiler:

Köszi szépen a segítséget, nem értem semmi nem csináltam és most már felismeri mind a kettõt. Biztos "megszokták"egymást :D

Na mindegy a lényeg hogy megy! Kellemes ünnepeket és köszi szépen mégegyszer!

Link to comment
Share on other sites

  • 5 months later...
tomitrial

Helló!

 

Nos nekem hasonló a problémám...

 

Van egy 256-os és egy 512-es RAM a gépbe már elég régóta. Tökéletesen mûködött, amíg szétment az alaplap. Vettem egy új alaplapot, ami most bennevan és 768 helyett csak 704 RAMot ismer fel, az EVEREST pedig 703-at. :(

 

Elõzõ alaplap:

ASRock P4i45D+

Mostani alaplap:

ASRock P4VM890

Link to comment
Share on other sites

Calyd

Szerintem ez eddig is hasonló képpen kellett legyen. Ez abból adódik, hogy a géped nem pont 1000-es váltással számol, hanem 1024-essel, míg a gyártók a szoksásos módon. Így "csalnak" egy kicsit.

Link to comment
Share on other sites

tomitrial

Értem... hát akkor ez nem olyan nagy gond, de szerintem nemsokára veszek majd bele még 1GB RAMot hogy legyen kicsivel több...

Link to comment
Share on other sites

  • 1 month later...
Csabucko

nem azért ismer fel kevesebbet hanem azért mert integrált videokártyád van és az vesz le 64 megabájtot számold ki pont anyi

Link to comment
Share on other sites

john15

Helló Mindenkinek!

 

Az alábbiakban szeretnék segítséget kérni:

Egy Asus CUPLE-VM alaplappal rendelkezõ gépem van. (elég régi de ez van :-((( ) Vettem bele 2 db, egyenként 256 MB-os 133Mhz-en mûködõ memóriát. Sajnos valamiért nem is meri fel a konfig csak 384

MB ként. Kipróbáltam, hogy a foglalatokban megcserélem a memóriát, akkor is ugyanaz a helyzet. Ellenben ha csak egyenként rakom bele a memóriákat, akkor felismeri õket 256 Mb-nak. A második foglalatban lévõ memóriát csak felében hajlandó felismerni.

Kérem, ha valaki tud segíteni akkor örömmel várom az üzenetét.

 

Köszönöm elõre is a segítséget.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...