Jump to content
GSForum - Segélyvonal

CGI kérdés


csutomi
 Share

Recommended Posts

csutomi

Egy olyan kérdésem volna, hogy ezen a honlapon van egy példaprogram, de azt hiszem, hogy nekem nem mûködik jól, mert ha rákattintok a gombra, nem csinál semmit, csak megnyitja a cgi programot úgy, ahogy van. Tehát ilyesmi látszik a böngészõben: #!usr/bin/perl/ ... Szerintem egy másik normális HTML oldalnak kellene a helyén lenni.

Tudja valaki, hogy mitõl van ez?

Link to comment
Share on other sites

arpsoft

Azért, mert nincs perl interpreter a szerveren.

Link to comment
Share on other sites

csutomi

Kipróbáltam úgy is, hogy csnáltam egy hasonló .HTML fájlt és ugyanoda betettem a .pm fájlt, majd a .html action részébe hivatkoztam az utóbbira, úgy sem mûködik, pedig nekem van fönn perl interpreter. :?:

Link to comment
Share on other sites

arpsoft

Akkor a web szerveredben nincs beállítva a társítás a kiterjesztéshez.

Link to comment
Share on other sites

csutomi

Ezt a témát nagyon nem vágom. Hogyan lehet a társítást beállítani?

Egyenlõre az is örömmel töltene el, ha a saját gépemrõl mûködne web nélkül. (Mint mondjuk egy olyan .html fájl, ami egy másikra hivatkozik, de még nem töltöttem fel sehová, csak a gépemen próbálgatom.)

Link to comment
Share on other sites

  • 1 year later...
h.arpad

Sziasztok!

 

Levélküldõ SMTP CGI-t keresek. Arra gondoltam, hogy a szerveren (Linux, Debian 'Sarge') elhelyezem, majd, jelszóval és felhasználónévvel tudok csatlakozni hozzá levelezõkliensbõl, és így levelet küldeni. De nem ismerek ilyen CGI-t.

 

Az Internet-szolgáltatóm SMTP-szerverét nem szívesen használom, mert reklámot rak a kimenõ leveleim végére. :S

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...