Jump to content
GSForum - Segélyvonal

Házon lévõ kimenetek bekötése


LelkesAmatõr
 Share

Recommended Posts

LelkesAmatõr

Nem találtam megfelelõ helyet neki, ezért új témát nyitottam.

Szóval a problémám az, hogy megunván a gépház hátulján való tapogatózást, elhatároztam, hogy a ház elején lévõ fejhallgató és mikrofon bemenetek beüzemelem. A házam egy CoolerMaster Cavalier 3-as, amiben egy kötegben 7 egyágú csatlakozó szolgálna a hang ki-/bemenetek csatlakoztatására.

A hangkártyám egy SB Audigy, amin viszont ilyen csatlakozóknak nincs kialakítva hely, így nem tudom, hova dughatnám.

Az alaplapomon (ASUS A7V600) van egy rész, ami a "Front panel audio connector" néven fut, és ide rá tudom dugni a ház csatlakozóit, ez viszont egyrészt a leírás szerint az "Intel front panel audio"-nak van kialakítva, másrészt 9 csatlakozótüskéje van szemben az én 7-emmel, továbbá amennyiben ez az alaplapi hangkártyához van csatlakoztatva (ami valószínû), akkor az Audigy miatt ez nem is mûködhet, hiszen le van tiltva (jól gondolom?).

Van valakinek ötlete, hogy hogyan tudnám a ház hang ki-/bemeneteit beüzemelni?

Link to comment
Share on other sites

atzs

Én ezt szimpla hosszabbítókábelekkel oldottam meg hátulról, az elõlapi csatlakozókat hanyagolva.

 

Tény, ha nem így lenne elhelyezve a gépem, igen ronda lenne a kábelköteg, de ha jobb nincs, ez egy gyorsan kivitelezhetõ megoldás.

Link to comment
Share on other sites

LelkesAmatõr

Én is így oldom meg, de három dolog van, ami zavar:

1. Állandóan egy csomó kábel tekereg a gépemtõl az asztalomon át, amit a lurkóim elõszeretettel próbálnak meg kötélhúzásra használni.

2. A hosszabbítót jelenleg hurcolászom a tévé és a PC között, mert éjjel nem akarom zavarni a családot.

3. Hamár olyan házam van, amin van kimenet akkor miért ne használjam? Másképp megfogalmazva: rettentõen bosszant, hogy nem tudom használni!

Link to comment
Share on other sites

arpsoft

A ház castlakozói az alaplapra integált kártyákhoz vannak kitalálva.

Marad a hosszabbító kábel a hátsó csatikba.

Link to comment
Share on other sites

BáGyu

Az alaplap kézikönyvében kell lennie a megoldásnak, a leírásnak tartalmaznia kell mely tüskék miknek, (pl. fejhallgató kimenet, mikrofon bemenet, USB. FIRE WIRE) a bekötésére szolgálnak, és ezt a gépházhoz kapott leírással összevetve tudod bekötni.

Link to comment
Share on other sites

LelkesAmatõr

Igen, az alaplapi kézikönyvban valóban van leírás, csakhogy mint említettem a megadott csatlakozóhelyen 9 tüske-hely van, nekem meg 7, ráadásul a megnevezések sem ugyanazok, pl. az alaplapon az egyik tüske a sokatmondó "AGND" nevet kapta, ilyen a házból jövõ kábelek között nincs, ott viszont van egy "GROUND", amilyen meg az alaplap ezen a részén nem szerepel. Gondot okoz még az alaplapi tüskék közül a "+5VA", illetve az "NC" nevû, mivel ezeknek megfelelõ párja nincs a házból jövõk között.

 

Egyébként az Audigyvel a hócipõm tele van, aki megpróbálta annó a hozzá adott meghajtóval telepíteni, az tudja mire gondolok. Szóval, ha valahogy az alaplapi csatlakozókkal elõre tudom vinni a kimeneteket, kidobom a fenébe :mérges: Szerintem az integrált hangártya is elég lesz nekem (zenehallgatásra, video/audio kazetta hangjának felvételére). És legalább a ház belseje is szellõsebb lesz.

Link to comment
Share on other sites

cölöp

A ház hátulján kitörsz egy takarólemezkét , és a kábelokat keresztül vezeted a házon.

Tehát a kábelok egyik vége az elõlapi csatlakozókba , a másik vége hátul a lyukon kivezetve az alaplap hátsó csatlakozóiba .

 

AGND--Ground szerintem ugyanaz a test kábel .

Link to comment
Share on other sites

LelkesAmatõr

@cölöp

Érdekes amit mondasz, a test kábelre kizárólagos alapon rájöttem én is, de azt mondjuk nem értem, hogy egy kézikönyvben miért nem képes kiírni a gyártó (ASUS) normálisan, hogy mi-micsoda. Mindenféle rövidítéseket alkalmaznak további magyarázat nélkül, amikor a kézikönyvnek éppen az lenne a feladata, hogy megértesse a felhasználókkal az eszköz felépítését, üzembe helyezését, esetleg mûködtetését is :( Ha meg a papírral akarnak spórolni, akkor tegyenek be egy hosszabb változatot pdf-ben a telepítõ CD-re :mérges:

 

A korábbi Codegen házamban mûködött az a megoldás, amit javasoltál. Ott az elõlapi kimenetnek a ház felé egy-egy jack dugós kimenete volt, amit egy elõre kilyukasztott hátlapi takarólemezen keresztül lehetett a hangkártya hátoldalán a megfelelõ helyre bedugni és már készen is volt az elõlapra kivezetés. Ráadásul ez a megoldás független volt attól, hogy az alaplapi hangkártyát vagy a pótlólagosan berakottat használtad.

 

De mivel a CoolerMasternek más a csatlakozója, ezt nem igazán tudom most megjátszani :Sír:

A csatlakozó átkötésével meg nem igazán merek próbálkozni, nem vagyok egy technikai fenomén (bár fejlõdök :hááát: )

Link to comment
Share on other sites

  • 2 years later...
mizsi

Sziasztok!

 

Felhozom egy kicsit ezt a topikot.

 

Adott

1. egy Colors Combo L8015 ház, ez rendelkezik egy előlapi hangszoró és mikrofon kimenettel.

2. egy 4Core1333-eSATA2 alaplap, integrált 5.1 hangkártyával

 

Az előlapi audió csatlakozó rá van kötve az alaplap megfelelő 'portjára'. A hangkártyára egy mezei sztereó hangszoró van csatlakoztatva. A BIOS-ban a hangkártyához mind az előlapi, mind az alaplapi csatlakozóra vonatkozóan minden beállítás Enabled-re van állítva. A problémám a következő: nem tudom egyszerre a két kimenetet működésre bírni. Azaz: ha a hangszóró csatlakoztatva van a hangkártyához, akkor ha pl. egy fejhallhatót csatlakoztatok az előlapi kimenetre, akkor az nem szól. De: ha kihúzom a hangkártyából a hangszórót, akkor az előlapi kimenet rendesen működik. Amennyiben ezután visszadugom a hangszórót a hangkártyára, akkor működik mind a két kimenet - de csak a számítógép következő újraindításáig. Utánna már megint csak a 'hangkártya' szól, az előlapi kimenet néma marad. Az előlapi kimenetet csak úgy tudom újra működésre bírni, ha a hangkártyából kihúzom a hangszórót, majd újraindítom a gépet.

Próbálkoztam a BIOS-ban azzal, hogy az értékeket Auto-ra állítottam, de a helyzet nem változott. Mi lehet a probléma?

Link to comment
Share on other sites

KeLa

Az alaplapi dríverek felvannak telepítve? Esetleg a gyártó oldaláról frissítés letöltése, ha van.

 

Érdemes lenne leszedni és újra telepíteni az alaplai drívereket.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...