Jump to content
GSForum - Segélyvonal

Hiba Windows 98 telepítés közben


DODO
 Share

Recommended Posts

DODO

Teljesen leformázott (FAT 32) vinyóra nem tudom telepíteni a Win98-at. A partíciót ScanDiskkel is ellenõriztem, mindent rendben talált. A telepítõ elindítása után a Win98 telepítõ futtatás ellenõrzésekor a következõ üzenetet kapom:

 

"SUWIN

An error occurred in your application.

If you choose Ignore, you should save your work in a new file. If you choose Close, your application will terminate.

Bezárás Kihagy"

 

Csak bezárni engedi, majd:

 

"Application error.

SUWIN Caused a General Protection Fault in module SUWIN.EXE, at 000B:195A.

Bezárás"

A bezárás parancsra újra indul a telepítés, és ismétlõdik minden.

 

Mi lehet a probléma??

Link to comment
Share on other sites

Halasi Miklós

Memória hiba?

Link to comment
Share on other sites

DODO
Memória hiba?

512 KB RAM van a gépemben. Mit értessz az alatt, hogy memória hiba, és mit javasolsz?

Link to comment
Share on other sites

Darcy Tucker

Töltsd le ezt a programot - Memtest86, és futtasd minél tovább, és ez majd kideríti, hogy van-e valami hiba a géped memória moduljaiban.

Link to comment
Share on other sites

Halasi Miklós

Mondom én, hogy RAM hiba... vagy más hardver (BIOS) beállítás a gond...

Link to comment
Share on other sites

atzs
512 KB RAM van a gépemben. Mit értessz az alatt, hogy memória hiba, és mit javasolsz?

Nem a mérettel van a baj. A RAM hiba azt jelenti, hogy elromlott a memória. Az is csak egy elektronikus alkatrész, mint minden más a gépben. Valószínûleg ki kell cserélni.

 

Az is elõfordulhat, hogy elég kivenni és visszatenni (lásd érintkezési hiba), vagy másik bankba tenni, de meg kell nézni az alaplap leírását, hogy ezt szabad-e.

Link to comment
Share on other sites

DODO
Ezt találtam a Microsoft súgóban, hátha segit

Suwin General Protection Faults  :ötlet:

Nagyon köszönöm a segítséget, de csak anyanyelvemet ismerem (sajnos) így ezzel nem tudtam mit kezdeni. :(

 

Mondom én, hogy RAM hiba... vagy más hardver (BIOS) beállítás a gond...
A gépem az általam használt vinyóval XP+SP2 op.rendszerrel ezzel a RAM-mal hibátlanul fut. Most egy másik vinyóra próbáltam feltenni a Win 98-at, amikor elõjött ez a hiba. A telepítési próbálkozáskor csak az a winyó volt a gépben, flopyról bootoltam. Lehet így RAM probléma?
Link to comment
Share on other sites

Kpierre

Lehet, hogy a Win98 kényes a memóriád beállításaira, próbálj meg ezeken változtatni. De lehet más beállítási hiba is a BIOS-ban. Ha XP-vel mûködik örülj neki, mert akkor valószínûleg csak beállítási probléma van.

 

 

Nagyon köszönöm a segítséget, de csak anyanyelvemet ismerem (sajnos) így ezzel nem tudtam mit kezdeni.

 

Akkor egy kis segítség. A hiba megoldásai lehetnek:

 

1. Változtasd meg a bus mastering beállításait

2. A proci gyorsítótár beállításainak megváltoztatása

3. A RAM beállításainak megváltoztatása

4. Kapcsold ki a DMA beállítást a CD-ROM-on vagy/és a vinyón.

 

Ezekkel a beállításokkal kellene próbálkozni a BIOS-ban.

Link to comment
Share on other sites

DODO
Lehet, hogy a Win98 kényes a memóriád beállításaira, próbálj meg ezeken változtatni. De lehet más beállítási hiba is a BIOS-ban. Ha XP-vel mûködik örülj neki, mert akkor valószínûleg csak beállítási probléma van.

 

 

Nagyon köszönöm a segítséget, de csak anyanyelvemet ismerem (sajnos) így ezzel nem tudtam mit kezdeni.

 

Akkor egy kis segítség. A hiba megoldásai lehetnek:

 

1. Változtasd meg a bus mastering beállításait

2. A proci gyorsítótár beállításainak megváltoztatása

3. A RAM beállításainak megváltoztatása

4. Kapcsold ki a DMA beállítást a CD-ROM-on vagy/és a vinyón.

 

Ezekkel a beállításokkal kellene próbálkozni a BIOS-ban.

Hurrá! Sikerült.

:):)

A korábbi próbálkozáskor a rendszer partíciója 20 GB volt. Most a 80 GB-os lemezen kialakítottam egy 10 GB partíciót a rendszernek, a többit egyenlõre felosztatlanul hagytam. A Win 98 telepítése simán sikerült!

Nem tudom, a korábbi méret befolyásolt-e valamit, vagy más oka volt, lényeg, hogy így megvan a két vinyóm, a megfelelõ op.rendszerekkel. Ezt akartam elérni.

 

Mindenkinek nagyon köszönök mindent!!!

Link to comment
Share on other sites

  • 4 weeks later...
Cui

Sziasztok!

 

Tudom, minek használok még 98-at, de az van és még jogtiszta is.

Erõsen gondolkozom az újratelepítésen, de azért szeretném ezt kikerülni, ha lehetséges. A problémám az lenne, hogy a gép bekapcsolása után, hosszú percek, ez akár 10-15 perc is lehet mire elindul az Internet Explorer, pedig már semmi sem tölt a háttérben. Viszont csak ez az egy program reagál ilyen lassan, a többi egybõl indul. IE 6.vhányas van telepítve a gépre, tehát azt sem mondhatom, hogy õskövület. Lenne ötletetek, hogy mitõl indul be ilyen lassan?

 

Köszi

Link to comment
Share on other sites

arpsoft

Vírusirtás és kémprogram eltávoítás megvolt?

Link to comment
Share on other sites

Cui

Igen, ezt elfelejtettem beleírni. Mindkettõ megtörtént és szerencsére egyik sem talált rosszindulatú dolgokat. Zona Alarm van a gépen, beépített vírusírtóval.

Link to comment
Share on other sites

  • 2 weeks later...
Virzoli

Olyan kérdéssel fordulnék hozzátok, hogy a gépemebn elszált a winyó most szereztem egy használt 3,2G-at de nem akkar az istenek sem felmenni rá a 98. Az elõzõ winyó elromláds elõte rendesen mûködött a gépen a 98. A setup elinditása után csak fekete képernyõ van és nem történik semmi hiába várakozok próbáltam a setup/? helpet kérni a kapcsolokról, de akkor is csak sötét képernyõ fogadott. valakinek van-e valami ötlete. :(

Link to comment
Share on other sites

Virzoli

Na a probléma megoldva van az instal CD-én egy setupproc.exe vagy valami hasonló nevû állomány és ez segített a gondon. :P

Link to comment
Share on other sites

master

Éppen a kollégiumban telepítgetjük fel a W98-at mer a gépek csak ezt bírják el.

 

Na, felrakjuk a dolgot, újraindítjuk, beindul, eddig okés. A hálózatot beállítottuk, DNS, egyebek...

 

Újraindítjuk a gépet, erre kiírja hogy valami baja van a config.sys elsõ sorábal

Jó...restart. Ekkor azt mondja h baj van a smartdrv.exe-vel.

Még vagy 20x restartolunk, mire eljutunk egy értelmes képernyõhöz, ahonnan kiválasztjuk hogy csak parancssort szeretnénk futtatni. A paranccsorból nyomok egy scandisk-et, õ pedig hibákat talál a c:\windows-ban és a system mappában.

Ilyeneket, hogy ðððð.ðð meg ilyenek.. javítjuk, de õ újra kiírja, na ez meg vagy 5000x. megunjuk és restart. akkor meg kiírja hogy a fat hibás.

 

Na most mit tegyünk? :mérges: Már az agyunkat eldobtuk az egésszel... help!!!

Edited by master
Link to comment
Share on other sites

Halasi Miklós
Na a probléma megoldva van az instal CD-én egy setupproc.exe vagy valami hasonló nevû állomány és ez segített a gondon. :P

Az a Setupcor.exe volt! :)

Link to comment
Share on other sites

Halasi Miklós
Ilyeneket, hogy ðððð.ðð meg ilyenek.. javítjuk, de õ újra kiírja, na ez meg vagy 5000x. megunjuk és restart. akkor meg kiírja hogy a fat hibás.

 

Na most mit tegyünk? :mérges: Már az agyunkat eldobtuk az egésszel... help!!!

Hát ha megmondta a windows, hogy mi a baja, akkor mit nem értesz? Tehát scandisket futtasd le TELJES felületvizsgálattal. És a memóriákat is érdemes megnézni, mennyire kompatibilisek!

Link to comment
Share on other sites

master

Csak azt engedi, hogy paranccsort használjak, a Windows-ba nem lép be.

Ha beírom a parancssorba hogy scandisk akkor lefuttatja a normált. Hogyan végezzek teljes vizsgálatot paranccsorból??

 

Eddig jó volt a gép, a memóriák akkor kompatibilisek voltak!

 

De azt kiemelem, hogy elõször beindult a Windows, csak a 2. restartnál írta ki a fentebb leírt hibákat.

Link to comment
Share on other sites

Adani

Win98-nál lehet a scandisk-el teljes vizsgálatot csinálni.

 

scandisk meghajtó /surface

 

Sõt ha a /autofix-et is utánateszed, akkor nem kérdez, hanem javítja a hibákat kérdés nélkül.

Link to comment
Share on other sites

master

Beírtam neki hogy scandisk c: /surface - elkezdte javítani, kiírja c:\windows-ban. mondom neki hogy javítsa. erre õ megint kidobja a ðððð.ðð-t vagy 1000x, mondom neki mindig hogy javítás ,de õ mindig ugyanazt ismételgeti. na jó kilépek...

 

beírom: scandisk /surface /autofix

Erre õ: Rossz parancs vagy fájlnév

 

Akkor scandisk-et írok be. Erre õ újra: rossz parancs vagy fájlnév.

 

restartolok... kiírja: a Windowscom-mal vmiylen hibája van így nem tudja futtatni. parancssorban beírom neki hogy win, mire õ újra adja a szokásos választ (Rossz parancs vagy fájlnév)

 

Azóta mindenre ezt írja ki, a format c: sem mûködik.

 

egyedül a ver és a dir mûködik... :mérges:

Link to comment
Share on other sites

Halasi Miklós

Akkor ez biza vagy vírus vagy memória hiba!

Link to comment
Share on other sites

master

Akkor újratelepítjük meg adunk neki egy format c:-t... az úgy jó lesz?

Link to comment
Share on other sites

Halasi Miklós

szerintem segíteni fog. :)

Link to comment
Share on other sites

TheSaurus
Memória hiba?

512 KB RAM van a gépemben. Mit értessz az alatt, hogy memória hiba, és mit javasolsz?

Nekem már az AT-286-osomban is 640 kB memória volt, gyárilag...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...