Jump to content
GSForum - Segélyvonal

Régi TV-s topik


CartmanSP
 Share

Recommended Posts

CartmanSP

Sziasztok!

 

Van egy nagy problémám,van egy Inno3D Geforce 3 Ti200 Tv-outos videókarim.

 

Na most az vele a helyzet hogy összekötöttem a TV-mmel/Funai/

 

Már a Boot alatt sincsen kép,mikor bejön a windows,akkor elvileg a belááításoknál 2 monitor ábrának kéne lenni,na ott csak egy van.

 

mikor keresem a képernyõket a tv fehéren bevillódzik,és ennyi.

 

Kérek mindenkit próbáljon meg nekem segíteni,BIOST már piszkálgattam,cseréltem,ugysem jó,de ha van vkinek Biosa ehhez a karihoz azt megköszönném:

 

pontos típusa Inno3D GeForce 3 Ti200 Tv-out

Link to comment
Share on other sites

Shia-ko

Próbáld TV Toolsszal.

Link to comment
Share on other sites

parajdi

:( Két kérdésem lenne:

1./ Garanciális csere kapcsán (idén február) kaptam egy "VGA Sapph. ATI Rad. 9550 128MB VIVO Lite" kártyát. Szeretném a videó ki és bemenetet is használni. Régóta "kínlódok", hogy a bemeneten érkezõ kép színesben jelenjen meg. Megpróbáltam, az általam talált állítási lehetõségeket (pl. PAL) állítani, de sikert nem hozott. Fekete - fehérben szép a kép pl. az InterVideo WinDVR 3 sw.-rel.

Kérdezném, hogy ez kártya hibára vagy a "kezelõ" hibájára vezethetõ vissza, de akkor mit kell tennem?

2./ Második kérdésemmel kapcsolatosan talán gyakorlati tapasztalata van-e valakinek?

A videó kimenetet TV-hez csatlakoztattam (S-VIDEÓ) és mikor Windows Media Player-rel játszok le (pl. videó, MPEG File), akkor az a PC képernyõjén szépen fut, de a TV-n csak a Windows Media Player-rel kapcsolatos rész, kezelõ szervek, tartalomjegyzék jelenik meg, a képmezõ üres. Hol és mit kellene beállítani, ha lehet?

Segítsetek!

Link to comment
Share on other sites

ProFiler

Ha jól tudom, akkor ehhez a kártyához két darab S-Video átalakítót adtak. Az egyik színes, a másik fekete-fehér.

 

Ciao.

Link to comment
Share on other sites

parajdi

Bár így volna!

Egy S-VIDEÓ átmenet van, amelyen két S-VIDEÓ és két RCA csatlakozási lehetõség van, a ki és bemenetek számára (nyíllal is jelölve vannak).

Kösz a választ!

Link to comment
Share on other sites

ProFiler

Hány tûs a csatlakozója?

 

Ciao.

Link to comment
Share on other sites

Dózsi

Nekem is volt ilyen problémám hogy fekete-fehérben jelent meg a kép, de egy új kábelt vettem és azzal tökéletes! A Winampnál Jobbra (v. ballra) kell kihúzni a videólejátszó ablakot.

Link to comment
Share on other sites

parajdi
Hány tûs a csatlakozója?

A kártya csatlakozójának képét sajnos nem lehet (v. tudom) ide másolni. Kör alakú, mint az S-VIDEÓ, de vizszintesen van négy, alatta lévõ sorban három tû. Ehhez adtak egy átmenetet, amelyrõl írtam. Ezen két S-VIDEÓ csatlakozó van, függõlegesen bal és jobb oldalt két-két tû. A ki ill. a bemeneti csatlakozónál csak az egyik páron van jel, (de "érdekesség", hogy pont másik páron, mint az n-Vidia kártyánál volt).

Segítettem evvel?

Link to comment
Share on other sites

ProFiler

Szerintem ez a kábel fekete-fehér képet szolgáltat csak. Bár nem egészen értem, hogy miért csak egy járt hozzá - fõleg nem színes. :pislog:

 

Ciao.

Link to comment
Share on other sites

Blueeight

Hello!

 

Engedjétek meg, hogy beillesszek egy másik fórumból:

Ruis kérdése privát | 2003.10.12. 23:17 | válasz 

Hali!

Az a problémám, hogy a notebook-om s-vdeo kimenetét TV-hez kötöttem és csak fekete-fehér képet kapok, de semmi képhiba nincs, sõt hang is van. (SCART a TV bemenete)

mrzool hozzászólása Ruis (23:17) részére elõzmény | privát | 2003.10.12. 23:27 | válasz 

Valószínûleg rosszul van bekötve a kábeled (mint mindegyik, amit lehet kapni - legalábbis jóval én még nem találkoztam). Kicsit forrasztanod kell: a SCART csatit szétkapod, majd a színességjelet egy ~600pF-os kondenzátoron keresztül ráforrasztod a világosságjelre. A két jel földjét is kösd össze. Ezután színes lesz.

f:d: hozzászólása Ruis (23:17) részére elõzmény | privát | 2003.10.12. 23:56 | válasz 

De elsõ nekifutásra megpróbálhatod beállítani a megfelelõ PAL/NTSC színrendszert is. Az én laptopomon ezt pl. a BIOS beállítások közt lehet megtenni...

mrzool hozzászólása f:d: (23:56) részére elõzmény | privát | 2003.10.12. 23:59 | válasz 

Ez nem tudom mennyit segítene, ha egyszer rosszul van bekötve a kábel.:) Nem értek a videotechnikához, biztos van valami oka, hogy a színességjelet az RGB red lábára kötik, de hogy sem a TV-m, sem a videóm nem ismerte fel a színt, az tuti.:) Kompozit jellel viszont ragyogóan mûködik azóta is.

mrzool hozzászólása Ruis (23:17) részére elõzmény | privát | 2003.10.13. 11:27 | válasz 

Sikerült megoldani? Vagy készítsek kapcsolási rajzot?:))

Ruis hozzászólása mrzool (11:27) részére elõzmény | privát | 2003.10.13. 17:21 | válasz 

Kösz mrzool, és jó lenne az a kapcsrajz, hogy megcsináljam végre azt a  kábelt

 

Nem lehet, hogy ez a gondod? Próbáltad simán RCA-val csatlakoztatni?

 

Blue8

Link to comment
Share on other sites

parajdi

Hello Blue8!

Kábel hibára nem gondoltam, mert korábban, míg mûködött az nVidia kártyám, addig ugyanezen kábellel színes volt a kép. (Csak bedöglött a kártya és három csere se volt mûködõ képes!)

Ki fogom próbálni az RCA csatlakozót, csak kell szerezni egy elég hosszú (3 m) kábelt.

Kösz az ötletet.

Parajdi

Link to comment
Share on other sites

parajdi

Folytatás Blue8 részére!

Egy kicsit kezdtem olvasgatni és az a kérdés merül fel bennem, hogy az ajánlott kondis átkötés nem akkor használ, amikor a PC-rõl jövõ kép fekete-fehér a TV-n? Az én gondom (az egyik!!!), hogy a PC-be jövõ kép (TV, Videó) a fekete-fehér.

Az ellenkezó irányban is van gondom, mint írtam, hogy az eddigi megfigyelésem szerint az MPEG-ben tárolt képek nem mennek ki a Windows Media Playerrel, meg mással sem!

Üdv: Parajdi

Link to comment
Share on other sites

Blueeight

Hello!

 

Próbáltad már RCA csatlakozóval? Ennek függvényében léphetnénk tovább a probléma megoldása felé. Lehet, hogy valóban csak fekete-fehér képek átjátszására képes csatlakozót kaptál (bár ilyenrõl még nem hallottam :upsz: ).

 

Az is elõfordulhat, hogy a TV nem alkalmas a korrekt vételre. A két kártya közötti kis feszültségeltérések már számíthatnak. Próbáld egy másik TV-vel vagy videón keresztül. Az én Philips TV-m meg sem jelenít semmilyen RCA-n érkezõ külsõ jelet. Csak a SCART kell neki. A szervízesek azt mondták, hogy rossz a készülék és javíttassam meg.

 

Nekem ATI 9200 VIVO-m van és minden hibátlan, bár S-Video-n sosem közlekedtem, mert egyik készülékem sem tudja fogadni. Nekem az RCA-s kép tökéletesen megfelel. RCA-n adtam jelet a videómnak és RCA-n digitalizáltam. Üzleteltem is vele, tehát annyira nem rossz. :hááát:

 

Blue8

Link to comment
Share on other sites

parajdi

Hello!

 

Köszönöm a tanácsaidat! A composit az RCA-kon keresztül bejött. Összehasonlítva az S-VIDEÓ-s fekete-fehérrel, észre vehetõ a kissé gyengébb minõség (pl. felíratoknál), de színes. De ismét mondom, ez nekem nem a TV-vel volt gondom, mert a PC-TV irány mindig is színes volt. Most még azért az volna a jó, ha az S-VIDEO-t is színessé lehetne varázsolni. Mi a véleményed, a kondis átkötést érdemes megpróbálni (Scart 15-19! közt és nem a 20 )? A PC irányában ez segíthet?

A másik gondom, amit írtam, hogy a PC-rõl nem megy ki a mûsoros program, az megoldódott az ATI kártya beállításával (és az "ultraweb.hu" segítségével. Kösz neki!)

 

Parajdi

 

Ne idézz be közvetlenül elõtted íródott teljes hozzászólást! <PF>

Link to comment
Share on other sites

Blueeight

Hello!

 

Javaslom próbáld meg. Legalább elmondod milyen lett a végeredmény.

Nekem nem volt szükséges, mert kicsi a TV-m és nem feltünõ a különbség.

 

Privátba elküldöm a leírást.

 

Bye

 

 

Blue8

Link to comment
Share on other sites

parajdi

Hello Blue8!

 

Megkaptam az üzenetedet. Gyors szemle után van egy észrevételem. A rajzot tartalmazó (a szövegbõl következik) file nem jött át hibátlanul, mert nincs rajz. Ha esetleg más formában átküldhetõ lenne, azt megköszönöm.

Üdv.

parajdi

 

Ne idézz be közvetlenül elõted íródott teljes hozzászólást! Már másodszor szólok, ne kelljen még egyszer! :nénó: <PF>

Link to comment
Share on other sites

Blueeight

Hello!

 

Beszúrom akkor IDE , hátha kell másnak is. Most egy jpg és egy .rtf filokat csomagoltam be. Remélem ez már átmegy.

 

Blue8

Link to comment
Share on other sites

parajdi

Tisztelt "PF"! :mérges::mérges:

 

Igaz, hogy kétszer szóltál, hogy "ne idézzek" az elözõtõ hozzászólásából.

Láthattad volna, vagy legalább sejthetted volna, hogy kezdõ hozzászóló vagyok és segíthettél volna, hogyan kell "nem idézni"! Én eddig az üzenõ hozzászólónál a "válasz" gombot nyomtam meg és írtam a választ. Ha megnézem az üzeneteket, nem is látom a kifogásolt idézeteket. Hol vannak?

Lehet, hogy "szégyen", de az újszülöttnek minden új és nem tudósként születik.

Harmadik figyelmeztetés helyett, légy szíves segíteni!

Köszönöm! :?:

parajdi

 

A szólj hozzá gombbal kell nem-idézni. (Alul jobbra). <PF>

Link to comment
Share on other sites

parajdi

Hello Blue8!

(Most így írok, hátha nem lesz "PF" által kifogásolt nemkívánt idézet)

 

Kipróbáltam a kondit a 19-15 lábak közt. Sajnos, mint sejthetõ volt, "visszafelé" nem színesített, maradt a PC-n fekete-fehér a kép. Tehát a compositnál kell maradnom.

Köszönöm a segítségedet.

parajdi

Link to comment
Share on other sites

Blueeight

Hello!

 

Örülök ha segíthettem. :oké:

 

Blue8

Link to comment
Share on other sites

Nabukodonozor

Sziasztok!

Vettem egy videokártyát és elvileg össze lehet kötni TV-vel. Meg tudnátok mondani hogyan?

Köszi

Link to comment
Share on other sites

Chabi1

Ha van a videokártyán TV-kimenet akkor kell hozzá egy kábel ami a TV video bementére kell kötni.

A hangkártya hang kimenetét meg a TV hang bementére kell kötni hogy legyen hang.

A videokártya driverében a TV-t mint kijelzõt be kell állítani.

Link to comment
Share on other sites

Nabukodonozor

köszi szépen

Link to comment
Share on other sites

  • 2 weeks later...
Frankyboy

Sziasztok, ez az elsõ jelentkezésem, eddig mindent megoldottam saját erõbõl, de most úgy érzem, erdõben vagyok... :Sír:

Abban kérek segítséget, hogy egy az egyben átköltöztettem a gépemet egy új házba, összedugtam a kábeleket, és a videókártya (S-video) kimenetérõl azóta nem jelenik meg a kép a tv-n. Egy héttel ezelõtt gond nélkül ment... :(

A legújabb driver van fennt (77.72_win2kxp_international_whql), a kábel rendben, nem sérült. Végigcsináltam az összes procedúrát a varázslókkal és a többi beállításokkal, a gépet mindíg újraindítottam, a tv-t is ki, majd bekapcsoltam.

A területi beállítás PAL-B, felbontás 1024x768 60Hz-en, DualView, de klónban sem mûködik, sem másik felbontással, sem más PAL-rendszerrel. Vagy homogén szürke, vagy átlós, a jobb felsõtõl a bal alsóig csíkos, vagy sima fekete... A (Panasonic) videóba dugva a helyzet ugyanez...

A tv: Samsung 72cm-es, 100Hz-es.

A konfi: Gigabyte GA-8INXP alaplap, P4 Cel 2Ghz - 3Ghz-re felhúzva (FSB 151Mhz),

2*256 ddr 400-as Infineon ram 300-on, mert az alaplap csak max. 266-ost tud,

Asus V9280 TD AGP8x videókártya 128Mb GeForce4 Ti 4200, alapbeállításokkal 8x AGP-n,

Samsung 200Gb-s SATAII winyó SATAI-nek jumperelve, hogy az alaplap kezelni tudja,

SoundBlaster AudigyII ZS hangkártya + az alaplapi,

Terratec Cinergy Tv600 tuner,

NEC USB 2.0 PCI kártya,

HP deskjet 5652 nyomtató USB-n,

HP scanjet 4470 scanner szintén. A net UPC-n jön, és az oprendszer XP SP2, orrba-szájba frissítve :)

Minden driver korrekten fent van, úgyhogy kezdem megadni magam, mert akármit játszom le, akár a Mediaplayerrel, akár a Nero-val, akár a PowerDVD-vel, a lejátszás megkezdésekor a tv elkezd csíkozni, és ennyi...

Bocs, ha hosszúra sikerült, de megpróbáltam elsõre megadni minden infót...

Frankyboy fvarga@chello.hu

Link to comment
Share on other sites

Halasi Miklós

Csak egy kérdés: másik kábel? :hááát:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...