Jump to content
GSForum - Segélyvonal

Nem látni a videót


google
 Share

Recommended Posts

google

Képtelen vagyok jobb címet adni a témának.

 

Arról van szó, hogy apám gépén (AMD 64 bit, 3.2 GHz-es proci) jelen pillanatban képtelen vagyok megvágni egy frissen digitalizált videót, de maga a probléma az általános nála.

 

Arra figyeltem fel, hogy ha elmozdítom vagy átméretezem az ablakot, amelyben egy videólejátszás történik, eltûnik az a réteg, amely a mozgóképet jeleníti meg, és blank kék marad a helyén.

Csak az segít, ha újraindítom az alkalmazást, néha az sem.

Néha akkor is eltûnik, ha szimplán beletekerek a videóba.

 

Most pedig teljesen kiakadtam, mert Ulead Videostudio 7-ben szerettem volna összevágni valamit egy hosszabb fájlból, de egyszerûen nincs kép, hang van, a file-t pedig játsza. Így nagyon nehéz vágni. :S

 

Csak akkor látom a képet, ha leállítom a lejátszást. Gyanús lett a dolog, hát nyomtam egy printscreen-t, és naná, hogy lementette az állóképet, tehát az már nem a "videós rétegen" jelenik meg, vagyis az a beteg.

 

De mitõl lehet ez? Újraindítás sem segít mostmár.

A videókártya egy ATI Radeon 9800SE, nem hinném, hogy azon van a probléma, ellenben van egy PCTV-s tunerkártya, ami nem mûködik valami jól.

Az bekavarhat úgy, hogy ilyen hibajelenséget okoz?

 

Remélem, tudtok segíteni, mert teljesen kifogytam az ötletekbõl. :Sír:

Link to comment
Share on other sites

Chabi1

 

(AMD 64 bit, 3.2 GHz-es proci)

 

A videókártya egy ATI Radeon 9800SE, nem hinném, hogy azon van a probléma, ellenben van egy PCTV-s tunerkártya, ami nem mûködik valami jól.

64bit-es AMD proci 3.2GHz-en ? (huzzátok vagy a 3200+ procira gondoltál ?)

 

9800SE :nyíl: melyik Catalyst van fent a gépen

PCTV tuner :nyíl: próbálgassátok végig a PCI foglalatokban a kártyát, nekem sem akar mindegyikben tökéletesen mûködni.

Link to comment
Share on other sites

csum-pi

Igazad van... 3,2Ghz... Ez már a Tuning kategóriában is simán elmenne! Én egy ideig használtam ilyen kártyát, de túladtam rajta. Egyébként nekem az elsõ és utosó PCI slotban mûködött 8)

Link to comment
Share on other sites

google

Nagyon örülök, hogy ilyen remek témát szolgáltattam a 3.2 gigaherz-el, de mennyivel jobban örülnék, hogy ha valaki a konkrét problémára tudná a választ. :S

 

1. Lehet-e a PCTV kártya a ludas? Engem nem érdekel, hogy mûködik-e vagy sem, nem az én gépem, én csak látni szeretném a videót vágás közben.

 

2. Mit lehet tenni, hogy visszajöjjön a kép? Egyáltalán találkozott már valaki ilyen problémával?

Link to comment
Share on other sites

Shia-ko

2 esetben volt hasonló problémám, de egyik sem vágás, hanem nézés közben.

1ik esetben képernyõtestreszabó progik zavartak be, akik az (de)interlacebe kavartak be, a másik esetben codec hiba volt. Nem tudom, hogy segített-e. :S

Link to comment
Share on other sites

google
2 esetben volt hasonló problémám, de egyik sem vágás, hanem nézés közben.

Ugyanez van nálam is. Csakhogy némelyik progivan látom a képet, némelyikkel meg egyáltalán nem. És sajnos az utóbbi kategóriába tartozik a Ulead Videostudio is. :S

 

Sajnos nincs képernyõtestreszabó-program telepítve, és kodeknek (sikerült lebeszélnek fateromat a NIMO-kodekpakkról ;) ) az FFDShow egy régebbi változata.

Akkor ezt fogom frissíteni. Talán megoldhatja a problémát. :)

Link to comment
Share on other sites

Halasi Miklós

Na szóval:

- a PCTV-nek vajmi köze vanahhoz, ha te videót szerkesztesz és nem látod a vágandó anyagot. De ha annyira problémásnak gondolod, foglalj le neki egy IRQ-t.

- elsõsorban kodekprobléma lehet. Jó lenne, ha leszednéd az ffdshow-t és valódi kodekeket használnál (DivX, XVid, AC3 filter, stb.), de nem kodekpakkot. Az FFDShow azoknak jó, akik csak filmet szeretnének nézni, de semmi több.

- nézz körül a program overlay beállításainál, mert az is okozhatja a hibát.

Link to comment
Share on other sites

google

Rendben, köszönöm, akkor az FFDShow megy le, és csak a feltétlenül szükségeseket teszem fel (vagy semmit, mert a videó végül is sima mpeg...)

 

Remélem, délután arról számolok majd be, hogy megoldódott a probléma. :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...