Jump to content

Toljátok a bucira a sapit! Éljen a GSF hagyomány! :D

Sign in to follow this  
szemlelo

SMC topik

Recommended Posts

szemlelo

Hello,

egy WBR14T-G routerrel szeretném megosztani az ADSL-t, ehhez vettem egy WCBT-G kártyát a HP nx9010 lap top-ba.

 

Mint laikus olvasgatom a hálózatépítésrõl szóló topic-okat, amelyekbõl sok mindent megtudtam. :)

 

Azt szeretném kérni, hogy egy magamfajta laikusnak valaki hozzáértõ adjon egy - többé-kevésbé - részletes itinert, amelynek alapján meg tudom csinálni a megosztást. ha lehet, olyan dolgokról is írjatok, amik nektek teljesen egyértelmûek. :hááát:

 

Igazán köszönöm, ha valaki szán erre egy kis idõt! :lol:

Edited by Pjotr

Share this post


Link to post
Share on other sites
Greene

Elõször is a használatiját kéne elolvasni, mert az az "itiner".

 

Az SMC kártyának ne rakd fel a saját programját, mert az szörnyû...

 

Ha elakadtál akkor kérdezz!

Share this post


Link to post
Share on other sites
szemlelo

:(

 

Köszi.

..és helyette?

Share this post


Link to post
Share on other sites
Greene

Majd a Windows menedzseli.

Share this post


Link to post
Share on other sites
szemlelo

Hááát, megpróbáltam.

a hardvereket (router, ADSL modem, Pc) összekötöttem, majd lépésrõl-lépésre követtem a "használatit", de a router konfigurálásánál megakadtam. Amikor menteni kellett a beállításokat, utána bontotta a kapcsolatot és visszaadta a http://192.168.2.1. kezõsoldalát. :Sír:

 

Mégis kellene egy kis segítség!

 

:upsz:

P.

Share this post


Link to post
Share on other sites
sosó

És ha újra belépsz a routermenübe, akkor a régi, vagy az új beállítások vannak? Tehát elmentette a változásokat, vagy nem mentette el?

Share this post


Link to post
Share on other sites
szemlelo

Sosó!

Köszi, hogy reagáltál. Azóta sikerült, mûködik. :lol:

 

P.

Share this post


Link to post
Share on other sites
szemlelo
Elõször is a használatiját kéne elolvasni, mert az az "itiner".

 

Az SMC kártyának ne rakd fel a saját programját, mert az szörnyû...

 

Ha elakadtál akkor kérdezz!

Hello,

ismét jelentkezem, van egy kis gondom.

:(

Egy ideig rendesen mûködött, de most hiába van meg a kapcsolat a laptop és a router között, sem a netet, sem az outlookot nem tudom használni.

Kapcsoalt van, a jelerõsség kiváló, de nem megy a net és nem tudok levelet küldeni a laptopról.

 

Mit rontottam el, mit tegyek?

:hááát:

Ha tudsz adj öteletet, légyszi.

 

Köszi

P.

Share this post


Link to post
Share on other sites
arpsoft

A router tud kapcsolatot létesíteni a szolgáltatóddal?

Ezt az adminisztrációs felületen tudod ellenõrizni.

Share this post


Link to post
Share on other sites
szemlelo

Köszi a jelentkezést, de csak most tudtam nézni.

 

Tudom, hogy Neked ez evidens, de ennél egy kicsit "szájbarágosabban" és részletesebben mondd el légyszi, hogy hogyan és mit csináljak. :pislog:

 

Kösz, ha szánsz rám egy kis idõt!

;)

 

P.

Share this post


Link to post
Share on other sites
arpsoft

Jelentkezz be a routerre a bömgészõd segítségével.

Nyissad me a Home Network Settings menüpontot, azon belül a Status-t.

Itt lesz egy gomb. Vagy az van ráírva, hogy Release vagy az, hogy Renew.

Ha Release van ráírva, akkor kapcsolatban vagy a szolgáltatóddal, ha Renew, akkor még nem. Ha Renew, akkor nyomd meg a gombot.

Ha egy idõ után Release-re változik, akkor van kapcsolat, ha nem, akkor nincs.

Ebben az esetben valamit elrontottál a konfigurálás közben, vagy a jelszót vagy a felhasználónevet.

Share this post


Link to post
Share on other sites
szemlelo

:)

Köszi, így fogok tenni, remélem sikerrel járok.

 

Köszi

P.

:D

Edited by Greene

Share this post


Link to post
Share on other sites
mizsolt

segítség! sziasztok.

 

 

vásároltam egy SMC networks Wireless Broadband router -t

hozzá 3 db TOPCOM skyrecer Wireless USB Stick 11b v. 2 mivel 3 gépen szeretném az internetet meg osztani

 

Mivel panel lakásban lakunk ezért közvetlen rá látás nincs a gépek között ezért gyakran meg szakad a kapcsolat . Amikor sétálós telefonon (panasonic matávos) beszélgetünk az internet meg szakad . az usb stick-et kézzel le árnyékolva ( ökölbe fogva ) csökken a jel eróssége. szerintetek mit lehet csinálni mi a megoldás?

 

konfig: 3 gépen xp p4 intel,intel ,amd :upsz::upsz::upsz::ötlet:

Share this post


Link to post
Share on other sites
szemlelo
Jelentkezz be a routerre a bömgészõd segítségével.

Nyissad me a Home Network Settings menüpontot, azon belül a Status-t.

Itt lesz egy gomb. Vagy az van ráírva, hogy Release vagy az, hogy Renew.

Ha Release van ráírva, akkor kapcsolatban vagy a szolgáltatóddal, ha Renew, akkor még nem. Ha Renew, akkor nyomd meg a gombot.

Ha egy idõ után Release-re változik, akkor van kapcsolat, ha nem, akkor nincs.

Ebben az esetben valamit elrontottál a konfigurálás közben, vagy a jelszót vagy a felhasználónevet.

:Sír:

Hello,

sajnos csak most tudtam foglalkozni az üggyel, de ha a router is be van kapcsolva, akkor nem megy a net. Nem tudok kapcsolódni, így be sem tudok jelentkezni a routerre. Ha csak az ADSL modem megy, akkor minden O.K.

 

Mit tegyek? Segítesz?

:?:

 

Elõre is köszi.

Share this post


Link to post
Share on other sites
arpsoft

Miért nem tudsz bejelentkezni a routerre? Ahoz nem kell az internet, csak egy kábel a gép és a router közé? :pislog:

Share this post


Link to post
Share on other sites
looser84

Én is hasonlo gonddal küszködök...

Van egy smc routerem és azon keresztül egyszerüen nem tudok fellépni a netre....nélküle megy...

elolvastam minden manualt, beállitást, de nem megy. A béállitások elvégzése után kiirja, hogy kapcsoldik de Valamiért nem tud fellépni....

Share this post


Link to post
Share on other sites
sosó

Megadtad a routerben annak a hálókártyának a mac címét, ami regisztrálva van a szolgáltatónál? Már ha dhcp-s kapcsolatod van.

Share this post


Link to post
Share on other sites
looser84

A probléma megoldodni látszik...

Az ADSL router tulmelegedése okozta a galibát..

Köszi!

Share this post


Link to post
Share on other sites
szemlelo
Miért nem tudsz bejelentkezni a routerre? Ahoz nem kell az internet, csak egy kábel a gép és a router közé? :pislog:

Szia,

köszi mindent, ismét mûködik, de lenne két kérdésem, ha nem zavarlak.

Elõször is, ugyan Mûködik a megosztott internet, de amikor bekapcsolom a laptop-ot, akkkor minden esetben elõbb le kell futtatnom a "Hálózat beállítása" varázslót.

Miért? Mit tegyek, hogy a bekap után "magától" készen álljon a hálózat (ez az elsõ sikeres kísérletem után megvolt)?

A másik kérdésem a titkosítással kapcsolatos. Mit kellene tennem, a WEP titkosítás "kulcsaival"?

 

Szánnál rám, még egy kis idõt?

:upsz:

Köszi!

P.

:)

Share this post


Link to post
Share on other sites
Murphy
Jelentkezz be a routerre a bömgészõd segítségével.

Nyissad me a Home Network Settings menüpontot, azon belül a Status-t.

Itt lesz egy gomb. Vagy az van ráírva, hogy Release vagy az, hogy Renew.

Ha Release van ráírva, akkor kapcsolatban vagy a szolgáltatóddal, ha Renew, akkor még nem. Ha Renew, akkor nyomd meg a gombot.

Ha egy idõ után Release-re változik, akkor van kapcsolat, ha nem, akkor nincs.

Ebben az esetben valamit elrontottál a konfigurálás közben, vagy a jelszót vagy a felhasználónevet.

Szia Arpsoft!

 

Úgy látom te vágod az SMC routereket. A minap vettem egyet én is ,egy SMCWBR14-G típusút.Minden frankón mûködik egy dolgot leszámítva ,ami engem speciel nagyon zavar: A Status menüben az Internet állapotnál azt irja:Cable/DSL: DISCONNECTED.

Alatta a gombok Release és Renew.

Ez normális jelenség, vagy bug ,hogy nem irja ki rendesen az állapotot,mert különben minden mûködik rendesen.(amúgy chellos modemet használok)Várom mielõbbi válaszod és köszönöm elõre is a segítséget.

Share this post


Link to post
Share on other sites
arpsoft

Szerintem bug, de az is lehet, hogy a kábelmodem miatt nem érzi, hogy DSL kapcsolata lenne, ezért írja ki, hogy nincs kapcsolat.

 

(Nem vágom az SMC routereket, csak letöltöm és elolvasom a használati útmutatókat :!: :ötlet: )

Share this post


Link to post
Share on other sites
tizedes84

Hello!

 

Kb 2 hete vásároltam egy SMC WBR14-G2 wireless routert. Nagyon tetszett a könnyû konfigurálhatóság, ám 2 problémám is van vele.

 

Az egyik, hogy a router bekapcsolás után nem csatlakozik az ISP-hez. Pontosabban néha nem csatlakozik. Mikor milyen "kedve" van... A beállításoknál teljesen mindegy, hogy az "Auto Connect" vagy a "Keep Session" opciót választom, mindegyik esetben ugyanez a hibajelenség. Szóval ilyenkor manuálisan, a router beállításainál kell megnyomnom a Connect gombot, ám ezt is néha 2x-3x, mire csatlakozik. (a DSL modemet jóval a router elõtt bekapcsolom már, így ez a hibaforrás kizárva).

 

A másik problémám az, hogy idõnként DNS problémákkal küzd a router. Internet van, mert pl az Azureus simán tölt, meg pingelni is tudok, de ha begépelem a böngészõbe hogy www.akarmi.hu, akkor "Az oldal nem elérhetõ, ellenõrizze a nevet..." üzit kapok. Ha pedig a parancssorba beírom hogy "nslookup www.akarmi.hu", akkor azt írja ki hogy "DNS request timed out". Ezt is teljesen véletlenszerûen és váratlan idõpontokban csinálja. A windowsban a TCP/IP, gateway, stb beállítások jók, hiszen ha épp "olyan" kedve van, gyönyörûen mûködik minden.

 

Próbálkoztam firmware frissítéssel, de az SMC honlapján nincs (még) ehhez a modellhez. (vagy csak én nem találtam meg...)

 

Segítségeteket elõre is köszönöm!

Share this post


Link to post
Share on other sites
arpsoft

Nos, az auto connect akkor csatlakozik, amikor kérés jön belülrõl a net felé. A Keep session pedig a már meglévõ kapcsolat megtartására vonatkozik.

A DNS beállításait leírhatnád a hálókártyádnak.

Share this post


Link to post
Share on other sites
tizedes84

A router a szolgáltatótól a 212.40.96.14 és a 212.40.96.161 DNS címeket kapja. Próbáltam már úgy is hogy kikapcsolom a router DHCP szerverét és kézzel beírom a DNS-t a windows-ban, de akár a routert (192.168.2.1) akár az elõbb említett két DNS címet írom be neki, mindig ugyanaz a hibajelenség. Ja amúgy azt elfelejtettem említeni, hogy a szolgáltatótól kapott DNS címeket mindig sikerül megpingelnem. Ebbõl gondolom hogy a routerrel lehet valami baj.

 

Amúgy tovább kisérletezgettem és rájöttem, hogy bekapcs után egész addig jó minden, amíg az MSN-t el nem indítom. Az már nem tud csatlakozni és a hibaelhárító "kedvétõl függõen" vagy a címfordításnál vagy a tûzfalbeállításoknál véli a hibát. És ezek után már a böngészõ se jó, hiába írok be akármit. Valahol olvastam hogy a router DoS támadásnak véli (ha jól emlékszem) ha pl DC-ben egyszerre több találat érkezik. Nem lehet hogy az MSN kever be? És ezek után a router tûzfala blokkolja a forgalmat?

 

Helyesbítek: mégsem az MSN, hanem az Azureus a hibás!! Router reset után kb 3/4 óráig simán ment minden, böngészés, MSN, stb, mígnem elindítottam az Azureust. Egybõl elõjött az a bizonyos DNS hiba... Így már nagyjából világos a dolog, hiszen a router az Azureus miatt blokkolja az UDP csomagokat (DoS támadásnak véli), így nem tud a gép DNS lekérdezéseket végrehajtani.

 

Mondjuk annak idején amikor még nem volt routerem és fel volt rakva a Win alá a Sygate tûzfal, kb óránként jelzett, hogy Port Scan, meg Valami Active Response miatt blokkolt 1-2 IP-t. De ez is akkor jött csak elõ ha futott az Azureus... Ja és az 1014, 1022, stb környéki portokat scannelték.

 

Szóval akkor a hiba oka megvan, kiváncsi lennék mi lenne a javaslatotok a kiküszöbölésére... (Azureust szeretném továbbra is használni és a router tûzfalának kikapcsolása sincs túlságosan ínyemre...) A router beállításai között a DoS Detect Criteria értékek (Incomplete TCP/UDP sessions, stb) mind a megengedett maximális értéken vannak, de ezek szerint az Azureus még ennél is agresszívebb...

 

Kösz elõre is!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...