Jump to content
GSForum - Segélyvonal

Leadtek TV-tunerek


Tomhud
 Share

Recommended Posts

Tomhud

Hello!

 

Ezt a topicot a Leadtek TV-tunereknek nyitottam, amelyek szeintem elég népszerűek külföldön és itthon is. Itt megoszthatnánk tapasztalatainkat, megoldást találhatnánk a hibajelenségekre, stb...

 

Nekem rögtön van is egy kérdésem:

 

Leadtek WinFast TV2000 XP Expert Stereo kártám van, de eddig csak rövidebb műsorok felvételére használtam (sorozatok, hírműsorok, stb.), szóval 1 óránál többet egybe nem vettem fel. MPEG1/2-n kívül semmivel nem tudok rögzíteni, mert másban kódolva (pl. DivX) a hang és a kép már pár másodperc után szétcsúszott. Az MPEG-nél korábban nem tapasztaltam ilyet, de most, hogy hosszabb filmet vettem fel, úgy 2 óra után a kép és a hang között kb. 1 másodperc elcsúszás volt. Mi lehet az oka? Tudom, hogy nem hardveresen kódol, de a gépem elég erős (2,6 GHz-es CELERON, de 3 GHz-en járatom) és memóriából is nagyon sok van.

 

Van avalkinek ötlete, esteleg tapsztalt hasonlót? Előre is köszi! :bizonytalan:

Link to comment
Share on other sites

Adani

Ez egyértelműen a felvevőszoftver bűne. Próbálj ki másik szoftvert. pl: Nero Vision Express, PowerVCR Avi-ra pedig Virtualdub, AVI_IO.

Link to comment
Share on other sites

BáGyu

Nekem is egy WinFast DV2000 tuner kártyám van ez elméletileg, és gyakorlatilag MPEG4-ben is tud kódolni, bár a kodek gyárilag nincs benne.

Én a néróval próbáltam tehát tudja, igaz lehet hogy a magasra vett felbontás miatt erősen szaggatott!

Azóta nem próbálkoztam, mivel nem éreztem a szükségét újra használni az MPEG4-et.

Viszont van egy problémám, ha a beállításoknál a file darabolást választom a második

vagy a harmadik csomag hangja szaggat és így a hibás file-t nem is játsza le rendesen! Mi lehet ennek az oka, mert egyébként nagyon elégedett vagyok a kártyával.:szerelmes:

A gép: Prescott P4. 3GH. 1GB. memória, háttér 160GB SATA.

Link to comment
Share on other sites

Tomhud

Nem tudom miért szaggat be. Próbáltad ellenőrizeteni valami MPEG elemzővel? Egyébként mire jó a fájl darabolása? DVD-hez kell?

Link to comment
Share on other sites

BáGyu

Tomhud!

Még nem próbáltam de jó ötletnek hangzik!

A file darabolás meg talán a jobb kezelhetőség miatt hasznos, és a hang elcsúszást is könnyebb elkerülni.

Így akár egy 5-8-10GB-os felvétel kisebbekre osztható!

Ez igazából AVI-nál jó, mert ez mint a tenger önti tele a merevlemezt adattal.

Link to comment
Share on other sites

  • 3 months later...
Sanzi

Lenne egy problémám, ami lehet, h nem is probléma, csak nekem tünik annak. Van egy WinFast TV 200 XP tunerem. És ilyen képet rögzít:

 

<Klikk>

 

Ez a max? Mert ha az, akkor bocsánat a szóért, de Kellemetlen. Kipróbáltam a gyári progit is, meg a Vision Express-t. Mintha Vision Expressben egy kicsit jobb lenne a kép. Jah a fotó a Vision Expressbõl van. Akkor képzelhetitek, h milyen a gyári progi... :dühös:

Link to comment
Share on other sites

Halasi Miklós

Hát,nem akarlak kiábrándítani, de ez a tuner ilyen. Aztán cáfoljon meg valaki, ha nincs igazam!

Ezért használok Pinnacle-t! :ötlet:

Link to comment
Share on other sites

  • 3 weeks later...
Doenee

Sanzi!

 

A TV csatornát nézd meg lehet, hogy nem jó területet állítottál be. :ötlet:

 

Nálam a Hungarian PAL D beállításnál volt ilyen a kép kábeltvnél.

 

Próbáld meg Germani, vagy Hungarian PAL B/D beálításokon, gyári progival.

 

Honnan kapod a jelet kábeltvn, vagy antennán?

Szerintem gyenge jelet kap a kártyád.

 

Doenee

Link to comment
Share on other sites

Sanzi

Az egy dolog, hogy az antennán jövõ jel gyenge, mert ez elismerem, meg tudom is. De ugyan ilyen a kép, ha RCA-n vagy S-VIDEO-n jön a jel. Ami ugye nem lehet gyenge. ;)

Link to comment
Share on other sites

Doenee

Sanzi!

 

Ha gyenge a jel akkor szerintem mindegy hogyan csatlakoztathatod, erõsebb nem lesz a jel csak nem romlik tovább.

 

Próbálj ki egy antenna erõsítõt, közvetlenül az antennánál.

Link to comment
Share on other sites

Sanzi

Bocsánat rosszul fogalmaztam. Az RCA-n és SVIDEO-n jövõ jel alatt nem az antennára gondoltam. Pl. Egy DV Cammal próbáltam ki. De azzal is ugyan ez a hiba. De valójában a kazettán lévõ kép minõsége tökéletes... Tehát a tunerrel van a probléma...

Link to comment
Share on other sites

BáGyu

Sanzi!

A gépházadban nincs valami erõs zavaró forrás, esetleg rakd egy másik PCI aljzatba!

Vagy vidd vissza a boltba mert ez nem lehet ilyen sz….!

Link to comment
Share on other sites

  • 1 month later...
mikemyers13

Sziasztok!

 

A problemam a kovetkezo: egy winfast tv 2000 xp tunerrrel rendelkezem, s nem tudom istallalni. Ha xp alatt fut a telepites,a telepites befejeztevel ezt irja ki:

 

-video device not found

-audio device not found

 

Az elozo rendszerem w.millenium volt,azon tokeletesen mukodott.

Probaltam masik pci-ban is,de sikertelenul.

A csatlakozasok kifogastalanok,lehet csak egyszeruen nem tamogatja az xp :mérges: ?

 

koszi a helpet.

 

mike

 

Légyszíves máskor használj ékezeteket! A kérdésedet pedig áttettem a megfelelõ helyre. <PF>

Link to comment
Share on other sites

Chabi1

XP-s driverrel próbáltad feltenni vagy azzal amit Millenium alatt használtál ? :hááát:

Link to comment
Share on other sites

Pötyi23

Sziasztok!

 

Azt meg tudnátok mondani, hogy a CVBS csati, milyen, hogy néz ki, és egyáltalán: hol találok? A Leadtek Winfast TV2000XP FM kártya mellé nem kaptam, így viszont nem tudom kihasználni (videoról DVD-re írás, saját gyûjteményemet) teljesen, és ez bosszant! A segítséget elõre is köszi!

Link to comment
Share on other sites

Pötyi23

Köszi a segítséget Prof, már csak 1 kérdés: ez szerinted hazánkban beszerezhetõ valahol? Eddig néztem Vp-ben, Tapolcán és Keszthelyen, de még csak hallani sem nagyon hallottak róla.... ?

Link to comment
Share on other sites

ProFiler

Biztos. Talán a Conradban.

 

Ciao.

Link to comment
Share on other sites

pampalini

A kép alapján ez egy sima antannakábel koax kábelbõl, mindkét végén dugóval. Ez akár házilag is elkészíthetõ fillérekért. :D

Link to comment
Share on other sites

Pötyi23

Azért annál egy kicsit bonyolultabb a dolog...... ;) Leginkább az S-Videora hasonlít, ami azért nem egy koax.....

Link to comment
Share on other sites

Gallac

Sziasztok már több mint fél éve vásároltam a fent említett hulladékot, de nem jutottam vele semmire, sokan próbáltak tanácsot adni, de semmi eredményre nem jutottam, a probléma az hogy ennek az istenverte szarnak bezavar valami és idegesítõen hullámzik a képben valamiféle zavar, apám szerint aki mûszerész a hang látszik a képben...és azt tanácsolta kukába a kártyával mert gyárilag egy nagy kalap ....

Sok dologgal próbálkoztam, tápcsere, slotokban csere, isolator, galvanikus csoda,

de igazából nem segített semmi.

Softveresen is próbáltam de a Dscaler sem hozott sok eredményt, valakinek van ötlete? vagy pedig igaz lehet az erre a problémára amit egy másik fórumon egy emberke már felvetett, hogy nem segit rajta más csak ha bemegyek a Tescoba és veszek egy kisbaltát?:)))

 

ha valakinek mégis volt hasonló tapasztalata és tud írni a problémámra valamit azt köszönettel venném

 

üdvözlettel

Link to comment
Share on other sites

BáGyu

Garancia nem van, há? :D

Na komolyan, próbáld visszavinni oda ahol vetted, nézzék meg!

De!

Ha van lehetõséged, rakd bele egy másik pc-be, illetve másik PCI slot-ba, ha ott is ezt a hibát hozza elõ, akkor tuti rossz.

Még valami, a monitorod és a csatlakozói jók?

Esetleg még mágneses zavar, pl. egy venti! :hááát:

Link to comment
Share on other sites

Gallac

Szia

 

Próbáltam másik gépbe, kettõbe is harmadikhoz nem volt erõm, sõt a srác adott is egy másik full ilyen karit, meg egy Haupauget is hasonló árfekvésût az még ótvarabb képet adott, van isolatorom igaz az lehet nem jó helyen, bár nem hiszem hogy ér valamit is szóval tuti zavarta a táp is mivel egyikkel nagyon gáz volt a mostanival jobb, de a híres Enermax-szal sem volt jobb.

 

Nem tudom van rá garim, de apám azt mondta felesleges erõlködni szedi a zajt és kuka....meg többen i irták más fórumon ha ez ilyen másik is ilyen lesz, marad a kisbalta.

 

Jah ahol vettem srác csodálkozott másnak nem volt gondja vele.

Link to comment
Share on other sites

magellan4

Csá nekem is ilyen Leadtek kártyám van ilyesmi problémával ugyanígy vacak :mossfogat: volt az egész tv-s dolog de nem érdekelt, mert csak digitalizálásra használtam aztán jött az internetbekötös bácsi, és valami hiperszuper nagyon nagyon árnyékolt kábellel kötötte össze a modemet. Szépen megkértem, hogy kösse be nekem a tunerkártyát is ilyen :mossfogat: kábellel. És meglepetésemre full király kép volt a tunerkártyán. Ennyi.

Edited by ProFiler
Link to comment
Share on other sites

BáGyu

Hát igen, egy PC-n nem nehéz összeszedni néhány zavart. :!:

Aztán törheted a fejed -hol a galiba :?:

Akár egy régebbi Tv is bezavarhat amivel párban van a tunerkártya.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...