Jump to content
GSForum - Segélyvonal

SuSe Linux 9.1


Guest GoodSpeed
 Share

Recommended Posts

Guest GoodSpeed

SuSe Linux 9.1 kérdések gyűjtőtopicja.

Link to comment
Share on other sites

  • 2 weeks later...
janowolf

Sziasztok!

 

Nagyon csirke vagyok Linux témában, és a következő gondom van. Nem tudom a hangkártyát "szóra bírni".

 

Konfig:

 

Alaplap: ASUS P5GD1 alaplapra integrált 7.1 hangkártya.(Azalia)

 

Letöltöttem a driver-t a www.realtek.com.tw -ról. Linux source-t is letöltöttem. Van gcc 3.3.3 vagy mi is a gépemen.

 

A leírásnak megfelelően a azx-022205.tar.bz2 -t kicsomagoltam és a read me fájlnak megfelelően elkezdtem a telepítést

 

* ./configure --with-kernel=/usr/src/linux (ez lefutott)

* make [a kicsomagolt mappában adtam ki ahol a ./conf.. is]

 

Itt akadtam el a következők miatt: find: /home/JanowolF/HD: nincs ilyen fájl vagy könyvtár ???

 

Tipp?

 

Félig megoldódott: a HD nem tudom minek vette, de átneveztem a könyvtárat és ment.

DE nincs hang.

 

 

Köszi

 

JanowolF

Link to comment
Share on other sites

Drone-4EB

Ha jól tippelek egy 'make install'-t kihagytál...

Link to comment
Share on other sites

janowolf

Szia!

 

Miután megbírkóztam az előző problémával a következő utasításokat adtam még ki a leírásnak megfelelően:

 

*make install

*./snddevices

 

Restart--->Még mindíg nincs hang.

 

?

 

JanowolF

Link to comment
Share on other sites

  • 1 month later...
warynski

A most vásárolt Fujitsu Siemens 19" LCD monitorom nem akar mûködni a Suse 9.1 alatt.

A jelenség: a Suse bootol, megjelenik a kaméleonos logo, hallom, ahogy a floppyról GRUB-ot betölti, azután elsötétül a monitor, tök fekete lesz, és megjelenik egy felirat: MODE NOT SUPPORTED, H: 91.2 Khz, V: 85,1 Hz.

 

Szóval, hogy nem támogatja ezt a módot. De mit csináljak? A monitorhoz telepítõt nem kaptam, de ha lenne is, minthogy a grafikus felület nem jön be nem tudok semmit állítani. (Nem vagyok Linux ügyben egy szaktekintély.)

 

1280x1024 -re van állítva a monitor XP alatt. Ha ott átállítom más felbontásra, az érvényesül Linux alatt?

 

Vagy mit lehet ilyenkor csinálni?

Link to comment
Share on other sites

Greene

Nem szereti az xserver a képernyõfrissítésed. Már ha a SuSE xserver-t használ :bizonytalan:

Itt kéne a SuSE-sok segítsége. (pl. a konfigfile a /etc/X11/Xf86config-4 ?)

 

Ha igen akkor a terminálban a következõ parancsot add ki:

 

dpkg-reconfigure xserver-xfree86

 

Ezzel be tudod lõni a grafikus felület beállításait. A monitoros résznél az Advanced-et kéne választani és akkor be lehet lõni kézzel a frissítést...

Link to comment
Share on other sites

aty

Dpkg az Debian-specifikus.

Van külön is progi a Suseban, amivel konzol alól be tudod állítani a monitorodat. De szerintem egyszerûbb lenne, ha a config fájlt szerkesztenéd.

Egyrészt már az se tiszta, hogy rögtön a grubnál elsötétül a képernyõ? Vagy eljut az x szerver indításáig és ott hal meg?

Ha már grubnál akkor illik kivenni a vga=xxx opciót a grub.confból. Ha csak xservernél, akkor ctrl+alt+f1el visszaballagsz az elsõ terminálra és ott mondjuk mcedittel lejjebb veszed a képfrissitést az x configjában. De pl yastnak is van karakteres változata, szóval sok lehetõség van.

Link to comment
Share on other sites

Greene

Akkor dpkg visszavonva :upsz:;)

 

Az xserver konfigfile-ja legalább ott van ahol írtam? :bizonytalan:

Link to comment
Share on other sites

aty

Hogy õszinte legyek azt se tudom, hogy a Suse Xorgot vagy Xfreet használ.

Link to comment
Share on other sites

Drone-4EB

A SuSE XFree-t használ. A config file az ott van, ahol leírtad, legalábbis amit a SaX generált, azt ott találtam meg. Érdemes azt használni (ha sikerül), mert barátságosabban lehet konfigolni vele, mint kézzel...

Link to comment
Share on other sites

warynski
Dpkg az Debian-specifikus.

Van külön is progi a Suseban, amivel konzol alól be tudod állítani a monitorodat. De szerintem egyszerûbb lenne, ha a config fájlt szerkesztenéd.

Egyrészt már az se tiszta, hogy rögtön a grubnál elsötétül a képernyõ? Vagy eljut az x szerver indításáig és ott hal meg?

Ha már grubnál akkor illik kivenni a vga=xxx opciót  a grub.confból. Ha csak xservernél, akkor ctrl+alt+f1el visszaballagsz az elsõ terminálra és ott mondjuk mcedittel lejjebb veszed a képfrissitést az x configjában. De pl yastnak is van karakteres változata, szóval sok lehetõség van.

Köszi a segítséget neked is és a többieknek is!

 

Addig sikerült eljutnom, hogy a YAST-ot szöveges módban elindítottam és utána a SaX2-vel átállítottam a monitort LCD-re és 1280x1024@75 HZ-re. Most így mûködik a dolog, de baromi nagy minden, az ikonok, a tálca stb. Ha nagyobb felbontást akarok beállítani pl. 1600x1200-at, hogy kisebbek legyenek a dolgok, azt nem fogadja el, megint fekete lesz a képernyõ és kiírja, hogy Mode not supported. Csak ebben a felbontásban hajlandó mûködni.

 

Sajna a monitorhoz semmilyen telepítõ nincs - egyébként egy Fujitsu Siemens C19-4 típusú monitor.

 

Hogyan lehetne elérni, hogy normál méretben jelenjenek meg a dolgok?

 

Még egy láma kérdés: ha YAST-ban szöveges módban beállítottam valamit és kilépek, milyen paranccsal lehet újraindítás nélkül a grafikus felületet elindítani?

Link to comment
Share on other sites

Greene

elvileg a "startx" paranccsal

Link to comment
Share on other sites

chipmix

Az ikonokat és más egyebet a KDE beállító paneljában is tudod növelni vagy csökkenteni, így ha ilyen felbontással tudod használni a gépet, a többit hozzáigazíthatod.

Link to comment
Share on other sites

warynski

Köszi a tippeket!

 

Az ikonokat a KDE vezérlõközpontban sikerült kisebbre állítanom, de pl. az ikonok felirata, az ablakok eszközsorán lévõ ikonok baromi nagyok. A K menü ikonjai, feliratai is mind nagyok.

Ez valami felbontás probléma lesz, mert 1280x1024-ben van, úgy mint az XP alatt de kb. olyan nagy minden, mintha 800x600-ban lenne. A fene se érti ezt.

 

UI.: Közben az ablakok eszközsorán lévõ ikonokat a Konquerorban pl. kisebbre tudtam venni.

Link to comment
Share on other sites

chipmix

Az ablakok eszközsorán próbáld meg a jobb gombot, azt hiszem azt meg úgy lehet állítani, de ez már csak tipp.

Link to comment
Share on other sites

warynski

Igen, mint azt fentebb írtam, az ablak eszközsorok ikonjait sikerült kisebbre vennem.

A tálcát is könnyen kisebbre lehet állítani.

 

Ami még idétlenül nagy, és nem tudom, hol van elrejtve az állíthatósága:

 

ikonok felirata az asztalon,

K menü programjai.

 

Ha van tipp, elõre is kösz!

Link to comment
Share on other sites

chipmix

Ehhez alámerülök a Linuxba és megpróbálom kinyomozni, hol állítható, mert erre nem emlékszem, hogy azt hol kell, csak annyira, hogy én már állítotam szint is és lehet, hogy betûnagyságot is, bár a KDE panelre gyanakszom.

Egyébként, ha akarod fent vagy lent a tálcát is megszüntetheted, amelyik Neked szimpatikusabb, és csak azokat az ikonokat hagyod ott, ami szerinted is gyakorian fontos, vagy teszel ki olyat, amire szükséged van. :hááát:

Link to comment
Share on other sites

warynski

Kösz elõre is!

 

A tálcával nincs bajom, azt már megoldottam.

Link to comment
Share on other sites

chipmix

Igen a KDE Beállítópanel/Betûtipusok- ott tudod állítani az összeset egyben is vagy

asztalra vonatkozóan csak vagy panelre, ami neked tetszik. Választhatsz másik betûtipust is. Nekem a Nimbus Sans van 9-11- es nagyságig, de a felbontásom csak 800x600-as, ez nálad nem hiszem hogy jó. Mielõtt bemész a panelbe, hogy ne kelljen annyit kísérletezned nézd meg minek a betûnagysága felelne meg, az szerint állítsd be a többieket is. Azért írd fel, hogy hol mit változtattál, arra az esetre, ha mégsem tetszene.

Még egyben különbözünk nálam UHU van.

Remélem tudtam segíteni.

Link to comment
Share on other sites

warynski

Az ikonok betüméretét sikerült kisebbre venni, már tényleg csak a K-menü betüméretét kellene lejjebb venni.

Ha van tipp elõre is kösz!

Link to comment
Share on other sites

aty

A menüpontokét a betûmérettel tudod szabályozni. Ha konkrétan a K-menü gombjára gondolsz, akkor a panel méretét kell csökkentened.

Link to comment
Share on other sites

warynski

Köszi, megtaláltam a Betûméret > Menü alatt lehet állítani.

 

Viszont lenne még két kérdésem:

 

- amikor a KDE betöltõdik, minden alkalommal elindul a Kaffeine media lejátszó is. A Suse-ban hol lehet állítani az oprendszerrel induló programokat? (lásd win: msconfig)

 

- hogyan tudom azt beállítani, hogy a Konqueror mindig teljes ablakban nyíljon meg?

 

Ha van tipp, elõre is kösz!

Link to comment
Share on other sites

aty

1. ~/.kde/Autostart - itt lehet indításkor futtatandó scripteket elhelyezni, biztos lehet grafikus felületen is állítgatni.. fogalmam nincs hol.

2. Klikkelj a Konqueror címsorára jobbgombbal majd, ott válaszd a Configure Window Behaviour menüpontot. Window specific settings - New - Window - Detect (ráhúzod az egérmutatót a Konquerorra és kattintasz - erre átveszi a Konqueror ablak tulajdonságait és késõbb ez alapján azonosítja) - ezután elmész a Geometry fülre ott Maximized horizontally és vertically mindkettõt bejelölöd, majd Apply initially és oda is raksz egy pipát aztán Apply és kész. Rengeteg dolgot lehet itt állítgatni, itt jön ki a KDE óriási tudása :)

Link to comment
Share on other sites

warynski

Köszi a tippeket, de egyelõre nem nagyon boldogulok.

 

1. Ha a .kde/autostart parancsot beírom egy konzolba, azt mondja nincs ilyen fájl, vagy könyvtár.

 

2. Ha a Konqueror címsorára kattintok jobb egérrel, akkor - ez magyar - a Configure Window Behaviour-nak megfelelõ magyar opció nincs. Még a Beállítás áll hozzá a legközelebb. Ha ezt választom, bal oldalon van egy Speciális lehetõség, de szerintem te nem erre gondoltál, mert utána már semmit nem találok, amit leírtál.

Mit csinálok rosszul?

 

Ja, még azt is kérdezném, hogy DVD-ét mivel tudok lejátszani a 9.1-es Suse-ban, mert a Kaffeine nem hajlandó lejátszani.

 

Elõre is kösz!

Link to comment
Share on other sites

chipmix

Menj be légyszi 9.3 topic.ba ott magyarázza el GoodSpeed az Mplayert a videolejátszáshoz.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...